1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lenovo S660 keine mobile Datenverbindung möglich (o2 Netz)

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von hickok45, 7. November 2014.

  1. hickok45
    Offline

    hickok45 Member

    Registriert seit:
    27. August 2013
    Beiträge:
    31
    Danke:
    9
    Handy:
    Motorola Razr i
    Hallo,

    ich habe gestern das Lenovo S660 bekommen und da es mir gleich anbot, WLAN einzurichten, habe ich gar nicht bemerkt, dass gar keine mobile Datenverbindung verfügbar ist (2g/3g).
    Es bucht sich ins Netz ein, es steht auch groß G oder 3G da, aber nicht klein G, E, H+ etc., an den Empfangsbalken steht also nichts klein dran. Und unterwegs ist keine Internetverbindung möglich. Obwohl natürlich mobile Daten aktiviert sind mit der Simkarte.
    Meines Wissens ist das S660 problemlos in der Lage, deutsche Datennetze zu nutzen.

    Hat jemand eine Idee? Ich habe das Gerät jetzt schon komplett auf Werkszustand zurückgesetzt --> nichts. Ich bin mit dem Gerät sonst TOP zufrieden, aber mobile Daten sollten schon nutzbar sein *grmbl*
    :(
    MfG
    Hickok45
     
  2. steffsb
    Offline

    steffsb Well-Known Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    1,981
    Danke:
    2,063
    Handy:
    wechselnd :-)
    nutzt du 2 karten?
    dann vlt die falsche karte ausgewählt ???
    war nur so ne idee ...
     
  3. hickok45
    Offline

    hickok45 Member

    Registriert seit:
    27. August 2013
    Beiträge:
    31
    Danke:
    9
    Handy:
    Motorola Razr i
    Hi steffsb,

    nein, nur eine Sim drin. Sitzt in Slot 2, aber das müsste ja eigentlich egal sein, da ja zumindest 2G immer verfügbar sein sollte.
    Es ist unter Sim Management alles korrekt konfiguriert.
    MfG
    Hickok45
     
  4. steffsb
    Offline

    steffsb Well-Known Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    1,981
    Danke:
    2,063
    Handy:
    wechselnd :-)
    stimmt! trotzdem mal überprüft ob du auch 3G eingeschaltet hast und die daten-option "an" is???

    anderen slot mal probiert?
     
  5. hickok45
    Offline

    hickok45 Member

    Registriert seit:
    27. August 2013
    Beiträge:
    31
    Danke:
    9
    Handy:
    Motorola Razr i
    Ich habs mit aktiviertem 3G und mit deaktiviertem 3G probiert. Keine Veränderung..
    Ja, Daten-Option ist definitiv an.

    Den anderen Slot kann ich momentan leider nicht testen, weil ich eine Micro-Sim habe und keinen Adapter hier.. das Lenovo hat die Sim Slots so komisch übereinander angeordnet und zwar beide für Full-Size-Sim, in den oberen kann ich die Karte so reinschieben, dass sie passt. In den unteren ginge das nicht, da muss ich mir erst einen Adapter besorgen.

    Aber jedes Smartphone mit Dual-Sim kann doch mit jedem Sim Slot zumindest eine 2G Verbindung herstellen, oder?
    Morgen bin ich zu Hause, da habe ich einen Adapter von Micro zu FullSize Sim, den werd ich dann mal probieren. Ich denke aber, dass es eine andere Ursache hat ;(

    MfG
    Hickok45
     
  6. hickok45
    Offline

    hickok45 Member

    Registriert seit:
    27. August 2013
    Beiträge:
    31
    Danke:
    9
    Handy:
    Motorola Razr i
    Problem gelöst..
    Oh Mann.. Alle APN waren nicht definiert.
    Jetzt funzt alles :)

    MFG
    Hickok45
     
  7. steffsb
    Offline

    steffsb Well-Known Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    1,981
    Danke:
    2,063
    Handy:
    wechselnd :-)
    ey super dann is ja alles gut.
    viel spaß mit dem phone, datt ding find ich persönlich richtig gut!
    der akku is klasse!!!
     
  8. hickok45
    Offline

    hickok45 Member

    Registriert seit:
    27. August 2013
    Beiträge:
    31
    Danke:
    9
    Handy:
    Motorola Razr i
    Danke Dir, es macht einen richtig schön wertigen Eindruck.. Erinnert mich an Motorola.

    Den Akku muss ich erstmal trainieren. ;)

    Beste Größe
    Hickok45