1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeTV LE1 x600 One - (Erfahrungen, Probleme & Bugs, Lobeshymnen)

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Erbsenmatsch, 25. Juni 2015.

  1. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    Hallo, ich habe mir nun auch dieses Rom installiert:LeTV LE1 x600 One - (Erfahrungen, Probleme & Bugs, Lobeshymnen)

    Gleich zur Frage: @beitragsersteller vom oben verlinkten Thread: Kannst du mir sagen wie lange es gedauert hat bis du alle sprachen zur Verfügung hattest? ... Ich habe das Rom nun 2tage drauf und immer nur noch englisch und chinesisch.

    Mittlerweile ist das Rom bei Version XXX.006S. Als ich es runter geladen und installiert hatte war es glsub ich bei V.XXX.003S (in etwa die Version zum Zeitpunkt des oben verlinkten Thread)...

    !!! Dieses Rom war zu gegenüber dem Stockrom und dem ROM was hier auf Seite 3 oder 4 hochgelobt wird mein FAV. Hatte alle kurz probiert.

    Dieses ROM hat tatsächlich weniger Bloatware (genau wie im Thread beschrieben) und vor allem, konnte man sich sein Homescreen gestalten wie man wollte. D.H. das man APPS, so wie in Android vom Homescreen entfernen konnte. Jetzt in der aktuellen Version geht das wieder nicht ( Genau wie bei den anderen Roms) ... Ich finds Sch*** wenn alle APPS auf dem Homescreen kleben! Ein Grund weshalb mir iOS nicht gefällt.

    Seitdem ich dieses Betriebssystem nutze, fasziniert mich die ausgefeilte Rechte-Einstellungsmöglichkeiten, was wohl ein Basic ist (wohl auch auf dem Stockrom vorhanden. Hans gleich runtergeschmissen, bin mir nicht sicher) ... Als auch die Reaktion des System auf Zugriffe einzelner APPS...das gibt ein sicheres Gefühl....

    Ich bin aktuell kein Fan von Letv ... Hardwareseitig gibt es keine Überraschungen, dafür lesen wir uns alle vorm Kauf durchs Netz...und Hardware ist nunmal nicht subjektiv zu beurteilen, Software dagegen schon und da hatte ich mehr auf meinen Bauch hören sollen und evtl. Auf ein chinesisches Prewiev verzichtet.

    Mal schauen wie sich die community entwickelt (und somit auch für meinen Geschmack gute Roms)

    VG, Marcel
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  2. thor2001
    Offline

    thor2001 Well-Known Member

    Registriert seit:
    11. Oktober 2013
    Beiträge:
    2,308
    Danke:
    3,458
    Handy:
    Coolpad 9976A
    Note (GT-N7000)
    Nokia N97/E90
    Nokia 8100/8850/N9000
    Vodafone 890N
    @dennisdaniel

    [Zusatz]
    Habe mir jetzt Video angeschaut, was spricht gegen "clear data"?

    Was hast du gemacht, dass es Bootlooped?

    OTG-Cable klingt mir mehr nach USB-Stick (FAT32) mit Firmware drauf zusammen mit einem OTG-Kabel. Die OTG-Cable/Sticks sind genormt, man muss nur auf die richtige Formatierung achten.
    [/Zusatz]

    Gehe ins Recovery, und wipe Cache/Dalvic Cache.

    Wenn's nicht hilft, kannst du dort auch factory reset/full wipe machen.

    Ich weiß ja nicht wie es zur Bootloop kam, aber idR ist sowas non-permanent!
     
    Zuletzt bearbeitet: 19. Oktober 2015
    dennisdaniel sagt Danke für diesen hilfreichen Beitrag.
  3. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    @marcel.
    die sparache kannst du doch ganz normal in den einstellungen auf deutsch umstellen!?!
     
  4. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    Bei mir leider nicht...siehe bild
     

    Anhänge:

  5. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
  6. mrkörnchen
    Offline

    mrkörnchen ...ab und zu mal hier

    Registriert seit:
    20. Mai 2012
    Beiträge:
    640
    Danke:
    259
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi Note Pro (Daily Driver)
    Meizu MX4 (Als Notfallhandy)
    Nokia Lumia 930 (Arbeitshandy)
  7. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    @zims : dieses hier..LeTV LE1 x600 One - (Erfahrungen, Probleme & Bugs, Lobeshymnen)

    Eben in der aktuellsten Version...die Google Dienste funktionieren auch nicht, die werden direkt beendet...aber das werde ich schon hin bekommen...sind ja sicherlich irgendwo seperat zu downloaden?

    Edit: das Rom hat auch noch die Bezeichnung irgendwas mit Multilanguage...da erwartet man doch wenigstens die Weltsprachen Französisch, Spanisch und Ostdeutsch ;-) ...
     
  8. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    Zuletzt bearbeitet: 19. Oktober 2015
  9. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    Ahhh! +System hatte ich vergessen...da liegt offensichtlich der Wurm...ich werde neu flaschen und berichten. Danke Dir!
     
  10. dennisdaniel
    Offline

    dennisdaniel New Member

    Registriert seit:
    17. Oktober 2015
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv one x600
    hey hab jetzt via otg cable eine originale letv Rom flashen können, alles soweit wunderbar aber egal was ich mache twrp recovery lässt sich einfach nicht flashen!

    über atb flasht er angeblich die recovery aber später Startet das handy ganz normal, aber es erscheint einfach kein twrp recovery.

    was kann das sein ?

    ich bin wie folgt vorgegangen: TWRP-Recovery-2.8.6.0 entpackt dann auf recovery.cmd, Debug am Handy angeschaltet und schon fing er nach enter drücken an zu flashen. so er bootet im Fastboot modus es ist erst unten links zusehen. danach steht links oben in der Mitte transfer ok.
    In der cmd steht auch alles hat wunderbargeklappt, dann noch einmal Enter drücken.
    und das x600 bootet neu aber halt nicht in das Recovery sondern direkt in das system.
    ich habe auch schon von mehreren seiten diese Datei gedownloadet immer das selbe =(
    bin echt Ratlos was kann ich noch machen damit ich root oder wenigstens eine Multi Lang Rom flashen kann?
    .....
    --- Doppelpost zusammengefügt, 19. Oktober 2015, Original Post Date: 19. Oktober 2015 ---

    Vielen dank für deine schnelle Hilfe also ich downloadete die Multilang Rom von Pandawill weil diese Rom ohne twrp recovery flash bar war. Tja leider gab es danach ein Bootloop und fing immer wieder an neu zu starten.
    --- Doppelpost zusammengefügt, 19. Oktober 2015 ---
    mal ein Screenshot
     

    Anhänge:

    • Letv.png
      Letv.png
      Dateigröße:
      90.2 KB
      Aufrufe:
      24
  11. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    OK ... das Ende vom Lied => Ich habe mir nun das Rom von zims Beitrag aus dieser Seite installiert und alles ist Gut.

    Hatte zuvor nochmals schnell das Rom von meiner Verlinkung runtergeladen also die XXXX003S Version und es standen tatsächlich alle Sprachen zur Auswahl ... dann auch gleich das Update auf XXXX006S gezogen und siehe da, dieselben Probleme wie zuvor ...

    Falls jemand das ROM (Vorteil = weniger Bloatware + Deutsche Sprache + GAPPS) installieren möchte, dann bitte dem Link aus dieser Seite folgen ...

    Gruß und nochmals herzlichen Dank für Eure zügige Hilfe

    EDIT: Sehe gerade, wenn man nun die APPS vom Homescreen entfernen möchte, dann steht einem direkt zur Auswahl "Entfernen" oder "Deinstallieren" (Deinstallieren natürlich nicht bei Bloatware) ... das sind eben diese Kleinigkeiten auf die es für mich ankommt, Klasse!
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  12. pR0f
    Offline

    pR0f New Member

    Registriert seit:
    25. August 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    keins
    ich habe heute auch ein LeTV One bekommen. Hab es bei Tinydeal bestellt und es sah aus als sei es von denen "gebranded". Deswegen habe ich direkt mal auf miui geflasht. das gefällt mir allerdings nicht so gut.

    gibts bei dem anderen Rom von BB72 ähnliche Erfahrungen hinsichtlich Akku-Laufleistung?
    Was nutzt ihr derzeit?
    Updates muss man jetzt immer manuell flashen oder wie kann ich mir das vorstellen?
    bin neu auf dem gebiet...

    Was empfehlt ihr? neues originales rom oder besser das bb72?
    gibts irgendwo links zu den aktuellen Rom-Versionen auf Deutsch? Vielleicht könnte man das ja in den Eingangspost mit aufnehmen.

    so und nun genug, schönen Abend :)

     
  13. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    Hi @pR0f , ich sag mal herzlich willkommen ... Gleich zu deinen Fragen: ich schätze wenn du 1x die komplotten 11 Seiten überfliegst, beantworten sich mind. 2 deiner Fragen von selbst ... Das mit dem wichtigen Themen im Eingangspost habe ich auch schon hier einmal angeschitten

    Zum Thema Akkuleistung findest du auch einge Thread´s ... aber es ist klar, das ein Stock Rom mehr am Akku zieht, wo jede APP mind. die regelmäße Update Abfrage stellt und evtl. auch mehr APPS im Hintergrund beim Systemstart geladen werden ... Als ein Custom Rom mit sinnvollen Features und schlankem System ...

    Falls du jedoch, so wie ich , von Nexus auf LeTV umgestiegen bist, wirst du bitter enttäuscht werden :( ... Mir ist´s egal, das Teil hat mir nur knapp über 100,-€ gekostet, da mir mein gutes altes Nexus tatsächlich jemand anderes kaputt gemacht hat ;-) ...

    Hardwareseitig bin ich momentan sehr vom WLAN - Empfang enttäuscht ... als ich gelesen hatte, das der Empfang "eher normal" ist, bin ich von ausgegangen, das wohl mind. so gut wie mein 3 Jahre altes Nexus ... Leider nicht :(

    Gruß
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  14. Linksaussen
    Offline

    Linksaussen New Member

    Registriert seit:
    23. September 2015
    Beiträge:
    9
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    LeTv one
    Moin zusammen,

    nach dem neuesten Update der Stock-Rom entlädt sich das Handy quasi im Minutentakt. ANDROID OS belastet den Akku mit 47%. Gibt es da eine Möglichkeit manuell einzugreifen?

    Wo ich vorher 2 Tage mit einer Ladung hinkam, reicht das jetzt maximal 8 Stunden und die Kiste ist aus.

    Factory Reset habe ich schon gemacht. Dadurch ist Deutsch zwar weg, aber mir egal.
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  15. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,954
    Danke:
    3,742
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Schreib mir kurz zsm was rein soll dann kopiere ich es nach vorne :)
     
    Linksaussen sagt Danke für diesen hilfreichen Beitrag.
  16. Linksaussen
    Offline

    Linksaussen New Member

    Registriert seit:
    23. September 2015
    Beiträge:
    9
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    LeTv one
    Für den Fall das ich doch mal auf Custom-Rom umsteigen möchte: gibt es eine verständliche, deutsche Anleitung dafür? Die von den Kollegen gizchina.de hört sich mehr als schwierig an und die Links zu den entsprechenden Downloads funktioniert ja nicht mehr. Die Anleitung auf dieser Seite ist in einem italienischen Forum. Das beherrsche ich noch weniger ;)
     
  17. lero50
    Offline

    lero50 New Member

    Registriert seit:
    4. November 2015
    Beiträge:
    1
    Danke:
    0
    Handy:
    letv
    Hallo, kurze Frage. Habe Update auf neues Stock Rom gemacht, finde jetzt aber nirgends die APN Einstellungen fürs mobile Internet bzw. die Einstellungen fürs Datenroaming. Danke!
     
  18. marcel-k
    Offline

    marcel-k New Member

    Registriert seit:
    28. September 2015
    Beiträge:
    19
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    LeTV LE1 x600 One
    Ola, hat jemand die aktuellste Version von BB72 bereits installiert? http://forum.hdblog.it/index.php?/topic/45784-rom-letv-x600-rom-by-bb72-based-on-50005s/page-15

    Soweit runter scrollen bis zur 07S Version.

    Viele Grüsse

    P.s. die meisten von euch werden eine dieser Apps kennen...dennoch kurz für Nicht Kenner: wer sein Smartphone gerootet hat und die Bloatware entfernen möchte, dem kann ich diese APP empfehlen:https://play.google.com/store/apps/details?id=com.jumobile.manager.systemapp&hl=de&referrer=utm_source=google&utm_medium=organic&utm_term=system app entferner&pcampaignid=APPU_1_oV06VqO8F-KfyAPajK_wCg

    Nachdem nun alle offensichtlich nicht brauchbaren Apps/Dienste entfernt wurden, wäre es interessant zu wissen, welche man noch auf dem o.g. Rom verbannen kann ohne das system zu gefährden???

    VG
     
    Zuletzt bearbeitet: 4. November 2015
  19. Destiny1984
    Offline

    Destiny1984 New Member

    Registriert seit:
    5. November 2015
    Beiträge:
    2
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Letv x600
    Hallo Gemeinde!

    Ich habe gestern auch mein x600 (32gb) bekommen. Bin mit der Stock Firmware auch nur wenig zufrieden...

    Möchte gern auf MIUI oder AOSP umflashen. Aber ich habe das gleiche Problem wie dennisdaniel.

    Ich kann auf dem Gerät kein TWRP starten. Der Flashvorgang über Fastboot meldet "okay", aber der versuch ins recovery zu booten startet nur das normale system.
    Wenn ich hingegen das Stock recovery zurück flashe, kann ich dieses ganz normal starten und hierüber auch das original Rom einspielen.

    Hat noch jemand eine idee?

    Ist es vielleicht möglich dass die Geräte nun mit einer neueren Hardware-Revision ausgeliefert werden, wodurch die gängigen TWRP, welche derzeit im umlauf sind, nicht mehr kompatibel sind?
     
  20. Destiny1984
    Offline

    Destiny1984 New Member

    Registriert seit:
    5. November 2015
    Beiträge:
    2
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Letv x600
    Okay, hab's hinbekommen...

    auf xda-developers gibt es auch noch einige Nutzer mit dem Problem. Tatsächlich gibt es mehrere Geräte die sich nicht mit TWRP 2.8.6.0 und 2.8.7.0 verstehen (Vielleicht haben die andere NAND Chips, wer weiss...).

    Wie der Nutzer Seraph02 herausgefunden hat funktionieren diese Geräte bisher nur mit version 2.8.7.1 vom TWRP.

    Den Link gibt's im original Post http://forum.xda-developers.com/showpost.php?p=63156876&postcount=564
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.