1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeTV LE1 x600 One - (Erfahrungen, Probleme & Bugs, Lobeshymnen)

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Erbsenmatsch, 25. Juni 2015.

  1. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    hast du die rom zip auf dem handy?
     
  2. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    ja als update.zip im root verzeichniss
     
  3. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    welches rom? original??
     
  4. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    5.5 040E Beta
    androit 5.0.2
     
  5. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    alles klar,... das ist das original und das gibt es nur auf chinesisch und englisch.
    ausserdem ist das NUR ein update des original rom. das kann nicht funktionieren!!
     
  6. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    was muss ich tun, wie bekomme ichs wieder runter?
     
  7. KC87
    Offline

    KC87 New Member

    Registriert seit:
    12. Januar 2016
    Beiträge:
    7
    Danke:
    2
    Handy:
    OnePlus One
    Dir ein anderes Forum suchen hier bekommst du kaum Hilfe.
     
  8. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    Das sehe ich nicht so!!!!!

    Hier sind super nette Leute und mir wurde hier schon gewaltig geholfen!!!!
     
  9. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
    1. ein rom suchen,...hier http://www.letv.re/forum/15-letv-x600/
    ich hab zb. das ASOP 1.0.5. ,..sind alle in deutsch

    2. ins root verzeichnis des handys kopieren.

    3. ins TWRP booten

    4. wipe data, cache, dalvik and system.

    5. dein rom installieren.

    6. wipe cache/system/dalvik

    7. reboot
     
  10. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    ....im Moment geht gar nix...
    habe das oficial Rom draufgespielt und es startet nicht mehr

    O.K jetzt startet es wieder

    ich bekomme das official rom nicht mehr drauf....

    gibt es ein Rom für SP Flash tool?
     
    Zuletzt bearbeitet: 20. Januar 2016
  11. zims
    Offline

    zims New Member

    Registriert seit:
    22. August 2015
    Beiträge:
    27
    Danke:
    3
    Handy:
    LeTV LE1
  12. mrbb
    Offline

    mrbb Member

    Registriert seit:
    28. August 2013
    Beiträge:
    77
    Danke:
    5
    Handy:
    s9100
    und SP greift jetzt nichr mehr zu
    vielen Dank für die Hilfe.nach einer Woche rummachen habe ich keinen Nerv mehr..ich schicke es zurück
     
  13. magicman
    Offline

    magicman Member

    Registriert seit:
    1. September 2015
    Beiträge:
    89
    Danke:
    71
    Handy:
    Leagoo Elite 5
    Bluboo Maya Max
    Puh, wenn ich hier lese, welche Probleme wohl bestehen, eine anständige rom auf das LETV zu bekommen, werde ich da vorsichtig rangehen wenn meins ankommt, wollte ja eigentlich MIUI rauf werfen...
     
  14. x990
    Offline

    x990 Active Member

    Registriert seit:
    19. Januar 2014
    Beiträge:
    234
    Danke:
    128
    Geschlecht:
    männlich
    Handy:
    LG G3
    Hab heute mein LeTV x600 bekommen. Bei Ebay neu ersteigert für 160€. Schickes Gerät aber was mir aufgefallen ist dass das Display bei bereits leichten Druck Wolken abbildet.

    Kann das jemand bei seinem Gerät mal testen. Kann das normal nur von sehr billigen Handys.

    Ist es Defekt? Dann würde ich über eBay das Gerät zurück schicken und einfach ein neues Ersteigern.
     
  15. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,954
    Danke:
    3,742
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    Ich kann das so nicht bestätigen. bei meinem war das nicht der fall. Dem hab ich schon einiges zu gemutet.
     
  16. x990
    Offline

    x990 Active Member

    Registriert seit:
    19. Januar 2014
    Beiträge:
    234
    Danke:
    128
    Geschlecht:
    männlich
    Handy:
    LG G3
    Ok schade dann geht es zurück. Dann teste ich solange mal das MX5 was parallel gekommen ist. Finde ich optisch sogar besser aber 100€ mehr für fast die gleiche Hardware... mh...

    Das LeTV x600 hatte ich eben schon auf Miui sehr Schick aber am Schluss auch nur ein großes Mi4.

    Weiss jemand wie man die original Recovery wieder geflashed bekommt?
     
    Zuletzt bearbeitet: 2. Februar 2016
  17. Hoggi LeEco
    Offline

    Hoggi LeEco New Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    3
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    LeEco (LeTv) Le1 x600
    Tach zusammen!


    Bis jetzt hab ich nur mitgelesen, aber jetzt mag ich auch mal was schreiben und darum hab ich mich mal registriert.

    Ich habe sei ca . 4 Wochen eine LeTv x600 und bin eigentlich sehr zufrieden. Was mich gestört hat daran war, das der Händler
    wohl schon daran rumgeflasht hatte , und somit zwar Deutsch und die Google Apps installiert waren, ABER OTA-Updates war nicht mehr.
    Nach viel lesen im Netz bin ich dann auf die Idee gekommen und habe den Händler angeschrieben.

    Dieser gab mir zu verstehen das er mir helfen wolle, und hat auch immer zügig geantwortet. Toll!

    Seine Empfehlung war dann das :

    Hi Ingo,
    Thank you for your patiently waiting.
    Pls don't worry,we will solve the problem for you ASAP.
    Could you pls optimize the system through the wire brush, update the firmware
    Brush pack
    https://drive.google.com/file/d/0B68kCWnxfA_gZ3piR3VnWlo5RGc/view?usp

    tool
    https://drive.google.com/file/d/0B68kCWnxfA_gbjhpMzhUX3ZlWGs/view?usp

    Hope this will help you.
    Anyway,pls tell us the result.

    Looking forward to hearing from you.
    If you have any further questions, pls do not hesitate to let me know,
    I will try my best to solve the problem for you ASAP.
    Have a nice day
    Best regards
    Catherine


    Soweit so gut. Irgendwie dazu durchringen konnte ich mich aber noch nicht. Nachher ist das Ding fritte und
    der Händler sagt "Pech gehabt".

    Und jetzt, sieh mal einer kuck, heute Morgen starte ich das Phone neu und bin ganz verwundert das da "LeEco"
    und nicht "LeTv" auf dem Bootsrceen steht. Und siehe da , es hat sich ein OTA-Update installiert mit der Nummer

    5.5.010S (Stable)

    Ja, toll, und ich musste noch nichtmal was machen! Aber : Tadaaaa, Deutsch weg, Playstore funktioniert nicht mehr .

    ADB-Treiber installiert und die GoogleApps neu installiert, kein Ding. Aber Deutsch ??? Die Übersetzung ins Englische ist
    wesentlich besser als vorher, das mag sein, aber Deutsch wäre trotzdem nicht schlecht.
    Wenn ich jetzt das HändlerDing starte ist mein Update weg, da verzichte ich glaub ich lieber auf Deutsch....
    Was haltet ihr davon????

    Vielleicht kann die Links da oben ja jemand verwerten und mag davon berichten? Ich teste jetzt mal was das Update
    mit sich gebracht hat .
    Eins ist mir schon aufgefallen, -1,7GB freier RAM nach einem Reboot, vorher waren es 1,4GB .
    - 2-3 China Apps mehr, ABER: man kann sie ohne Root deinstallieren.


    So genug gesabbelt, mal schauen ob hier Antworten bzw. Kommentare kommen :grin:

    Greetz

    hoggi
     
    magicman sagt Danke für diesen hilfreichen Beitrag.
  18. andko
    Offline

    andko New Member

    Registriert seit:
    20. Februar 2016
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv X600
    Kann mir jemand helfen habe dieses Rom aufgespielt VNMod Miui 7.1.1 Mutilang v5.0 for Letv X600/X608, funktionirt überhaupt nicht immer Fehlermeldungen
    Würde gerne anderes Rom aufspielen , Handy geht aber nicht ins Recovery sondern startet immer wieder diese Rom
     
  19. Zagor1905
    Offline

    Zagor1905 New Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv X600
    Hallo , habe seit 4 tagen ein LEtv X600 , das Handy ist sehr schön bin von aussehen und Funktionen begeistert.

    Einziges Problem ist das vieles auf Chinesich ist , habe seit 4 Tagen mehrere Forums besucht ob es eine möglichkeit gibt software in Deutsch zu Installieren.

    Leider sind da viele auflistungen dabei mit Fachbegriffen so das ich nur "Bahnhof" verstehe.

    Mein Gerät Letv X600
    Software version: EUI version 5.5.010S (Stable)
    Android Version 5.0.2

    Gibt es kein Schritt zu Schritt erklärung wie ich mein Letv mit Deutsch oder Multi sprache aufspielen kann.

    Hoffe das ich bei euch Tip kriege und bedanke mich vorab.

    Grüße
     
  20. Zagor1905
    Offline

    Zagor1905 New Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv X600
    Bedauerlicher weise hat bisher keiner Tip gegeben oder ratschläge erteilt.
    Bitte nochmals um hilfestellung da ich das Handy momentan nicht benutzen kann.

    Grüße