1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

M8 keine Namensanzeige bei Anruf

Dieses Thema im Forum "Allgemeine Infos und Fragen zu Meizu Handys" wurde erstellt von ultron, 15. Juni 2009.

  1. ultron
    Offline

    ultron New Member

    Registriert seit:
    10. Juni 2009
    Beiträge:
    23
    Danke:
    0
    Handy:
    meizu m8
    hallo,
    wollte mal fragen, ob jemand schon eine lösung gefunden hat..
    bei mir wird der name nur angezeigt, wenn ich ohne länderkennung die nummer speicher..egal ob 0049 oder +49...funzt nicht...ohne länderkennung aber kein sms versand möglich...
    nummern alle doppelt speichern(ein mal mit ein mal ohne länderkennung) hab ich bei um die 400 nicht wirklich lust..
    also falls jemand was weiß...
     
  2. SH1
    Offline

    SH1 New Member

    Registriert seit:
    5. Mai 2009
    Beiträge:
    268
    Danke:
    0
    Handy:
    N73
    hast dus mit outlook synchronisiert? wenn ja des macht ein leerzeichen zwischen die Ländererkennung und der Nummer soweit ich weiß, dann gehts net.
     
  3. aaronbsc
    Offline

    aaronbsc Inaktiv

    Registriert seit:
    20. Oktober 2007
    Beiträge:
    3,261
    Danke:
    2
    Handy:
    Meizu M8
    Wir können da wenig machen denn das ist ein Problem das von der Firmware her angegangen werde muss, also von Meizu selbst. Bei mir funktionieren z.B. Nummern ganz normal mit 0 am Anfang, dafür andere nicht mit +49 und andersum. Diese Einschränkung hat momentan jeder und man kann nur hoffen das Meizu das in absehbarer Zeit geregelt bekommt.

    @SH1
    Bei einigen hat es beispielsweise genau wegen dem Leerzeichen nicht funktioniert also kann man auch nicht so pauschal sagen das es daran liegt.;) Aber nen Versuch ist es wert denk ich.
     
  4. ultron
    Offline

    ultron New Member

    Registriert seit:
    10. Juni 2009
    Beiträge:
    23
    Danke:
    0
    Handy:
    meizu m8
    ne ohne outlook... von der sim karte..
    hab zum probieren auch welche per hand eingetragen...
    also mit anderen worten, bei dir funktionierts?!
     
  5. SH1
    Offline

    SH1 New Member

    Registriert seit:
    5. Mai 2009
    Beiträge:
    268
    Danke:
    0
    Handy:
    N73
    jep, bei mir werden alle angeziegt und hab mit +49175... eigetragen. schon komisch
     
  6. ultron
    Offline

    ultron New Member

    Registriert seit:
    10. Juni 2009
    Beiträge:
    23
    Danke:
    0
    Handy:
    meizu m8
    so hab ich sie auch alle drin...
     
  7. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Wenn die Nummer so wie sie vom M8 angezeigt zum passenden Kontakt gespeichert wird, funktioniert es tadellos.
     
  8. ultron
    Offline

    ultron New Member

    Registriert seit:
    10. Juni 2009
    Beiträge:
    23
    Danke:
    0
    Handy:
    meizu m8
    @schussi
    hä, wie meinst du das?
    z.b. habe meine schwester mit Tina D2 und +4916243xxxxx im telefonbuch..
    sie ruft bei mir an und auf dem display 016243xxxxx...und kein name
    wenn ich die nummer so einspeicher wie sie auf dem display angezeigt wird, ist klar das der name mit angezeigt wird...nur kann ich dann keine sms an sie schicken...
    oder wie meinst du das jetzt??
     
  9. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Dann speichere die Nummer zusätzlich ab. Anders geht es in diesem Falle leider (noch) nicht. Seltsam ist das aber schon. Ich habe alle Nummern im Format +4917231xxxxx und ich sehe die zugeordneten Anrufer und kann denen auch eine SMS schicken.
     
  10. Silent_Warrior
    Offline

    Silent_Warrior CECT M800 & Meizu M8

    Registriert seit:
    9. März 2009
    Beiträge:
    47
    Danke:
    0
    Handy:
    -CECT M800 (Jan08)
    -vorauss. Meizu M8 (Okt09)
    Was sind das für Einstellungen unter "Systemsteuerung" -> "Dialing"?

    Hab versucht da was einzustellen. Hab es nur geschafft einen neuen Eintrag hinzufügen. Krieg aber die Einstellungen nicht geänderd aufgrund nicht funktionierender Tastatur.
    Die Einstellungen werden auch in der Registry angezeigt!

    Vielleicht lässt sich damit das +49,0049 bzw 049 umgehen, indem man die deutsch Ländercodes eingibt?
     
  11. Silent_Warrior
    Offline

    Silent_Warrior CECT M800 & Meizu M8

    Registriert seit:
    9. März 2009
    Beiträge:
    47
    Danke:
    0
    Handy:
    -CECT M800 (Jan08)
    -vorauss. Meizu M8 (Okt09)
    Leerzeichen zwischen +49 und Nummer?

    Falls Outlook immer ein Leerzeichen einfügt, Lösung:

    Das kann man beheben indem man am PC in die "Systemsteuerung" geht und "Telefon- und Modemoptionen" öffnet.

    Den Ersten Eintrag "Egener Standort" auswählen und Bearbeiten anklicken. Schließlich unter "Land/Region", "Internationaler Freier Telefondienst" auswählen.

    Speichern. Fertig.
     
  12. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Das "Problem" ist durch die neuere Firmware inzwischen geklärt ;)
     
  13. Silent_Warrior
    Offline

    Silent_Warrior CECT M800 & Meizu M8

    Registriert seit:
    9. März 2009
    Beiträge:
    47
    Danke:
    0
    Handy:
    -CECT M800 (Jan08)
    -vorauss. Meizu M8 (Okt09)