1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Manche Stellen kein Ton mehr!( Meizu M8 )

Dieses Thema im Forum "Allgemeine Infos und Fragen zu Meizu Handys" wurde erstellt von GtaBK, 27. Oktober 2010.

  1. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Hallo,

    Ich habe seit längerer Zeit ein Problem mit meinem Meizu M8, ich habe es schon oft versucht es wieder hinzubekommen, aber dann lag es wieder nur rum, weil ich keine Lust mehr hatte. Aber letztens wollte ich es wieder mal versuchen, jedoch wieder ohne Erfolg.

    Ich hab ein Meizu M8, also eines der ersten Generation.
    Das Handy ging früher problemlos, irgendwann mal ging dann keine Musik mehr. ( Kann nach einem Sturz gewesen sein, weiss ich nicht mehr genau )
    Jedoch geht die Musik nicht mehr und das bei dem Musikplayer, Recorder, Videoplayer,... Eigentlich nirgendwo.
    Erster Gedanke: Lautsprecher defekt?
    Aber das kann es nicht sein, werde ich nämlich angerufen, dann klingelt mein Handy problemlos. Auch der Wecker funktioniert problemlos, also sozusagen, bei allem wo das Meizu sich "selbst den Befehl" gibt was abzuspielen, klappt es.
    Doch wieso ? Was ist da passiert?
    Also hatte ich gedacht: Software kaputt?
    Hab ich das Meizu geupdatet, doch ohne Erfolg.
    Meizu M8 nochmal formatiert und nochmal upgedatet, wieder ohne Erfolg.
    Ich weiss einfach nicht, woran es liegen kann..:(

    Weiss vielleicht einer von euch Rat?
    Ich danke im Vorraus:)

    MfG
    GtaBK
     
  2. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,279
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Geht denn alles bei Verwendung das Headsets?
     
  3. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Wenn man das Headset verwendet funktioniert auch alles problemlos.
    Auch beim Anrufen klappt alles problemlos, wenn man den Lautsprecher einschaltet.
     
  4. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,279
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Kann es sein das irgendwo die Lautstärke auf Null ist? Ist das auch nach einer frischen Firmware ohne Backup usw. so?
     
    Zuletzt bearbeitet: 27. Oktober 2010
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,136
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  6. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Die Registry hab ich noch nicht gesäubert...
    Also, die Lautstärke ist nirgendwo auf Null... Nach einer frischen Firmware besteht das Problem immernoch. Es lässt sich ja nichtmal mehr ein Backup erstellen. Laut Meizu wird zwar nach den Daten gesucht um eine Kopie zu erstellen, jedoch erscheint nichts...
    Also irgendwie hat die gesamte Software Macken...
     
  7. derai
    Offline

    derai M8 User

    Registriert seit:
    1. Mai 2010
    Beiträge:
    218
    Danke:
    0
    Handy:
    Meizu M8
    wie von colonel gesagt registrxclear ging auch bei meine FE das momentan in china weilt
     
  8. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Auch nachdem ich das mit der Registry gemacht habe, besteht immernoch das gleiche Problem.
     
  9. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,279
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Wenn das funktioniert hätte, wäre es auch nach einem Firmwarupdate behoben.
     
  10. derai
    Offline

    derai M8 User

    Registriert seit:
    1. Mai 2010
    Beiträge:
    218
    Danke:
    0
    Handy:
    Meizu M8
  11. CellphoneAndi
    Offline

    CellphoneAndi Member

    Registriert seit:
    1. August 2009
    Beiträge:
    104
    Danke:
    3
    Handy:
    Meizu MX3
    Xiaomi Redmi Note LTE
    Hmm wenn es mal runtergefallen ist haben evtl. die Kontake der Stereo Lautsprecher keinen Kontakt mehr mit der Platine.
    Das ist jedenfalls bei meinen FE so, das die Lautsprecher praktisch nur an die Platine gedrückt werden.
    Übrigens wird beim Telefonieren der andere kleine Lautsprecher benutzt ( da wo auch die Löcher sind ). Die Stereo Lautsprecher jedoch woanders, aber auch im oberen Bereich. Diese werden bei Musik hören oder Freisprechen dann aktiv.
    Das einfachste wäre das M8 mal zu öffnen und zu schauen ob die Lautsprecher richtig aufliegen.
    Wenn ich mich richtig errinnere sind sie in dem Gummizeug oben eingelassen.