1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MEIZU M8 kein service ( netz)

Dieses Thema im Forum "Allgemeine Infos und Fragen zu Meizu Handys" wurde erstellt von smoothie, 27. Oktober 2010.

  1. smoothie
    Offline

    smoothie Active Member

    Registriert seit:
    29. Dezember 2009
    Beiträge:
    346
    Danke:
    120
    Handy:
    iOCEAN x7
    ASUS Padfone 2
    iPAD2 WIFI 64 GB
    Sony xperia Z ( verscheknkt zum muttertag )
    Samsung Galaxy S3
    hallo , habe gestern mein neues ^^ meizu m8 bekommen , leider habe ich nun das problem das egal , welche karte ich reinmache , kein netz oder carrier angezeigt wird :this: habe jetzt mal auto search gemacht , er meldet mir auch operation erfolgreich , aber ich sehe weiter nur auto search und habe immernoch kein netz :not_i: habe ich evtl. was übersehen oder kann mann davon ausgehen das es hin ist ? bin wirklich für jeden denkansatz dankbar :thumb_up:

    habe mir die dao n450 firmware draufgemacht , sonst noch nix weiter mit dem ding gemacht.

    hiiiiiiilfe bitte , den das ding macht ansich nen wirklich passablen eindruck und ich würde es ungern zurückgeben müsse :nono:

    danke im voraus ,

    grüsse
     
  2. maliziaboy
    Offline

    maliziaboy Active Member

    Registriert seit:
    14. Juli 2008
    Beiträge:
    658
    Danke:
    74
    Geschlecht:
    männlich
    Handy:
    Aktuell: HTC One Stealthblack ,Samsung Galaxy S3

    getestet: MacbookAir Clone, ZTE Blade, Gooapple , Pinphone, Hiphone, Goophone i5S, ihtc und viele mehr
    Ist ein bekannter Fehler den ich nach 6 Monate nach Erhalt auch hatte! Meins war die erste Version.. Musste es einschicken... Viel Glück
     
  3. smoothie
    Offline

    smoothie Active Member

    Registriert seit:
    29. Dezember 2009
    Beiträge:
    346
    Danke:
    120
    Handy:
    iOCEAN x7
    ASUS Padfone 2
    iPAD2 WIFI 64 GB
    Sony xperia Z ( verscheknkt zum muttertag )
    Samsung Galaxy S3
    dann danke erstmal , für die leider doch sehr ernüchternde antwort , habe mich mal mit dem verkäufer zusammengesetzt , und der tut ganz unwissend , aber er will mir ein neues schicken , naja mal hoffen das des net auch wieder so ein reinfall wird , ich hoffe euch dann mit weiteren fragen löschern zu können , zu meinem funtionierendem meizu m8 :)

    nochmal danke

    grüsse
     
  4. Avada-Kedavra00
    Offline

    Avada-Kedavra00 Well-Known Member

    Registriert seit:
    1. September 2008
    Beiträge:
    1,091
    Danke:
    29
    Handy:
    Xiaomi Redmi Note 2
    Hm..

    Ich glaube mein M8 gibt nach einem Jahr so langsam den Geist auf..
    Funktioniert alles noch Tip Top, bis auf Telefonieren.
    Mich koennen irgendwie keine Personen anrufen, bzw. einige koennen mich anrufen, Andere wiederum nicht? Man hoert ein kurzes Klingeln und dann kommt die Mailbox. Ich selber kann noch anrufen. Sms schreiben funktioniert noch und empfangen kann ich auch welche. Weiß einer vielleicht einen Rat? Irgendwas muss ja da nicht so stimmen? Hardwarefehler? :(
     
  5. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Hört sich wie eine Rufumleitung oder eher Anrufersperre an. Hast Du in diesen Einstellungen was geändert? Und kannst Du Deine Sim in einem anderen Phone testen?
     
  6. CellphoneAndi
    Offline

    CellphoneAndi Member

    Registriert seit:
    1. August 2009
    Beiträge:
    104
    Danke:
    3
    Handy:
    Meizu MX3
    Xiaomi Redmi Note LTE
    Bei meinen M8 welches nun auch schon über 1 Jahr alt ist habe ich neuerdings auch schlechteren Empfang.
    Mag aber auch dran liegen, das ich es zum tauschen des Touchscreens mehrmals auseinander genommen habe und nun die Kontakte für die Antenne nicht mehr so dolle sind.
     
  7. Avada-Kedavra00
    Offline

    Avada-Kedavra00 Well-Known Member

    Registriert seit:
    1. September 2008
    Beiträge:
    1,091
    Danke:
    29
    Handy:
    Xiaomi Redmi Note 2
    Meine SIM Karte funktioniert tadellos. Rufumleitung und Anrufsperre ist auch nichts aktiviert.
    Hab mal ne neue FW drauf gemacht immer noch das gleiche Problem.

    Added after 17 minutes:

    Okay nach Registry Reset funktioniert alles. Aber wenn ich mein Backup installieren will, kommt wieder der gleiche Fehler.
     
    Zuletzt bearbeitet: 1. November 2010
  8. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,278
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Dann verursacht das irgendein Tool. Du kannst doch beim Backup auswählen was zurückgesichert wird. Lass mal alles testhalber weg außer Kontakte, SMS, Kalender.