1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MINI S4 1:1, MTK6572 Dual Core 1.3GHz, 4.3Inch QHD 960x540

MINI S4 1:1, MTK6572 Dual Core 1.3GHz, 4.3Inch QHD 960x540

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Mit Root sind wir jetzt durch. Das ist in der shell und auch im System erledigt.

    Aber Deine Imei ist noch nicht ok! Wir haben uns jetzt erst mal die Hilfsmittel zusammen geholt.
    Hast Du nun schon die SEC_RO geflasht?
    --- Doppelpost zusammengefügt, 29. November 2013, Original Post Date: 29. November 2013 ---
    und danach Schaue mal hier:
     
  2. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Ja, wie du geschrieben hast, exact nach der Anleitung und nichts anderes, damit wir auf dem gleichen Stand bleiben.
    Also nodlsec-ro.bin geflasht, nun sehe ich mal nach dem "hier".
    --- Doppelpost zusammengefügt, 29. November 2013, Original Post Date: 29. November 2013 ---
    Punkt 1 ok
    Punkt 2 auch
    Punkt 2 nennt sich Engineer Mode (Android)
    Dann gibt es keinen Reite "Connectivity", sondern nur die Punkte
    Telefoninformation
    Akkuinformation
    Nutzungsstatistik
    Wi-Fi Information
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Du bist im falschen Engineering Mode! Engineering MTK muss es sen.
     
  4. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Ach so, das andere aus dem Playstore..... sorry......
    --- Doppelpost zusammengefügt, 29. November 2013, Original Post Date: 29. November 2013 ---
    HA! Es hat wieder eine IMEI!!!! Dafür mal ein FETTES DANKE!! an Ora :) :) HURRA!!!!!!

    Aber eine Frage bleibt jetzt noch: Dauert es wirklich so lange und braucht mehrere Versuche, bis es ein Netz findet und nach dem PIN fragt???
    Nach dem wegwischen des Logscreens scheint es irgendwie hängen zu bleiben...

    Sichern funktioniert jetzt wieder über das Droidtool in ein Verzeichnis auf der Festplatte und auf die SD-Card?
    Wenn ich zurück aufs Handy sichern will, muss dann alles auf der SD-Card sein, oder kann das auch auf der Festplatte liegen?
    Muß ich jetzt noch irgend etwas machen???
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Du kannst Dir gar nicht vorstellen... wie sehr es mich freut. War ja auch ein sehr langer Weg und nun hast Du eine schönes Telefon aber vergiss nicht sofort mit einer eingelegten SD Karte eine Droidsicherung anzulegen. Auf die kommst Du dann immer wieder zurück.
    Hat mich gefreut, eine glücklich zu machen.
     
  6. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Ja, ein sehr langer und steiniger Weg, der mit Tante Google alleine für mich nicht zu lösen gewesen wäre!! Deshalb auch das fette Danke!!
    Bleibt jetzt nur noch die PIN Abfrage, denn die kommt nur in einem von 20 Anschaltvorgängen, ansonsten kommt nach dem Lockscreen nichts mehr.... außer einem Neustart....
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja... "gefällt mir nicht":) da sollte mann vielleicht mal ein wipe vom cache und delvik cache machen. Aber nicht mehr heute....
     
  8. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Ich kann versuchen, was ich will, nach dem Lockscreen geht es einfach nicht weiter zur PIN-Eingabe.
    Es erfolgt höchstens ein Reboot.... Och nee :( :(
    Hatte außer mir noch jemand so ein Problem?
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Mach noch einmal eine komplette Droid- Datensicherung. Sichere auch die IME im Droid und MU.
    Danach mach mal einen Werksreset.
     
  10. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Wie sichert man die IMEI selbst?
    Was ist MU???
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    - MU = MobileUncle eine App aus dem Store - solltest Du Dir installieren
    - Damit kannst Du auch die IMEI's sichern
    - Sollte aber jetztz auch im Droidtool möglich sein
     
  12. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Der MU macht das immer noch nicht, "No Support" und im Droidtool gibt es nur "Backup" ohne spezielle Schaltfläche. Auf Tab1 wird die IMEI aber angezeigt, die Schaltfläche dazu ist nicht aktiviert.
    Das Backup vom Droidtool ist fertig.
     
  13. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Droidtool-backup ohne fehler abgeschlossen?
     
  14. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Ja, ohne Fehler abgeschlossen.
    AUf Werkseinstellungen zurückgesetzt, Reboot.... IMEI ist da und immer noch das gleiche Problem. Statt einer PIN-Eingabe kommt nichts mehr. Bootet neu und es geht von vorne los. Immer und immer wieder
     
  15. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,386
    Danke:
    711
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Schonmal versucht mit framaroot oder eroot zu rooten?
     
  16. smilie108
    Offline

    smilie108 Active Member

    Registriert seit:
    26. Juli 2012
    Beiträge:
    208
    Danke:
    36
    Handy:
    Jiayu G4s
    mhm mal ganz was anderes die mini s4 die ich nun bekommen habe aus dem link sind alps i9390 laut info die gehen zwar garnicht so schlecht aber ram info ist falsch wie auf den screen shot zu sehen kann man da was machen bzw kann man den ram etwas vergrößern ?
    das zweit Problem ist die cam die Photos sind eigentlich garnicht so schlecht allerdings die Verzögerung vom auslöser bis das Photo wirklich gemacht wir ist seeeeehr lang. Gibt es da irgendeine abhilfe habe schon cam apps probiert aber das Problem habe ich eigentlich bei allen einmal ein bischen mehr einmal weniger gibt es dafür abhilfe ?

    Für eure infos wäre ich sehr dankbar
     

    Anhänge:

  17. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    @Daemonarch : Wo ist jetzt der Zusammenhang zwischen dem rooten und der dazu benutzten App?

    Das ganze würde mich jetzt nicht so wundern, wenn es nicht schon drei mal funktioniert hätte.....
     
  18. smilie108
    Offline

    smilie108 Active Member

    Registriert seit:
    26. Juli 2012
    Beiträge:
    208
    Danke:
    36
    Handy:
    Jiayu G4s
    Deswegen schrieb ich auch dazu das ich mal was ganz anderes meine

    Gesendet von meinem JY-G3 mit Tapatalk
     
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Prüfe bitte, ob Deine IMEI richtig eingetragen ist. Wenn ja probiere mal eine andere. Kannst ja mal probeweise Dir eine von den hier sehr freizügig dargestellten von den Fotos nehmen:(
    Er hat doch root in der shell und im System, ruf doch mal die App superSu auf!
     
  20. DrPsycho
    Offline

    DrPsycho Member

    Registriert seit:
    26. November 2013
    Beiträge:
    87
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    MINI S4 1:1 i9590
    Auch mit einer anderen IMEI ändert sich nichts. komme ich wirklich mal zur PIN-Eingabe ist spätestens nach der ersten Nummer Schluß und es kommt ein Reboot. Meistens kommt aber der Reboot direkt nach lösen des Lockscreens.
    SuperSU ist aktiviert und unter Apps steht Mobileuncle.
    Scheißdrecksding... :( :shout:

    :help: