1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

MINI S4 1:1, MTK6572 Dual Core 1.3GHz, 4.3Inch QHD 960x540

MINI S4 1:1, MTK6572 Dual Core 1.3GHz, 4.3Inch QHD 960x540

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    War es denn schon mal betriebsbereit?
     
  2. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    Hallo Nein hab das mit dem Speicher so gelöst das ich alles auf die SD verschoben haben da sich das Handy nicht von DROID Tools auslesen lässt.
    Das mit dem homescreen kam auch erst nach dem rooten.

    Lg
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wäre das erste mal, dass es sich im betriebsbereiten Zustand nicht vom MTK Droidtool auslesen lässt. Hast Du auch nicht vergessen, in den Entwickleroptionen das USB Debugging einzuschalten? Und falls Du in den Einstellungen die Entwickleroptionen nicht findest--> "Einstellungen" --> über das Telefon --> Build Nummer so oft kurz hintereinander berühren, bis Du entwickler bist:)
     
  4. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    So bin mal wieder zu Hause.
    Das Problem ist wohö das der Computer das Handy nicht erkennt.
    Welche Treiber muss ich denn noch installieren?

    Lg
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    ADB Universal Treiber

    Gesendet von meinem ThinkPadTablet mit Tapatalk
     
  6. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    Ist installiert :(

    Hab es nun auch mal am Laptop getestet.
    Auch da geht es nicht.
    Zum testen hab ich dann mien Inew v3 genommen und das klappt problemlos.


    Sind er vllt noch andere Treiber oder zusätzliche für das s4?

    Lg


    edit: hab noch die Samsung Treiber installiert und es geht nurn steht da er braucht root shell für das LCD Driver.

    Handy ist bereits gerootet mit Eroot.
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann versuche "Root in der shell" über den Knopf "Root" temporär zu erhalten!
    Kannst Du alles hier nachlesen.
     
  8. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    Super hat geklappt :)

    das kam bei raus.

    Hardware : MT6572(qcom is Fake!)
    Model : GT-I9190
    Build number : JDQ39.I9195XXUBMJ7
    Build date UTC : 20140113-063448
    Android v : 4.2.2
    Baseband v: MOLY.WR8.W1315.MD.WG.MP.V8, 2013/11/06 11:12
    Kernel v : 3.4.5 (soft@android) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Mon Jan 13 14:33:31 CST 2014
    Uboot build v : ----- should be root shell
    LCD Driver IC : 1-otm9601_dsi_cmd_6572_1111_fwvga


    Hoffe hierfür gibts was :)

    Lg
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn ich am PC bin schaue ich mal.

    Gesendet von meinem JK-P6 mit Tapatalk
     
  10. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    Tausend Dank das du mir hilfst :)
    Ich werde morgen erst wieder reinschauen können ;-)

    Lg
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @flower: Leider Fehlanzeige, dieses ROM habe ich nicht.
     
  12. rio-online
    Offline

    rio-online Member

    Registriert seit:
    23. Dezember 2013
    Beiträge:
    31
    Danke:
    2
    Handy:
    S4 mini klon
    Hi,
    Das ist die ROM die auch ich benötige.....
    Wenn hier was raus kommt bitte posten....
    LG. Rio

    Gesendet von meinem M8 mit Tapatalk
     
  13. rio-online
    Offline

    rio-online Member

    Registriert seit:
    23. Dezember 2013
    Beiträge:
    31
    Danke:
    2
    Handy:
    S4 mini klon
    Hi flow ich glaube so fing das bei mir damals auch an...
    Wenn du keine funktionierende Sicherung hast, dann hast du ein problem,.
    Ich warte ...und suche seit Ende letzten Jahres eine passende Rom für dieses Handy

    Gesendet von meinem M8 mit Tapatalk
     
  14. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
  15. rio-online
    Offline

    rio-online Member

    Registriert seit:
    23. Dezember 2013
    Beiträge:
    31
    Danke:
    2
    Handy:
    S4 mini klon
    ich habe so ziemlich alle Roms getestet, welche 4.2.2 haben & irgendwie hätten passen können.
    ca. 30 - 40. Auch die angegebene. Keine läuft auf diesem Handy. Ich hatte es irgendwann nachdem es in dieser Bootschleife lief komplett gelöscht und angefangen alles mögliche aufzuspielen. Erfolge hatte ich damit keine.

    Am Anfang lief das Handy, hatte allerdings nicht alle Funktionen (keine Ortungsdienste bei Maps usw.)
    Dann fing ich das Spielen an...und nun suche ich.. :eek:(
     
  16. flower
    Offline

    flower New Member

    Registriert seit:
    24. Mai 2013
    Beiträge:
    15
    Danke:
    5
    Handy:
    h7500+
    @rio-online hast du nur den Speichfehler oder auch diese blöde Schleife die als das Andorid aufleuchten lässt?

    Wenn du nur den Fehler vom Speicher hast wäre ich sehr dankbar wenn du dein Rom hochladen könntest damit ich schonmal ein Fehler behoben habe.

    Lg
     
  17. rio-online
    Offline

    rio-online Member

    Registriert seit:
    23. Dezember 2013
    Beiträge:
    31
    Danke:
    2
    Handy:
    S4 mini klon
    Hi, da vor die Sicherung vor dem flashen schief ging hab ich leider nun quasi einen dummy, der auf die richtige Firmware wartet...

    Gesendet von meinem M8 mit Tapatalk
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dazu habe ich folgende Meinung:

    Man kann folgendes versuchen:
    -- Vollständige Sicherung nach TIPP0 meines MTK Themas.
    -- CWM R installieren z.B. nach TIPP5
    -- CWM R "Backup"
    -- CWM R "advanced restore" data (test ob backup tatsächlich funktioniert:)
    wenn alles noch ok.. dann:
    -- SP Flashtool !!! NUR ANDROID !!! flashen (also nichts weiter auswählen, vor allem nicht UBOOT und PRE_LOADER!

    reboot und schaue ob es sich verbessert hat, wenn ja u.U. CWM R "wipe/factory reset" und freuen

    Wenn PROBLEME (Displayanzeige, bootloop) --> Reboot in CWM R --> "advanced restore" system
    oder SF Flashtool und !!! NUR ANDROID !!! flashen, dann aber das vorher gesicherte system.img wählen.


    Alles auf eigene Gefahr...
     
  19. Igel1
    Offline

    Igel1 New Member

    Registriert seit:
    29. Dezember 2013
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    I9 4G F8
    Ich hab vorhin mal das GPS während einer Autofahrt über Google Navigation getestet.
    Der Wegpfeil springt während der Navigation ständig um,eine normale Navigation war deswegen nicht möglich.
    Ist das ein Bug von dem S4 Mini oder liegt das an der Google Software?
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,359
    Danke:
    6,396
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Hast Du Dir die beiden ausführlichen Test Bericht angesehen?
    Dann kannst Du Dir dies Frage selbst beantworten. Weder noch!
    Wenn der Clone zu etwas taugt, dann zum Navigieren.:)

    Tapa talked