1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MMS-Einstellungen für O2 (Hab´s rausgefunden, habe eine Bildanleitung gemacht)

Dieses Thema im Forum "WAP und MMS" wurde erstellt von pahi, 1. Februar 2008.

  1. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    So, also ich danke erst einmal allen, die die WAP und MMS Einstellungen für O2 zusammen gefasst haben!

    Hier nochmal die Zusammenfassung:

    Menü/Services/Data Account/GPRS

    Account Name: O2 GPRS
    APN: internet
    User Name: nicht erforderlich
    Password: nicht erforderlich
    Auth. Type:normal

    ...danach speichern.

    Danach einen neuen GPRS-Account erstellen:

    Account Name: O2 MMS
    APN: internet
    User Name: nicht erforderlich
    Password: nicht erforderlich
    Auth. Type:normal

    ...danach speichern.

    Nun die WAP-Einstellungen:

    Profil Name: O2 Wap
    Homepage: http://wap.o2active.de
    Gateway: 082.113.100.005
    Port: 8080 (bei WAP 2.0 Handys)
    Port: 9021 (bei WAP 1.x Handys, wie z.B. CECT 599)
    AccountO2 WAP GPRS

    ...danach wieder speichern!

    So, jetzt funzt WAP, und MMS empfangen! Aber MMS schicken noch nicht, bei O2.

    Menü/Messages/MMS/Settings/Network Settings/

    Das erste Profil einfach editieren:
    Profil Name: O2 MMSC
    MMSC: http://10.81.0.7:8002
    Gateway: 082.113.100.005
    Port: 9021 (bei WAP 1.x Handys, sonst 8080)
    Account: O2 GPRS (welches Du schon oben angelegt hast)

    ...et voilá, Das MMS-Senden klappt!!!

    Hier nun eine kleine bebilderte Anleitung:
     

    Anhänge:

  2. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Hier nochmal die MMSC-Einstellungen für T-Mobile

    Aber nur als Bild:
     

    Anhänge:

  3. Dynamik
    Offline

    Dynamik New Member

    Registriert seit:
    11. Januar 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    CECT 599
    Hallo,
    könntest du das mal genau so für T-Mobile posten? Wenns geht genau beschreiben was in welches Feld eingetragen wird.

    Gruß Dynamik
     
  4. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Lade Dir doch mal das Tutorial von Touchscreen runter, ich habe es hier in diesem Thread nochmal angefügt...

    Die Beschreibung von ihm ist Top. Nur beim SMS senden musst du entsprechend den Einstellungen, die ich oben geschrieben habe ergänzen!
     

    Anhänge:

  5. Dynamik
    Offline

    Dynamik New Member

    Registriert seit:
    11. Januar 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    CECT 599
    Hallo,
    mit den Einstellungen funzt es leider nicht, hab schon alles was hier so gepostet wurde ausprobiert, bin langsam am verzweifeln. Es muß doch hier jemanden geben der die Einstellungen für T-Mobile fürs 599 hat.

    Dynamik
     
  6. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Also die Einstellungen von Touchscrren sind für WAP und MMS empfangen! Das MMS senden klappt eigentlich mit den Einstellungen:

    (siehe Bild im Anhang)

    Sonst frag doch mal martina111182 ihr habe ich gestern mit den Einstellungen helfen können.
     

    Anhänge:

  7. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Benutzername, Passwort und Proxy gehen doch garnicht einzustellen. Wie soll das dann funktionieren? Im Tut von Touchscreen stehen auch wieder komplett andere Einstellungen drinnen und die Hälfte der benötigten Angaben fehlt. Irgendwie kommen wir mit T-D1 nicht weiter.
     
  8. Dynamik
    Offline

    Dynamik New Member

    Registriert seit:
    11. Januar 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    CECT 599
    Hallo,
    genau so sehe ich das auch, die angaben sind unvollständig. Wenn ich daß jetzt alles richtig gelesen habe müssen wohl 4 Eingaben gemacht werden. 2 Einträge unter Menü/Services/Data Account/GPRS, 1 Eintrag unter Menü/Messages/MMS/Settings/Network Settings/, und 1 Eintag unter Menü/Services/WAP Browser/Settings/Network Setting. Aber was genau wo eingtragen werden muß, konnte mir hier leider noch keiner beantworten.

    Dynamik
     
  9. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Genau so ist es und es kann keiner beantworten. Alles was bisher gepostet wurde ist unvollständig, jedes mal anders und reine Theorie. Zum Laufen hat es noch keiner gebracht. Das größte Problem das ich sehe ist, dass man keinen Benutzer und Passwort in den MMS Einstellungen eingeben kann.
     
  10. martina111182
    Offline

    martina111182 New Member

    Registriert seit:
    20. Januar 2008
    Beiträge:
    39
    Danke:
    0
    Handy:
    SE K550i
    Hallo Dynamik,

    nimm dir die Anleitung aus der Word-Datei und erstelle alle Accounts. Dann nimm dir die Beschreibung von pahi (JPG) und erstelle unter MMS Network Settings ein neues mit den Daten. Anstatt Benutzername und Passwort das erstellte Profil T-Mobile MMS aus der Word Datei verwenden. Kann man dann auswählen.

    Besser gehts über ICQ, bin erreichbar. Bei mir hats so geklappt. Hab gestern die Probe MMS bekommen und konnt die lesen.

    mfg

    Martina
     
  11. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Lesen kann ja sein, dass es funktioniert, aber senden geht genau mit diesen Einstellungen nicht.
     
  12. martina111182
    Offline

    martina111182 New Member

    Registriert seit:
    20. Januar 2008
    Beiträge:
    39
    Danke:
    0
    Handy:
    SE K550i
    @thunder

    Hast recht. Sorry. Dann weiß ich auch nicht weiter...

    mfg

    Martina
     
  13. mausebacke
    Offline

    mausebacke mausebacke

    Registriert seit:
    18. Januar 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    CECT 599
    Hat vielleicht einer Vodafone bei dem die Einstellungen gehen.
    Habe schon alles tausendmal umgeändert.
     
  14. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Denkt dran, dass das 599 nur WAP 1.x-fähig ist!!! Das ist eine etwas andere Einstellung (der Port-Eintrag ist ein anderer)
     
  15. lol
    Offline

    lol New Member

    Registriert seit:
    6. Februar 2008
    Beiträge:
    25
    Danke:
    0
    Handy:
    cect k530i
    hallo zusammen,


    Port: 8080 (bei WAP 2.0 Handys)
    Port: 9021 (bei WAP 1.x Handys, wie z.B. CECT 599)
    WAP version könnt Ihr mit folgendem code eisehen
    *#3646633# (VORSICHT nur einsehen und nichts abändern)
    unter
    Misc.,
    Wap,
    Accept Header

    Bitte nichts verändern!!!!!

    Arbeite gerade an den mms Einstellungen von D1.
    Sobald es klappt melde ich mich wieder
     
  16. martina111182
    Offline

    martina111182 New Member

    Registriert seit:
    20. Januar 2008
    Beiträge:
    39
    Danke:
    0
    Handy:
    SE K550i
    Hast du deinen WAP-Account TD1 aktiviert?

    Hallo Thunder,

    ich kann mittlerweile MMS auch senden. Der WAP-Account habe zwar angelegt gehabt, aber nicht aktiviert. Schau mal, ob es daran liegt.

    mfg

    Martina
     
  17. jay1990
    Offline

    jay1990 New Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    2
    Danke:
    0
    Handy:
    CECT 599
    moin zusammen!
    die einstellung für o2 wap hab ich genauso übernommen wie oben beschrieben.
    aber trozdem läuft das net..hat jmd. ne idee woran es liegen könnte ?
    mfg jay
     
  18. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Das Gleiche habe ich auch erst gehabt. Ein Anruf bei O2 ergab, dass sie das WAPen abgeschaltet haben bei mir. Frag mich nicht warum.

    Funzt des das Onlinegehen und MMS mit anderen Handys?
     
  19. jay1990
    Offline

    jay1990 New Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    2
    Danke:
    0
    Handy:
    CECT 599
    hmm ..das hab ich noch net ausprobiert...
    ne kollege meinte ich soll mir aldi talk holen da es dann aufjeden fall geht..
     
  20. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    manchmal ist die lösung viele einfacher :)