1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

MMS-Einstellungen für O2 (Hab´s rausgefunden, habe eine Bildanleitung gemacht)

Dieses Thema im Forum "WAP und MMS" wurde erstellt von pahi, 1. Februar 2008.

  1. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Nein, damit geht es leider immer noch nicht bei mir. Gibt es eine Möglichkeit diese Test-MMS von T-Mobile schicken zu lassen? Habe irgendwo gelesen das man erst MMS schicken kann, wenn man eine erfolgreich empfangen hat.
     
  2. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    schonmal in einem anderen getestet?
     
  3. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Hab´s im alten P168 getestet, dass jetzt mein Vater hat und dort geht MMS mit meiner Karte.
     
  4. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    komisch. wenn das also im P168 klappt und im 599 nicht, dann sind das sie Einstellungen.

    Hast Du auch den Port für WAP 1.x-Handys eingegeben? Leider sind die CECTs (also P168 (+) und 599) nicht WAP 2 kompatibel. Kann damit zusammenhängen.
     
  5. Thunder
    Offline

    Thunder Member

    Registriert seit:
    23. November 2007
    Beiträge:
    99
    Danke:
    0
    Nach langem hin und her habe ich nun MMS zum Laufen gebracht (T-Mobile / Klarmobil). Folgende Einstellungen funktionieren und sind leicht anders als die bisher geposteten.

    Services / Data Account / GPRS /

    neuer Account "T-Mobile GPRS" anlegen mit folgenden Einstellungen:
    Account Name: T-Mobile GPRS
    APN: internet.t-d1.de
    User Name: t-d1
    Password: t-d1

    Auth. Type: Normal

    noch einen neuen Account anlegen "T-Mobile MMS"
    Account Name: T-Mobile MMS
    APN: mms.t-d1.de
    User Name: t-mobil (nicht wie oft falsch gepostet "t-mobile")
    Passwort: mms (tm oder sonstiges geht nicht)
    Auth. Type: Normal


    Dann bei Services / WAP Browser / Settings / Network Settings

    Account anlegen "T-Mobile WAP"
    Profil Name: T-Mobile WAP
    Homepage: http://www.t-zones.de
    Gateway: 000.000.000.000
    Port: 0
    Account: T-Mobile GPRS


    Dann bei Messages / MMS / Settings / Network Settings
    einen neuen Account anlegen "T-D1 MMS"
    Profil Name: T-D1 MMS
    MMSC: http://mms.t-mobile.de/servlets/mms
    Gateway: 193.254.160.003
    Port: 9201
    Account: T-Mobile MMS
     
  6. cect599user
    Offline

    cect599user New Member

    Registriert seit:
    13. Januar 2008
    Beiträge:
    6
    Danke:
    0
    Handy:
    CECT 599
    Hi all,

    ich durch forste das Forum schon etwas länger bezüglich O2 MMS und leider scheint mir das nicht wirklich viele mit dem CECT 599 und O2 MMS verschicken oder empfangen können. Ich habe sämtliche Einstellungen einige male überprüft und geändert. Es klappt einfach nicht. Für MMS bin ich bei O2 freigeschaltet und der Accout ist im CECT auch aktiviert. Als 2te SIM ist Simyo eingesetzt. Bei O2 Online habe ich auch schon die Daten mit diese hier im Forum verglichen. Alles OK.
    Bei wem klappt das den zu 100%???
     
  7. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Bei mir klappt es 100%ig!

    Denk auch an die MMSC-Einstellungen unter: Menü/Messages/MMS/Settings/Network Settings



    Guck Dir mal die angehängetn Bilder an.
     

    Anhänge:

  8. cect599user
    Offline

    cect599user New Member

    Registriert seit:
    13. Januar 2008
    Beiträge:
    6
    Danke:
    0
    Handy:
    CECT 599
    diese Einstellungen stimmen auch. War gerade auch auf deiner HP. Alles stimmt. Echt komisch...
     
  9. pahi
    Offline

    pahi kein Chinahandy mehr...

    Registriert seit:
    14. Januar 2008
    Beiträge:
    173
    Danke:
    0
    Handy:
    W880i / iPhone 2G mit 8GB
    Also ich habe bei O2 angerufen und mal nachgefragt, ob alles wirklich korrekt eingeschaltet ist. Das war (leider) nicht so. Also haben sie mich dann für MMS freigschaltet. Ich weiß gar nicht, wieso es abgeschaltet war.

    Probier das einfach mal. Ruf an und frag mal nach.

    Ganz nebenbei gefragt, hast du das MMS-senden jetzt schonmal mit einem anderen Handy versucht?
     
  10. cect599user
    Offline

    cect599user New Member

    Registriert seit:
    13. Januar 2008
    Beiträge:
    6
    Danke:
    0
    Handy:
    CECT 599
    MMS ging auf meinem 6230i supi. Habe aber am Wochenende es trotzdem mal getestet. Ging immer noch. Bin echt ratlos.
     
  11. unwissender
    Offline

    unwissender New Member

    Registriert seit:
    20. Februar 2008
    Beiträge:
    16
    Danke:
    0
    Handy:
    kein
  12. aaronbsc
    Offline

    aaronbsc Inaktiv

    Registriert seit:
    20. Oktober 2007
    Beiträge:
    3,261
    Danke:
    2
    Handy:
    Meizu M8
    Versuch mal die Einstellungen des LG Prada! Deine Frage gehört hier allerdings nicht hin, da wir hier im 599er Bereich sind!;)
     
  13. Touch
    Offline

    Touch New Member

    Registriert seit:
    20. März 2008
    Beiträge:
    8
    Danke:
    0
    Handy:
    cect599
    Sind das die Einstellungen für eine Vertragskarte oder auch für Prepaid? Oder ist das egal?
    Touch
     
  14. rocco
    Offline

    rocco New Member

    Registriert seit:
    3. April 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    K750
    Bei meinem hat auch nur WAP funktioniert, mms nicht!
    Meins ist wieder in Chinatown, das Hiphone ist eine Krücke.
     
  15. Rapide67
    Offline

    Rapide67 New Member

    Registriert seit:
    19. November 2007
    Beiträge:
    84
    Danke:
    0
    Handy:
    iPhone
    danke ein sehr guter eintrag ^^
     
  16. rockfee
    Offline

    rockfee New Member

    Registriert seit:
    23. Juni 2008
    Beiträge:
    28
    Danke:
    0
    Handy:
    CECT P168+
    hmmm habe mir die einstellungen für base schicken lassen, geht immer noch nicht ("Connection failed")... kann mir jmd helfen?
     
  17. chillaxer
    Offline

    chillaxer New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    Ciphone
    hey leute,

    wie ist das denn bei FONIC?
    gleich wie bei O2?

    Grüsse!
     
  18. maister_d
    Offline

    maister_d New Member

    Registriert seit:
    12. September 2008
    Beiträge:
    1
    Danke:
    0
    Handy:
    CECT 599
    habe ein cept599 bei mir sieht das anders aus als von euch beschrieben!

    so das geht Services / Data Account / GPRS /

    das geht nicht mehr Services / WAP Browser / Settings / Network Settings

    bei mir sieht das so aus Services / WAP / Settings / und dann kann ich wählen aus 1 Edit Profile 2 Browser Option 3 Service Message Settings
    4 Clear Cache 5 Clear Cookies 6 Trusted Certificates!

    kann mir jemand helfen?
     
  19. dhmarc
    Offline

    dhmarc New Member

    Registriert seit:
    7. Mai 2008
    Beiträge:
    23
    Danke:
    0
    Handy:
    CECT IP1000
    bei E+????

    sorry, eine Frage an Touchscreen, wenn bei mir der Versand, zwar TADEllos klappt, aber kein Empfang von MMS funktioniert, was könnte ich falsch gemacht haben...

    Danke im Vorraus, für deine Mühen

    Cect IP 1000 und eigene Einstellung unter http://chinamobiles.org/showthread.php?t=8245&referrerid=3385
     
  20. mauti
    Offline

    mauti New Member

    Registriert seit:
    15. Februar 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    nktel 2800
    Hallo pahi,
    Sorry ich suche die Internet und MMS einstellung für das NKTEL 2800. Hier ist das anders als wie du das beschrieben hast!! Kannst du mir dennoch weiter helfen??? Grüße mauti