1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MMS Setup PinPhone 3GS

Dieses Thema im Forum "WAP und MMS" wurde erstellt von ColonelZap, 18. Dezember 2009.

  1. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Für alle, die Probleme mit dem MMS Setup beim Pinphone haben.

    Angeregt durch diesen Beitrag:

    http://chinamobiles.org/showpost.php?p=175942&postcount=484

    1000 Dank an Lilo18168 :goodpost:

    Ab in den Engineer Mode (*#3234#), dort unter:

    Misc. - Internet Application - User Agent

    das Nokia N93 auswählen.

    Danach in den MMS Settings sein eigenes Profil mit den Daten des jeweiligen Providers anlegen (dazu gehört auch das Erstellen eines GPRS Data Accounts unter Services ect.) und aktivieren, fertig :)
     
  2. julezz
    Offline

    julezz New Member

    Registriert seit:
    9. Januar 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    w595
    moin moin,
    ich bin jetzt seit gestern auch stolzer besitzer des pinphone. aber irgendwie komme ich mit der konfiguration für mms und internet nicht ganz zurecht. bin bei t-mobile und weiß nicht genau, wo ich die daten für die jeweiligen profile finden kann. vielleicht kann mir ja jemand von euch helfen.
     
  3. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Laß Dir die Daten für ein SE K850i zuschicken :)
     
  4. flumo
    Offline

    flumo Active Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    365
    Danke:
    196
    Geschlecht:
    männlich
    Handy:
    ZTE Axon mini
    hallo,
    es wäre toll wenn mir -bei Gelegenheit- jemand erklären könnte wo ich welche Daten eingeben muss.
    Leider kann ich mir die Daten nicht zuschicken lassen (pluskom wurde zu netto = blau.de, aber da komme ich nicht auf die HP, weil kein Kunde)
    Die Daten für MMS:

    Daten: GRPS
    Zugang: mms.eplus.de
    Benutzername: mms
    Passwortabfrage: nein
    Passwort: eplus
    Authentifizierung: normal
    Gateway-IP: 212.023.097.153
    Homepage: http://mms/eplus
    Sicherheit: aus
    Modus: permanent
    Tel-IP-Adresse: dynamisch
    Primärer DNS: 000.000.000.000
    Sekundärer DNS: 000.000.000.000

    im Pinphone unter MMS Einstellungen:
    1-profile name (my profile)
    2-mmsc adress (http://)
    3-data account (fet)
    4-connection type (http)
    5-user name
    6-password
    (da würde mir nur zu 6 und 2 etwas von oben einfallen)
    --------------------------------
    Dann habe ich noch:
    WAP über GPRS
    APN: wap.eplus.de
    WAP-Gateway: 212.23.97.9
    Startseite: http://wap.eplus.de
    Sicherheit: Aus
    Benutzername: Eplus
    Passwort: Wap
    (wap will ich aber gar nicht, nur falls die Einstellungen irgendwo nötig sein sollten)

    vielen Dank im Voraus...
     
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  6. flumo
    Offline

    flumo Active Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    365
    Danke:
    196
    Geschlecht:
    männlich
    Handy:
    ZTE Axon mini
    Super, das scheint geklappt zu haben!
    BIG THX
     
  7. flumo
    Offline

    flumo Active Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    365
    Danke:
    196
    Geschlecht:
    männlich
    Handy:
    ZTE Axon mini
    Einrichtung per sms (K850i für e-plus) hat zwar funktioniert,
    aber mms kommt trotzdem nicht an (Nokia N93 ist auch im engineer ausgewählt) ...soll sie immer im www abholen.
     
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hast Du schon einmal mit der Karte zuvor geMMSt? Bei manchen Providern muß man erst einmal eine MMS verschicken, bevor der Empfang freigeschaltet ist.
     
  9. flumo
    Offline

    flumo Active Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    365
    Danke:
    196
    Geschlecht:
    männlich
    Handy:
    ZTE Axon mini
    Ich werd´s mal testen, aber das hätte mir der Support bestimmt gesagt?
    Auf meine Mail haben die mir auch nur stumpf die Daten von der HP geschickt
    und dass ich mir ne sms vom Hersteller schicken lassen soll.
    Die Info, dass das Teil länst konfiguriert ist hat der Antwortroboter natürlich ignoriert ;)

    Update:
    "erst eine mms verschicken" war der entscheidende Tip!
    thx
    :)
     
    Zuletzt bearbeitet: 28. Januar 2010
  10. antrox
    Offline

    antrox New Member

    Registriert seit:
    23. Februar 2010
    Beiträge:
    27
    Danke:
    0
    Handy:
    noch keins
    ich habe vodafone debitel ( also d2 ) und bekomme es nicht fertig auf meinem pinhpone ( version 1.1.2 ) mms funktion zu nutzen. habe mir das fuer das SE K850i zuschicken lassen aber er sagt dass die daten nicht heruntergeladen werden konnten :/... was muss ich denn noch machen?
     
  11. antrox
    Offline

    antrox New Member

    Registriert seit:
    23. Februar 2010
    Beiträge:
    27
    Danke:
    0
    Handy:
    noch keins
  12. sammyano
    Offline

    sammyano New Member

    Registriert seit:
    24. April 2010
    Beiträge:
    29
    Danke:
    0
    Handy:
    none
    Guys, am still not able to send or receive MMS, I can configure the GPRS settings specified by my service provider and have changed the user agent to N93 via the engineer mode but still every thing fails.

    PS: my version is i835s

    thanks
     
  13. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Then there still has to be something wrong with your settings?!?

    If possible, have the settings send to you, select a Sony Ericsson K850i as the phone type, make sure those settings are saved and activated.
     
  14. sammyano
    Offline

    sammyano New Member

    Registriert seit:
    24. April 2010
    Beiträge:
    29
    Danke:
    0
    Handy:
    none
    Conelzap, I have requested my provider to send my setting with SEK850i then I did the following -

    MMS > Edit Profile
    Profile Name - Service GPRS MMS
    MMSC address http://mms.myservice
    Data Acount - I selected the MMS settings from my provider
    Connection type - HTTP
    and selected user proxy and entered my prodiver proxy
    user name - my provider username
    password - my provider password

    Then activated and try sending a picture message, 'Failed to send message. Also asked someone 2 send me MMS but did not receive any. So what am I doing wrong!

    thanks
     
    Zuletzt bearbeitet: 26. April 2010
  15. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Do you have the WAP settings on your phone as well? I hope that was a typo?

    It's supposed to be a SE K850i.
     
  16. sammyano
    Offline

    sammyano New Member

    Registriert seit:
    24. April 2010
    Beiträge:
    29
    Danke:
    0
    Handy:
    none
    Guys,
    I noticed that once my provider sends my settings, it does not prompt me to save, which could be the reason why the MMS is not working. how can i set the phone to prompt me to save the service messages?

    thanks
     
  17. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    I just did a "trial run" with my pinphone and my provider, it should look like this:
     

    Anhänge:

  18. sammyano
    Offline

    sammyano New Member

    Registriert seit:
    24. April 2010
    Beiträge:
    29
    Danke:
    0
    Handy:
    none
    Conelzap, my point is that my provider does send the setting when I select SEk850i, but the issue is that am not prompted to save the settngs and there is no message listed in my Inbox either. Is there any required settings for the phone to prompt you to save service settings?

    thanks
     
  19. sammyano
    Offline

    sammyano New Member

    Registriert seit:
    24. April 2010
    Beiträge:
    29
    Danke:
    0
    Handy:
    none
    OK - now I was able to see and save the settings from my provider as you showed in you screen shots, however, I still get message 'Failed to send message'

    thanks
     
  20. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,132
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    I wouldn't know any?!? You might try this:

    Click on the Safari icon, then

    Internet Service - settings - service message settings -

    Enable Push = ON.

    That's what I have in my settings, I don't really know if this has anything to do with anything, give it a try :)