1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MMS und GPRS einstellung beim Pinphone 3gs mit O2

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Cykless, 21. Juni 2010.

  1. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    Hallo

    Ich habe ein problem.
    Ich hab vorhin bei O2 angerufen um mir die daten für MMS und GPRS zuschicken zu lassen.
    So nun habe ich die SMS bekommen und dan stand da drin:
    Ihr Anfrage konnte leider nicht bearbeitet werden, die Kundenberatung wird Ihnen gerne weiterhelfen.

    Habe mir die Daten für das SE K850i zu schicken lassen nur wie es aussieht geht es nicht weis jemand an was das liegt.


    Ja ich habe mir die daten schicken lassen aber wie ihr oben gelesen habt gingen diese smsén ja nicht.
    Jetzt habe ich nochmal angerufen nur damit kann ich gar nichts anfangen das bringt mir alles nichts was da drin steht weil ich das nirgents einfügen kann was da steht.
    Und ich brauche das ja auch für GPRS nur das was die mir geschickt hat bringt mir wie gesagt nichts weis gar nich wo ich das einfügen soll.
     
    Zuletzt bearbeitet: 21. Juni 2010
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,130
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  3. FlightcranK
    Offline

    FlightcranK Member

    Registriert seit:
    17. Februar 2008
    Beiträge:
    158
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Sony Xperia ZL (Ersatzhandy)
    Samsung Galaxy Ace (Ersatzhandy)
    Ulefone Be One (aktuell)
    Geh auf Safari und gebe die Daten manuell unter GPRS in einem neuen Profil ein, das ght wunderbar, hab es auch so für 0² hinbekommen.
     
  4. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    Ja ich habe mir die daten schicken lassen aber wie ihr oben gelesen habt gingen diese smsén ja nicht.
    Jetzt habe ich nochmal angerufen nur damit kann ich gar nichts anfangen das bringt mir alles nichts was da drin steht weil ich das nirgents einfügen kann was da steht.
    Und ich brauche das ja auch für GPRS nur das was die mir geschickt hat bringt mir wie gesagt nichts weis gar nich wo ich das einfügen soll.

    ich habe da auch keinen port den ich eingeben kann gar nichts ich geb mir noch die kugel ich krieg das nich hin gibt mir mal einer die telefon nummer von euch ich ruf einen an ^^

    ne mal im ernst das was die mir geschickt hat bringt mir nichts passt auf ich poste das mal

    vielen Dank für Ihre Anfrage.

    Anbei übersenden wir Ihnen die gewünschten Einstellungsdaten für Ihr Sony
    Ericsson K850i.

    WAP

    - Gehen Sie in das Menü, wählen Sie »Einstellungen« und drücken Sie die
    mittlere Berührungstaste »Wählen«
    - Gehen Sie mit der Navigationstaste nach links zum Karteireiter
    »Verbindungen«
    - Wählen Sie »Interneteinstellungen«, »Verbinden mit:« und drücken Sie die
    mittlere Berührungstaste »Wählen«
    - Tippen Sie auf die linke Berührungstaste »Option.« und wählen Sie
    anschließend »Neue Verbindung« aus
    - Wählen Sie GPRS-Verbindung aus und tippen Sie auf die mittlere
    Berührungstaste »Wählen«
    - Vergeben Sie einen Namen, z.B. »o2 WAP«
    - Drücken Sie den linken Softkey »Weiter« oder die Navigationstaste
    - Tragen Sie bei »APN« ein: internet
    - Drücken Sie die linke Berührungstaste »Speich.«

    Es erscheint kurz die Meldung »Neues GPRS-Datenkonto wurde erstellt«.
    Aktivieren Sie nun GPRS:

    - Markieren Sie Ihr soeben erstelltes Profil und tippen auf die linke
    Berührungstaste »Option.«
    - Wählen Sie »Bearbeiten« aus
    - Tragen Sie die folgenden Werte ein:

    APN: internet
    Benutzername: leer lassen
    Kennwort: leer lassen
    Kennwortabfrage: Aus
    IP-Adresse: leer lassen
    DNS-Adresse: leer lassen
    Authentifizierung: Keine, PAP, CHAP
    Datenkomprimierung: Aus
    Header-Komprimier.: Aus

    Proxyeinstellungen
    Proxy: Ein
    Für alle Server ident.: Aus

    Proxyserver
    HTTP: Benutzername: leer lassen
    Kennwort: leer lassen
    Proxy-Adresse: 082.113.100.005
    Port: 8080
    Sicher: Benutzername: leer lassen
    Kennwort: leer lassen
    Proxy-Adresse: leer lassen
    Port: leer lassen
    Streaming: Benutzername: leer lassen
    Kennwort: leer lassen
    Proxy-Adresse: leer lassen
    Port: leer lassen

    - Wählen Sie Ihr soeben erstelltes Profil aus und tippen auf die mittlere
    Berührungstaste »Wählen«
    - Drücken Sie die rote Hörertaste um zum Ausgangspunkt zurückzukehren


    MMS

    - Gehen Sie in das Menü und folgen Sie jeweils durch Tippen der mittleren
    Berührungstaste »Wählen« folgendem Menüpfad: »Nachrichten«,
    »Einstellungen«, »MMS-Nachrichten«, »MMS-Profil«
    - Wählen Sie dort »Neues Profil«, tippen Sie auf die mittlere
    Berührungstaste »Hinzu« und überprüfen bzw. tätigen Sie folgende
    Einträge:

    Profilname: o2 MMS (frei definierbar)
    Nachrichtenserver: http://10.81.0.7:8002/
    Internetprofil: o2 WAP GPRS (Ihr oben erstelltes WAP-Profil)

    - Es erscheint kurz die Meldung »Neues Profil wurde erstellt«
    - Aktivieren Sie nun Ihr soeben erstelltes MMS-Profil: Wählen Sie es aus
    und tippen auf Sie die mittlere Berührungstaste (im Radio-Button
    erscheint ein schwarzer Punkt)
    - Drücken Sie die rote Hörertaste um zum Ausgangspunkt zurückzukehren

    Um MMS auf Ihrem Handy von o2 empfangen zu können, bedarf es einer
    Freischaltung. Bitte verfassen Sie dafür eine SMS mit dem Inhalt: ja MMS
    und senden Sie diese an die Nummer 46667 oder versenden Sie alternativ
    einfach eine MMS.


    Internet

    - Gehen Sie in das Menü, wählen Sie »Einstellungen« und drücken Sie die
    mittlere Berührungstaste »Wählen«
    - Gehen Sie mit der Navigationstaste nach links zum Karteireiter
    »Verbindungen«
    - Wählen Sie »Interneteinstellungen«, »Verbinden mit:« und drücken Sie die
    mittlere Berührungstaste »Wählen«
    - Tippen Sie auf die linke Berührungstaste »Option.« und wählen Sie
    anschließend »Neue Verbindung« aus
    - Wählen Sie GPRS-Verbindung aus und tippen Sie auf die mittlere
    Berührungstaste »Wählen«
    - Vergeben Sie einen Namen, z.B. »o2 Internet«
    - Drücken Sie den linken Softkey »Weiter« oder die Navigationstaste
    - Tragen Sie bei »APN« ein: internet
    - Drücken Sie die linke Berührungstaste »Speich.«

    Es erscheint kurz die Meldung »Neues GPRS-Datenkonto wurde erstellt«.
    Aktivieren Sie nun GPRS:

    - Markieren Sie Ihr soeben erstelltes Profil und tippen auf die linke
    Berührungstaste »Option.«
    - Wählen Sie »Bearbeiten« aus
    - Tragen Sie die folgenden Werte ein:

    APN: internet
    Benutzername: leer lassen
    Kennwort: leer lassen
    Kennwortabfrage: Aus
    IP-Adresse: leer lassen
    DNS-Adresse: leer lassen
    Authentifizierung: Keine, PAP, CHAP
    Datenkomprimierung: Aus
    Header-Komprimier.: Aus

    Proxyeinstellungen
    Proxy: Aus
    Für alle Server ident.: Aus

    - Tippen auf Sie die rechte Berührungstaste bis Sie zum
    Menüpunkt»Datenkonten« zurückgelangen

    Aktivieren Sie nun Ihr soeben erstelltes Internet-Profil: Wählen Sie es aus
    und tippen Sie auf die mittlere Berührungstaste (im Radio-Button erscheint
    ein schwarzer Punkt)

    - Drücken Sie die rote Hörertaste um zum Ausgangspunkt zurückzukehren

    Beachten Sie bitte, dass Sie das WAP-Profil auswählen müssen, wenn Sie WAP
    nutzen möchten. Sollten Sie das Internet nutzen wollen, müssen Sie das
    Internet-Profil auswählen.

    bitte helft mir sonst dreh ich durch
     
    Zuletzt von einem Moderator bearbeitet: 21. Juni 2010
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,130
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hast Du meinen Rat beherzigt und im Engineer Modus den Agenten auf ein N93 umgestellt und Dir danach die Einstellungen zuschicken lassen?
     
  6. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    jojo auf N93 habe ich schon gestellt das hatte ich schon davor, und dan habe ich mir die daten für das Se K850i zuschicken lassen und da kam das eben mit dem fehler und dan hat die mir das per e-mail geschickt und das habe ich ja oben gepostet ich hab mich schon viel durchgelesen hier aber ich verzweifel weist du oder ihr noch etwas?
    oder muss ich mir die daten für das Nokia N93 schicken lassen ich weis doch auch nicht mehr weiter....
     
  7. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,130
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  8. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    Da habe ich mal noch eine frage ich will nen messenger auf dem Pinphone haben Jimm geht bei mir nich da kommt immer der Fehler #118 oder #180 keine ahnung einer von denen krieg das nich zum laufen, dan habe ich mal Ebuddy versucht soll ja auch gehen da kommt aber immer das ich meine internet einstellungen für java aktivieren soll oder so weist du an was das liegt? Und mein Bluetooth funktioniert auch nich der findet keinen und mich findet auch keiner.
     
  9. we3dm4n
    Offline

    we3dm4n Helfer in der Not

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    2,097
    Danke:
    0
    Handy:
    HTC HD2
    Sciphone i68+
    iTouch HD2
    Ciphone C6a
    Fly-Ing F006
    Pinphone 3GS
    Sciphone Dream G2+
    Xintai T200+ (verkauft)
    CECT V180
    Anycool D66+ (verkauft)
    Welche Version von Jimm hast du probiert, wo geladen?

    Bei funktionierte die aktuellste Version von Jimm (von der offiziellen Seite) problemlos.
     
  10. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    ok also das mit dem Bluetooth hat mein kumpel etz irgentwie rausbekommen.
    so habe etz die seite vom Colonel genommen und mir die zugangsdaten geschickt hat auch geklappt nur ich kann noch immer nicht den Safari Browser öffnen kommt immer noch Verbindung Fehlgeschlagen das neue profil habe ich auch schon ausgewählt.
    und mms funktioniert auch nich wirklich
     
  11. we3dm4n
    Offline

    we3dm4n Helfer in der Not

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    2,097
    Danke:
    0
    Handy:
    HTC HD2
    Sciphone i68+
    iTouch HD2
    Ciphone C6a
    Fly-Ing F006
    Pinphone 3GS
    Sciphone Dream G2+
    Xintai T200+ (verkauft)
    CECT V180
    Anycool D66+ (verkauft)
  12. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    ok danke für den link hab mir das mal angeschaut aber ich habe ja keine daten, und die von o2 bringen mich auch nicht weiter da, dort nicht das drin steht was ich eigentlich brauche.

    mms und Safari Browser geht halt eben immer noch nicht.
     
  13. we3dm4n
    Offline

    we3dm4n Helfer in der Not

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    2,097
    Danke:
    0
    Handy:
    HTC HD2
    Sciphone i68+
    iTouch HD2
    Ciphone C6a
    Fly-Ing F006
    Pinphone 3GS
    Sciphone Dream G2+
    Xintai T200+ (verkauft)
    CECT V180
    Anycool D66+ (verkauft)
    Petteri hatte sich mal die Mühe gemacht und alle nötigen Daten zusammengefasst. Einfach ein bisschen runterscrollen, da stehen dann auch die O2 Daten.
     
  14. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    ok also ich habe es geschafft mms zum laufen zu bringen und bluetooth geht nun auch das einzige was fehlt ist nun der ******* safari browser geht nicht das nervt mich noch immer

    weil bei den ganzen einstellungen für O2 steht nichts dabei von einer Primären und Sekundären DNS und deswegen suche ich die ganze zeit und finde nichts und wahrscheinlich ist das der grund warum mein safari browser auch nich geht
     
    Zuletzt von einem Moderator bearbeitet: 24. Juni 2010
  15. we3dm4n
    Offline

    we3dm4n Helfer in der Not

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    2,097
    Danke:
    0
    Handy:
    HTC HD2
    Sciphone i68+
    iTouch HD2
    Ciphone C6a
    Fly-Ing F006
    Pinphone 3GS
    Sciphone Dream G2+
    Xintai T200+ (verkauft)
    CECT V180
    Anycool D66+ (verkauft)
    Eigentlich sollte alle angegebenen Daten ausreichen...

    Schon das hier probiert?
    http://www.free-sms-world.de/handy-konfiguration.php


    Du darfst auch mal selber suchen ;)
    Google hilft da gerne mal schnell weiter :p


    Zur Not kannst du das auch weglassen (also DNS 1 & 2)!
     
  16. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,130
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Und bitte beachten, dieser "Safari" ist ein WAP Browser, Du brauchst also die WAP Einstellungen, NICHT die WEB Einstellungen (die Du z.b. für Opera Mini benötigst).
     
  17. Cykless
    Offline

    Cykless Well-Known Member

    Registriert seit:
    17. Juni 2010
    Beiträge:
    1,005
    Danke:
    527
    Handy:
    No.1 S6 Root/CWM/ Manuxo v1.1.2
    Ich habe in Google ja schon gesucht aber ich finde da ums verrecken nichts.
    Ja das is mir klar ich hab mir auch WAP einstellungen schicken lassen aber die gehen auch nich und ich kann nun MMS empfangen aber nicht runter laden da steht das ner zeit dan immer MMS konnte nicht heruntergeladen werden.

    so ma an weedman danke für deine hilfe ich habe die einstellungen übernommen aber es funktioniert trotzdem nicht geht kein weg rein und mms geht auch nich wirklich empfangen kann ich aber nich abrufen.

    ich dreh durch :ireful1:
     
    Zuletzt von einem Moderator bearbeitet: 24. Juni 2010
  18. we3dm4n
    Offline

    we3dm4n Helfer in der Not

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    2,097
    Danke:
    0
    Handy:
    HTC HD2
    Sciphone i68+
    iTouch HD2
    Ciphone C6a
    Fly-Ing F006
    Pinphone 3GS
    Sciphone Dream G2+
    Xintai T200+ (verkauft)
    CECT V180
    Anycool D66+ (verkauft)
    MMS Konfiguration denn auch durchgeführt?
    Profil dafür angelegt?