1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Motorola Razr i nach OTA Update in Bootloop Schleife

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von washY, 6. August 2017.

  1. washY
    Offline

    washY Member

    Registriert seit:
    15. Oktober 2012
    Beiträge:
    183
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    Huawei GX8
    Hey, habe ein Problem mit meinem Motorola Razr i. Habe bereits im Android-Hilfe Forum gepostet, aber hier gibt es ja auch einige Experten und wer weiss wie aktiv das Razr i Forum noch ist bei dem alten Gerät. Hoffe hier kann mir jemand weiterhelfen.
    Gruß

    https://www.android-hilfe.de/forum/...n-bootloop-schleife.842210.html#post-10603280





    Hey liebe Community,

    also kurz zu mir vorweg: Ich habe früher mal verschiedene Custom Roms für mein Galaxy S1 aufs Handy geflashed, ist aber schon ein paar Jahre her.

    Jetzt habe ich mir ein gebrauchtes Motorola Razr i gekauft, um es als Offline Fahrrad Navi zu benutzen.
    Das Handy ist auch gestartet und war auf Werkseinstellungen zurück gesetzt. Die Software Version war 4.1.2.
    Dann wurde mir direkt das Update auf 4.4.2 angeboten, habe ich natürlich durchgeführt und dann fing das Problem an.

    Das Gerät lief durch (habe nicht dauernd auf den Bildschirm geschaut) und dann ist es neugestartet. Seit dem startet es immer wieder direkt neu mit dem Motorola Zeichen.

    Ich habe es geschafft mit Power + Vol+ + Vol- ins Menü zu kommen und habe dort auch Recovery ausgewählt, allerdings hat es nichts gebracht und es startet immer noch neu.

    Ich habe schon versucht aus dem anderen Thread eine Software zu flashen, hat leider nicht funktioniert, Liegt wohl an dem "Downgrade" der gescheiterten 4.4.2 Firmware auf 4.1.2, soweit ich das richtig gelesen habe.

    Auch wid das Gerät unter Windows 10 nicht erkannt, auf dem Gerät steht zwar USB connected, aber bei RSD-Lite ist das Gerät nicht connected. Hier ließen sich die Motorola Treiber 5.x ohne Probleme installieren.

    Auf meinem Windows 8.1 Laptop konnte ich zwar die Motorola Treiber nicht installieren (immer falscher Parameter
    Fehler, auch Treibersignaturen deaktivieren ohne Wirkung), allerdings erkennt RSD-Lite das Gerät und versucht es zu flashen. Schlägt leider wie oben beschrieben fail wegen vermutlich "Downgrade".

    Was ich aus den anderen Anleitungen nicht verstehe, abgesehen der leider vielen nicht mehr funktionierenden Downloadlinks, ist wie ich den Bootloader des Gerätes entsperren kann. Eine Garantie gibt es ja sowieso lange nicht mehr. Laut Anleitung muss ich auf dem Gerät ja USB-Debugging aktivieren, aber ich komme ja gar nichts ins Gerät. Und die Links sind leider down oder führen woanders hin.

    Kann mir bitte einer nochmal Schritt für Schritt erklären wie ich es genau machen muss mit bitte funktionierenden Links.

    Im Anhang noch zwei Bilder von dem Flashversuch und was das Gerät anzeigt.

    Hoffe auf Hilfe und bitte schlagt mich nicht, weil ich einen neuen Thread aufgemacht habe. Das andere ist irgendwie zu viel und passt nicht 100 Prozent und wie gesagt mit alten Links etc.!

    Gruß

    IMG_20170805_195924.jpg IMG_20170805_195935.jpg
     
  2. washY
    Offline

    washY Member

    Registriert seit:
    15. Oktober 2012
    Beiträge:
    183
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    Huawei GX8
    Problem wurde gelöst. Öffnen des Bootloaders und ein Downgrade funktionierten. Im Anschluss lief das Update diesmal ohne Probleme durch. Wer mehr erfahren möchte einfach dem Link aus Post #1 folgen. Thread kann geschlossen werden. Gruß
     
    ColonelZap sagt Danke für diesen hilfreichen Beitrag.