1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[MT6582]Wiko Rainbow kein Recovery

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Turumbar, 6. Februar 2015.

  1. Turumbar
    Offline

    Turumbar New Member

    Registriert seit:
    5. Februar 2015
    Beiträge:
    3
    Danke:
    2
    Handy:
    Wiko Rainbow
    Hallo zusammen

    Wie im Threadtitel schon steht, habe ich ein Problem mit dem Recovery bzw mit einem nich vorhandenen Recovery.

    Erstmal mein Phone:

    Hardware : MT6582
    Model : RAINBOW
    Build number : ALPS.KK1.MP1.V2.10
    Build date UTC : 20150119-072001
    Android v : 4.4.2
    Baseband v: MOLY.WR8.W1315.MD.WG.MP.V34, 2014/02/25 17:43
    Kernel v : 3.4.67 (develop@SW2-Server) (gcc version 4.7 (GCC) ) #1 SMP Mon Jan 19 15:17:12 CST 2015
    Uboot build v : ----- braucht root shell
    LCD Driver IC : 0-otm1283a_hd720_dsi_vdo_lcm_boe

    Mein Vorhaben:
    rooten
    cwm oder TWRP installieren
    dann mal schauen ob ich ein schönes Custom Rom finde...:)

    Nach anfänglichen Problemen mit dem USB Treiber (kollidierten mit den Samsung USB Treibern)
    hab ich das hinbekommen und mich an das "Backup ohne Root" von Ora gemacht.
    Habe das gut hinbekommen und bin dann zum nächsten Schritt übergegangen (root).

    Wollte rooten und dieses wenn es geht mit einem Recovery installieren.
    Dabei ist dann aufgefallen das im /system eine datei namens "recovery-from-boot.p" liegt, und dieses laut DroidTools das recovery bei jedem boot überschreibt/wiederherstellt.
    Also brauchte ich zuerst root um dann im /system löschen zu können.

    Mit iRoot ist es mir dann gelungen root zu erhalten.
    Danach SuperSu aus dem Playstore geholt und aktualisiert.
    Einmal root rechte mit SuperSu an meinen Totalcommander vergeben, danach dann die iRoot apps gelöscht (jede menge chinesiches zeug was weg musste).

    Die "recovery-from-boot.p" habe ich dann gelöscht (Sicherrung auf SDcard gemacht)
    nun bringt mir das DroidTool auch keine Fehlermeldung mehr.
    Shell root im DroidTool ist nun auch möglich.
    Komplett Sicherrung jetzt mit dem Vorhandenen Backup Butten gemacht--> ohne Fehlermeldung-->passt.

    Mit DroidTools wollte ich dann ein recovery automatisch erstellen, wobei diese fehlermeldung kam
    --- FEHLER :No find KernelGZ
    --- FEHLER :No Split Boot Image
    --- Aufgabe ist abgeschlossen ---

    Ich komme auch in kein Stock recovery oder ähnlisches, weder mit volume+ und power noch mit
    volume- und Power <-- hier komme ich in den Factory Mode

    Ich hoffe ihr könnt mir helfen
    Wo liegt mein Fehler?

    Gruss
    Turumbar
     
  2. pdmber
    Offline

    pdmber New Member

    Registriert seit:
    2. Dezember 2014
    Beiträge:
    10
    Danke:
    3
    Handy:
    Android.
    Servus,

    das Problem kommt wahrscheinlich durch iRoot bei den Wikos, dieses Problem hatte ich auch schon.

    Problemlösung:
    1. Stock Firmware Flashen von der Wiko Seite.
    2. Danach mit dieser Methode hier Rooten: http://www.chinamobiles.org/threads/root-fuer-mt-k-65xx-handys.33248/

    Dann Sollte Root und das CWM Recovery Menü wieder funktionieren. :)

    Aber mit Custom Rom's für Wiko da sieht es eher schlecht aus, also ich habe bis jetzt noch keine Gefunden :eek:

    Gruss pdmber
     
    Turumbar sagt Danke für diesen hilfreichen Beitrag.
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das glaube ich nicht.
    Bei geschilderter Fehermeldung ist es nicht möglich ein CWM Recovery mittels MKT DT zu generieren.
    Dann bitte mit dem original recovery und diesem Tool arbeiten!

    Kann man auch hier nachlesen. Bitte aber die Größe vor dem Überspielen prüfen.
     
    Zuletzt bearbeitet: 6. Februar 2015
    Turumbar sagt Danke für diesen hilfreichen Beitrag.
  4. Turumbar
    Offline

    Turumbar New Member

    Registriert seit:
    5. Februar 2015
    Beiträge:
    3
    Danke:
    2
    Handy:
    Wiko Rainbow
    YES....
    Jetzt kann ich schonmal sagen das ein Recovery drauf ist oder drauf war
    Das Tool ist nach dem Flashen ins Recovery gebootet.
    Hab schnell mal ein Backup gemacht ;)

    Allerdings habe ich keine Chance mehr ins Recovery zu kommen
    weder mit volume+ und power , noch mit volume- und Power
    erst wenn ich das Tool nochmal durchlaufen lasse...
    Gibt es da irgendwo einen "knopf" den ich nicht finde?:scratch_one-s_head:
    Danke für die bisherige schnelle Hilfe :ok:
     
  5. lauterohre
    Offline

    lauterohre Skynet is online

    Registriert seit:
    10. August 2012
    Beiträge:
    393
    Danke:
    726
    Handy:
    Atom Z2580
    Turumbar sagt Danke für diesen hilfreichen Beitrag.
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    In welches Recovery?
    Zum Rooten brauchst Du ein Customer Recovery.

    Wenn es zwar drauf zu seine scheint, Du aber die Tastenkomination nicht findest, dann schalte den USB Debug Mode ein und schliesse es an das MTK DT an. Dort wähle den Knopf Reboot --> Recovery

    In vielen Fällen wollen die Handys 5 V beim booten in das Recovery an der USB Buchse haben. Also immer schön das USB Kabel, mindesten mit Ladegeräte oder PC verbunden anschliessen.
     
    Turumbar sagt Danke für diesen hilfreichen Beitrag.
  7. Turumbar
    Offline

    Turumbar New Member

    Registriert seit:
    5. Februar 2015
    Beiträge:
    3
    Danke:
    2
    Handy:
    Wiko Rainbow
    Ich werd narrisch
    das is es...
    volume+ und volume- und power
    danach hat man die möglichkeit über eine auswahl entweder ins recovery (TWRP 2.7.0.1) oder in den factory mode zu kommen.

    Danke für Eure Hilfe :ok:
     
    Zuletzt bearbeitet: 6. Februar 2015
    Ora und lauterohre sagen Danke für diesen hilfreichen Beitrag.
  8. lauterohre
    Offline

    lauterohre Skynet is online

    Registriert seit:
    10. August 2012
    Beiträge:
    393
    Danke:
    726
    Handy:
    Atom Z2580
    :hehehe:
    Sind die Wikos nur verkappte Lenovos ? :scratch_one-s_head:
     
    Ora sagt Danke für diesen hilfreichen Beitrag.