1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MTK6577 - Nach Werkseinstellungen geht nichts mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von jmak79, 5. August 2013.

  1. jmak79
    Offline

    jmak79 New Member

    Registriert seit:
    5. August 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    MTK6577 Efox
    Habe folgendes Handy:
    http://www.efox-shop.com/i9300-mtk6...ndy-mit-dual-sim-dual-kamera-umts-3g-p-269313

    Es wurde bereits gerootet.

    Nachdem ich ständig die Meldung hatte: Google Play Store wurde beendet, habe ich das Telefon auf die Werkseinstellungen zurückgesetzt. Leider kommt nun ständig die Meldung "Leider wurde Einrichtungsassistent beendet." Hat jemand eine Lösung für mich. Bin absoluter Neuling bräuchte auch dann eine genau Anleitung.

    Danke und LG
     
  2. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    So, das Phone lebt wieder und ist unterwegs zu dir :)

    Kurze Zusammenfassung:

    Das Handy ist nach dem auspacken nicht mehr gebootet. Bildschirm war nach dem anschalten immer mal kurz schwach beleuchtet, mehr ist nicht passiert. Daten auslesen unmöglich, da nicht als ADB Device erkannt. Deckel ab, Layout passt zum Tinji I9300 mit H800 Platine. Als VCOM Preloader wurde es erkannt, also erstmal versucht das von dir bereitgestellte Backup zu flashen. Funktioniert nicht, permanent Fehlermeldungen. Also Stock ROM gesucht und ohne Preloader geflasht. Leider kam ich dann wieder nur bis zum Einrichtungsassistent, dann ging nix mehr außer Akku raus. Dann hab ich im Netz ein User Backup gefunden, aber hier die bekannten Fehlermeldungen in Droid Tools "Prepare blocks for flashtool". Also Scatter aus der Stock FW geladen, boot.img und secro.img aus dem Backup Ordner geflasht. Siehe da, Einrichtungsassistent lief durch und Phone funktioniert wieder. Hab dir dann ein CWM Recovery 6.0.3.0 erstellt und geflasht (gibt zwar CWM Recoverys für das Tinji im Netz, aber damit bootet dein Phone nicht mehr). Gerootet hab ich es auch. Du solltest dir nun als erstes zwei Backups anlegen (ein flashbares mit Droid Tools, und ein CWM Recovery Backup auf die SD Karte).
    Und wie ich es dir schon geschrieben habe, beobachte mal die Ghost Touches. Ist zwar nur einmal vorgekommen, aber es war sowas von unbedienbar und da half nur Akku raus! Solche "Effekte" kommen normalerweise lediglich MIT angeschlossenem Billig- Netzteil vor.

    Aber es funktioniert wieder, und ich hoffe es hält auch noch ne ganze Weile :ok:

    Hier das funktionierende CWM 6.0.3.0 Recovery:

    Den Anhang Tinji I9300 H800.zip betrachten