1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MTK6589(T) blackout mit reboot?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von tcs75, 21. Oktober 2014.

  1. tcs75
    Offline

    tcs75 New Member

    Registriert seit:
    16. Juli 2010
    Beiträge:
    3
    Danke:
    1
    Handy:
    w600i
    Hi,

    ich hab mit meinem iNew i6000 (2/32GB) ein nerviges Problem, das scheinbar auch Besitzer anderer MTK6589(T)-basierender Geräte haben und für das ich bisher noch keine Lösung gefunden habe.

    Sporadisch, manchmal gar nicht, manchmal wieder 4-5 mal täglich, friert das Gerät ein, der Schirm wird langsam schwarz und nach ca. 20 Sekunden rebootet der Knochen.

    Kostas hat ein video online gestellt (youtube: 6PJZPrETEzI), das zeigt, wie genau das bei einem THL W8S aussieht. Bei meinem i6000 ist es exakt das gleiche Verhalten.

    Bis jetzt hab ich schon Factory Reset - sowohl per system settings als auch per Cache löschen - und verschiedene ROMs als Lösungsversuche probiert. Ohne Erfolg

    Der Fehler scheint auch nicht App-abhängig zu sein, da er bei der Verwendung verschiedener Apps auftritt und auch im Homescreen.

    Kennt jemand von euch diese Problem und eine Lösung dafür?
    Oder kann mir jemand verraten welche Logfiles ich mir ansehen müsste, um den Fehler zu isolieren?

    Bin für jede Hilfe dankbar
    Tom
     
  2. iErp
    Offline

    iErp Lollipop lollipop Oh lolli lolli lolli...

    Registriert seit:
    26. September 2013
    Beiträge:
    144
    Danke:
    226
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy Note 3
    Cubot Zorro 001
    Victoria i5S
    Hab ich leider bei meinem K1 auch manchmal, bei mir rebootet es aber sofort. Versuche mal, den Energiesparmodus in den Akkueinstellungen auszuschalten, das hat es bei mir besser gemacht...
     
  3. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ich habe gelesen, daß der 6589 einen Rechenfehler hat (so, wie damals bei Intel mit dem FDIV-Bug)
    Wenn das nun nicht vom OS aufgefangen wird, dann muß nur die entsprechende Befehlsfolge auftreten und schon passiert sowas.
    Wenn es nur eine APP ist, dann gibt es einen FC - ist es eine System-APP, dann springt irgendwann der Watchdog an und bootet neu.
    (Achtung: Ist nur eine Vermutung!)
    Da der BUG aber bekannt ist, könnte man ihn umgehen.
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,344
    Danke:
    6,371
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich hatte das auch bei meinem Tommy T1. Ausschließlich beim Stock Browser. Jetzt nutze ich Crome und bin frei von diesem langsamen Einschlafen....