1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

N9500 Lautsprecher defekt?

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von AltF4, 27. Oktober 2013.

  1. AltF4
    Online

    AltF4 Active Member

    Registriert seit:
    18. April 2013
    Beiträge:
    267
    Danke:
    151
    Handy:
    Lenovo K3 Note
    Sony Xperia Z2
    uleFone Be Pro
    Sony Xperia Z Ultra
    Kingzone K1 turbo
    JIAKE X3s
    Vifocal W92
    Hallo zusammen,

    seit heute geht beim N9500 meiner Frau der Lautsprecher nicht mehr. Kein Video hat mehr Ton, kein Klingelton mehr zu hören und der Wecker geht auch nicht mehr. Mit Kopfhörern geht alles. Cache und Dalvik Cache wurden schon gelöscht. Handy ausschalten, einfaches neu booten, Batterie raus und warten hat alles nichts gebracht :(

    Muß ich jetzt wirklich von einem Hardware Defekt ausgehen, oder gibts noch was anderes was ich zuerst versuchen sollte?

    VG
     
  2. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,600
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    es wäre nicht auszuschließen....

    vieleicht liegt es an der kopfhörer buchse das die klemmt?, möglich auch ne software einstellung einer neu installierten app?
     
  3. Foreverluck
    Online

    Foreverluck Guest

    Kein Ton vom Lautsprecher


    @AltF4

    Guten Morgen,
    zum besagten Fehler würde ich wie folgt vorgehen:
    Dort wo der Lautsprecher seine Austrittsöffnung hat, würde ich das Gehäuse etwas mehr zusammendrücken, da der verbaute
    Speaker nur mit 2 Federkontakten den eigentlichen Kontakt zur Platine herstellt.
    Hier könnte durchaus der Fehler zu suchen sein!

    Auf dem folgenden Bild sind die Kontakte links unten gut zu sehen! (Hier vom No.1 S6)

    Lautsprecher - Kontakte.jpg

    Ein Versuch kann nicht schaden wenn bereits APP-technisch alles ausgeschlossen werden kann!

    Ergänzung:
    Die Kopfhörerbuchse besitzt einen Umschalter, dieser hat die Aufgabe den internen Lautsprecher auf den EXTERNEN (Kopfhörer) umzulegen, ggf. stellt der Schaltkontakt keine Verbindung mehr zum
    internen Speaker her! Mittels einer Lupe kann man einmal in das Loch schauen, der erste Federkontakt (Umschalter) sollte so weit wie möglich zur Mitte des Lochs ragen, liegt er jedoch weiter links, so kann es sein dass er nicht in seine ursprüngliche Position gelangt! Evtl. mit dem Hilfswerkzeug im letzten Bild den Kontakt etwas zur Lochmitte bewegen!

    3,5mm Buchse.jpg

    Ein Hilfswerkzeug aus einer Büroklammer!

    Hilfswerkzeug.jpg

    Viel Erfolg

    Foreverluck
     
    Zuletzt von einem Moderator bearbeitet: 28. Oktober 2013
  4. fastburn
    Offline

    fastburn Active Member

    Registriert seit:
    20. Mai 2011
    Beiträge:
    594
    Danke:
    72
    Handy:
    S4A, S4, H7500+, MH9300, H3000+, Defy und noch einpaar andere
    Klasse Anleitung Foreverluck

    Fast...
     
  5. Foreverluck
    Online

    Foreverluck Guest

    Da sage ich mal freundlich

    VIELEN DANK für diese Mitteilung!
     
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,600
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    und? gibt es schon was neues?
     
  7. AltF4
    Online

    AltF4 Active Member

    Registriert seit:
    18. April 2013
    Beiträge:
    267
    Danke:
    151
    Handy:
    Lenovo K3 Note
    Sony Xperia Z2
    uleFone Be Pro
    Sony Xperia Z Ultra
    Kingzone K1 turbo
    JIAKE X3s
    Vifocal W92
    Hallo zusammen,

    bin gerade erst nach Hause gekommen und kann jetzt erst probieren. Foreverluck - vielen Dank für die Anleitung. Bevor ich das probiere habe ich aber eine Frage. Wenn es an dem Microschalter in der Buchse liegen sollte, müßte dann nicht das Headset Symbol an sein? Wenn ich die Kopfhörer anschließe erscheint es sofort, wenn ich den Stecker raus ziehe ist es wieder weg.

    VG
    AltF4
     
  8. Foreverluck
    Online

    Foreverluck Guest

    Hallo AltF4,

    das Symbol kann auch auf Grund der Induktion (Widerstand) als High-Pegel erzeugt werden!
    Versuche einfach einmal vorsichtig mit der Büroklammer den ersten Kontakt dezent zu bewegen! Nicht mit GEWALT bitte!

    Oder:
    Ziehe meine erste Info mit den Kontakten des Lautsprechers oder dem Gehäuse in Betracht,
    sollte nichts zum Erfolg führen, sollte der Lautsprecher (Spule) gemessen werden wenn das Gerät zur Prüfung der Kontakte bereits geöffnet wurde! Der Widerstand liegt nicht wie bei einem heimischen Speaker bei 4 oder 8 Ohm, er kann auch größer sein! Wird nichts gemessen, so wird er definitiv defekt sein!!!!

    Foreverluck
     
    Zuletzt von einem Moderator bearbeitet: 28. Oktober 2013
  9. AltF4
    Online

    AltF4 Active Member

    Registriert seit:
    18. April 2013
    Beiträge:
    267
    Danke:
    151
    Handy:
    Lenovo K3 Note
    Sony Xperia Z2
    uleFone Be Pro
    Sony Xperia Z Ultra
    Kingzone K1 turbo
    JIAKE X3s
    Vifocal W92
    Also es liegt am Kontakt des Lautsprechers. Wenn ich von hinten drauf drücke, kommt der Ton wieder über den Lautsprecher. Wie kann man das dauerhaft wieder in Ordnung bringen?
     
  10. Foreverluck
    Online

    Foreverluck Guest

    Das hört sich gut an :)

    Das Gerät muss geöffnet werden, am Lautsprecher befinden sich zwei Federkontakte die einfach etwas weiter nach unten gebogen werden müssen! So wird dann beim Schließen des Gehäuses ein höherer Druck (besserer Kontakt) zu den Kontakten auf der Platine (wird eh nur Folie sein) hergestellt! Die Kontakte kann man auch ggf. vorher mit der rauhen Rückseite eines Küchenschwamms (Scotch-Schwamm) etwas blank machen!

    Foreverluck
     
  11. AltF4
    Online

    AltF4 Active Member

    Registriert seit:
    18. April 2013
    Beiträge:
    267
    Danke:
    151
    Handy:
    Lenovo K3 Note
    Sony Xperia Z2
    uleFone Be Pro
    Sony Xperia Z Ultra
    Kingzone K1 turbo
    JIAKE X3s
    Vifocal W92
    LS.JPG

    Hier mal ein Bild vom geöffneten Gerät.

    Doppelpost zusammengefügt nach 13 minutes:

    Hat funktioniert, Lautsprecher geht wieder! Vielen Dank

    Gruß
    AltF4
     
    Zuletzt bearbeitet: 28. Oktober 2013
  12. Foreverluck
    Online

    Foreverluck Guest

    Das hat ja wunderbar geklappt :)

    Foreverluck
     
    Zuletzt von einem Moderator bearbeitet: 28. Oktober 2013
  13. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,600
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    klasse, war doch nur eine kleinigkeit :)
    hab ich mir schon halber gedacht ..

    viel spass mit deinem phone :)
     
  14. voter
    Offline

    voter New Member

    Registriert seit:
    19. August 2014
    Beiträge:
    3
    Danke:
    1
    Handy:
    KingSing T1 Octa Core schnelle als die Apple erlaubt.
    Danke für den Hinweis.
    Hat bei meinem Kingsing T1 auch das Festziehen von Gehäuse geholfen.
    Habe sicherheitshalber alle schrauben mal geprüft und siehe da sind fast alle nicht vollständig fest geschraubt