1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Nach Neustart Akku-Anzeige nur noch 1 %

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von hackbert9891, 7. Januar 2015.

  1. hackbert9891
    Offline

    hackbert9891 Well-Known Member

    Registriert seit:
    23. November 2014
    Beiträge:
    509
    Danke:
    263
    Geschlecht:
    männlich
    Handy:
    Elephone P 8000 z.Zt. mit Elephone ROM
    Blackview Ultra Plus
    Goophone i6S Plus MT6572
    Goophone i6S Plus V6 MT 6735P
    Ich sage es mal kurz und bündig. Bei meinem Kingelon P 8 mit KitKat 4.4.2 und ROM Alps 709v92 jbla 828 Akku Anzeige nur noch 1 % nach Neustart. Starte ich das Phone mit angeschlossenem Ladekabel wird die Ladung bzw. Fülle des Akkus einwandfrei angezeigt?? Muß aber zugestehen, das ich den Akku einmal ausgetauscht habe, da ich 2 Stück im Lieferunfang hatte und dachte hin un wieder wechseln kann nicht schaden. Habe das/die Akke/Akkus schon mehr fach kallibriert. Keine Besserung in Sicht.
     
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das Gerät scheint eine "Billig-Version" des ELEPHONE P8 / Sesonn N9000+ / MHP N9000+ zu sein (die haben jeweils 2 GB RAM) - das Board ist aber auch ein 709v92.
    Bei den genannten Geräten ist das aber ein bekannter Bug, der auftrat, seitdem KK installiert wurde.
    Eine kleine Hilfe brachte es, das alte lk.bin zu installieren - aber leider nicht komplett behoben.
    Wenn man dazu noch Battery Doctor oder DU Battery Saver installiert, ist das Problem fast vollständig weg.

    Womit hast Du denn kalibriert? Doch nicht etwa mit den unnützen Apps, die die Battery-Stats löschen?!
     
  3. hackbert9891
    Offline

    hackbert9891 Well-Known Member

    Registriert seit:
    23. November 2014
    Beiträge:
    509
    Danke:
    263
    Geschlecht:
    männlich
    Handy:
    Elephone P 8000 z.Zt. mit Elephone ROM
    Blackview Ultra Plus
    Goophone i6S Plus MT6572
    Goophone i6S Plus V6 MT 6735P
    Advance Battery Calibrator(gekaufte Version)lk.bin mußte ich ändern da front cam nicht mehr funktionierte. Grund für das dilemmer war ein fehlgeschlagenes Update auf KitKat 4.4.2 . Drum ist es kein Kingelon mehr sondern ein Alps. Und ob Elephone billiger oder teurer ist, das ist relativ. Möglicher Weise im Preis, aber ob der Inhalt hochwertiger ist wage ich zumindest zu bezweifeln.

    Bin mit dem Kingelon, oder wie auch immer bestens zufrieden nicht nur was den preis betrifft.
     
  4. hackbert9891
    Offline

    hackbert9891 Well-Known Member

    Registriert seit:
    23. November 2014
    Beiträge:
    509
    Danke:
    263
    Geschlecht:
    männlich
    Handy:
    Elephone P 8000 z.Zt. mit Elephone ROM
    Blackview Ultra Plus
    Goophone i6S Plus MT6572
    Goophone i6S Plus V6 MT 6735P
    Mit dem Problem kann ich auch leben. Darf halt bei Neustart nicht vergessen entweder an Ladegerät oder an die USB-Dose anzustecken. Dann zeigt die Akku-Anzeige auch normale Werte an. Bisserl Verlust ist halt immer, hihi
     
  5. hackbert9891
    Offline

    hackbert9891 Well-Known Member

    Registriert seit:
    23. November 2014
    Beiträge:
    509
    Danke:
    263
    Geschlecht:
    männlich
    Handy:
    Elephone P 8000 z.Zt. mit Elephone ROM
    Blackview Ultra Plus
    Goophone i6S Plus MT6572
    Goophone i6S Plus V6 MT 6735P
    klappt wieder alles wie vorher. hab ne lk genommen womit nun alles wieder funktioniert.

    kann geschlossen werden.
     
    Zuletzt bearbeitet: 20. Januar 2015