1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

No.1 D5+ nach Flash kein normaler boot

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von trashem, 22. Dezember 2016.

  1. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Hallo.
    Habe eine neue Smartwatch No.1 D5+ von Gearbest bekommen. Lief gut bis auf den Empfang. Da ich nach dem OTA Update erst die Probleme hatte, habe ich No.1 angeschrieben, die mir empfohlen haben das neueste Rom mit dem Flashtool aufzuspielen.
    Nur was ich vergessen habe, war den Haken bei Preloader raus zu machen.
    Jetzt bekomme ich die DRAm Fail Meldung 4032.
    Wenn ich die Watch an den PC anschließe wird kurz der VCOM MTK Port angezeigt und das Gerät rebootet in eine Schleife. Es ist ein MTK6580.
    In der Originalen Flashtool, die mit der Firmware vom 24.11 gekommen ist, gibt es keine .exe . Habe deswegen die V5.1548 verwendet, die mit dem Scatter File klar kam.

    Ich habe keine Lautstärke Tasten, so das alle Tips Flash w/o Battery fehlegschlagen sind.

    Jemand einen Tip für mich wie ich mein Weihnachtsgeschenk wieder zum Leben bekomme?
     
    Zuletzt bearbeitet: 22. Dezember 2016
  2. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,866
    Danke:
    7,010
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    Erneutes Flashen mit Option "Firmware Upgrade" ist nicht möglich?
     
  3. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Hallo Ora..

    ne leider nicht. Gleiche Fehlermeldung!
    Überlege ob es an der Firmware liegt. Vielleicht sollte ich mal eine ältere Version testen.

    Habe gerade gesehen, bei No.1 ist noch einer mit gleicher Problematik!!!!
     
    Zuletzt bearbeitet: 22. Dezember 2016
  4. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,866
    Danke:
    7,010
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    Vielleicht auch mal mit der 1640 versuchen. Die ging bei mir.
     
  5. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Ne leider auch nicht mit der V5.1640..
    Test mit Firmware vom 3.10 ebenfalls das Gleiche!!

    Hat jemand ne flashbox?
     
  6. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,866
    Danke:
    7,010
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    Kommst du nicht an die Batterie?
     
  7. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Doch, aber dann kann ich keine Verbindung mehr herstellen, oder was meinst du?
     
  8. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,866
    Danke:
    7,010
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    Das Flashen muss auch ohne Akku funktionieren! Gegebenenfalls kannst du es ja auch in den Optionen extra so einstellen!
     
  9. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Habe ich schon getestet. W/o Batterie macht die Uhr gar nichts...
     
  10. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,866
    Danke:
    7,010
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    Mit diesem ROM w612_wgl.d5.common.80.emmc.w.s.161030-184928
    und mit diesem SP_Flash_Tool_exe_Windows_v5.1524.00.000 funktionierte bei mir das Flashen....
    mehr kann ich nicht mehr dazu beitragen. Viele Erfolg.
     
  11. trashem
    Offline

    trashem New Member

    Registriert seit:
    11. August 2010
    Beiträge:
    18
    Danke:
    8
    Handy:
    Mate 8, Uhans Max2
    Danke für die Hilfe, aber auch das geht nicht, denke das Ding ist hin...