1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nubia z7 mini - LTE Bug seit Lollipop ?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von schafxp2015, 10. Mai 2016.

  1. schafxp2015
    Offline

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    535
    Danke:
    369
    Geschlecht:
    männlich
    Handy:
    F 3 Pro, Redmi Note 2, Mi4c, Zopo zp 999, Samsung Galaxy s 6, buboo xtouch, Jiayu S3, Elephone M2, cubot x17
    Seit dem Übergang von Kitkat auf Lollipop, hat das kleine Nubia massive Probleme mit den LTE Bändern 3, 7, insbesondere bei Vodafone 2600 Ghz. Es ist egal welche ROM, sei es 3.01 oder 3.88 Das war vorher nie so ein Problem. Wo Xiaomi sofort LTE haben, bleiben die Nubias dauernd auf 3G . Auch beim Erzwingen von "nur LTE", findet das kleine Nubia fast immer nichts, während z.B. Redmi Note 2 oder MI4c sofort Band 7 bei Vodafone hat.Unter Mobilfunkprovider sieht man zwar, dass er oft einen Träger erkennt, kann sich jedoch nicht einbuchen.
     
  2. Ausgelebt
    Offline

    Ausgelebt Internet-Polizei

    Registriert seit:
    16. Oktober 2011
    Beiträge:
    672
    Danke:
    1,702
    Geschlecht:
    männlich
    Handy:
    3310
    Hast du mal versucht ein anderes Modem zu flashen?(Falls das geht)


    Gesendet von iPhone mit Tapatalk
     
  3. schafxp2015
    Offline

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    535
    Danke:
    369
    Geschlecht:
    männlich
    Handy:
    F 3 Pro, Redmi Note 2, Mi4c, Zopo zp 999, Samsung Galaxy s 6, buboo xtouch, Jiayu S3, Elephone M2, cubot x17
    Ich werd mal eins von der 1.82 Version nandroid backup flashen und gucken was passiert.