1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Oukitel K4000 Empfangsprobleme

Dieses Thema im Forum "Smartphones" wurde erstellt von Palax, 19. April 2016.

  1. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    Servus zusammen,

    hab mir vorherige Woche das Oukitel K4000 gekauft und benutze es seit gestern. Nach dem Einstellen sind dann die ersten Probleme aufgetreten. Laut O2 kann das Handy nicht konfiguriert werden (bestätigung per sms) und somit könne man SMS und Mobile Daten nicht nutzen (laut O2). Mobiles Internet und SMS funktionieren trotzdem (ohne zusätzliche Kosten). Wenn ich Mobiles Internet an habe und in einen Empfangsschwachen Raum gehe schaltet es von H+ auf R (was auch immer R sein soll). Es bleibt solange beim R bis ich den Flugmodus einschalte und wieder ausschalte(selbst wenn ich wieder ins freie gehe wo ich eigentlich vollen Empfang habe), erst dann springt er wieder auf H / H+ und ich emfpange alle Nachrichten in Whatsapp.

    Problem 2: Verzögerte Nachrichten in Whatsapp. Zuerst dachte ich, dass ich die verzögerten Nachrichten in Whatsapp nur bekomme wegen dem Problem mit den Mobilen Daten, wenn ich aber im Wlan bin (Luftlinie 1m zum Router) kommt es teilweise auch zu verzögerungen. Gestern hatte ich die Nachrichten erst bekommen nachdem ich das Handy neugestartet habe. Die Verzögerungen tauchen mal auf und verschwinden wieder, wie sie wollen.

    PS: Mit diesem R über dem Empfangszeichen lässt sich auch im Browser nichts machen, er versucht nicht mal wirklich etwas zu laden und es kommt direkt im Browser ein Error.

    Kann da jemand Helfen?
     
  2. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    Keiner anwesend der bei dem Problem einen Tipp hat? Whatsapp hängt wirklich heftig hinterher was extrem nervt. Whatsapp schon mehrmals neuinstalliert.
     
  3. Punisher242
    Offline

    Punisher242 Vengeance is mine!!

    Registriert seit:
    3. September 2010
    Beiträge:
    125
    Danke:
    27
    Geschlecht:
    männlich
    Handy:
    iNew v3 [Revived from the deadliest VOiD!]
    Elephone P7000 Pioneer
    Ulefone Power
    Oukitel K10000
    Oukitel K6000 [maintenance mode]
    Hi, ich habe seit meheren Wochen das K6000, also ähnlich, und keinerlei solcher Probleme gehabt.

    Hast Du mal auf Aktualisierungen des Systems geprüft??

    PS. Defintiv solltest Du einen Browser wie Firefox benutzen, nicht den vorinstallierten.
    Was für eine Fehlermeldung hast Du im Browser bekommen?
     
    Palax sagt Danke für diesen hilfreichen Beitrag.
  4. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    @Punisher242

    Das System ist aktuell sowie alle Apps... weiß wirklich nicht was ich noch machen kann. Ein Kollege meinte er hat das gleiche Problem bei einem Samsung Handy aber noch keine Lösung gefunden... Sollte ich das Handy mal auf Werkseinstellung setzen?
     
  5. Punisher242
    Offline

    Punisher242 Vengeance is mine!!

    Registriert seit:
    3. September 2010
    Beiträge:
    125
    Danke:
    27
    Geschlecht:
    männlich
    Handy:
    iNew v3 [Revived from the deadliest VOiD!]
    Elephone P7000 Pioneer
    Ulefone Power
    Oukitel K10000
    Oukitel K6000 [maintenance mode]
    Klar kannst Du das machen wenn Du Dir sicher bist dass vorher keine "wichtigen" Daten gesichert werden müssen.
    Was sagt denn die Info über das Gerät/System in den Einstellungen?
     
  6. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    [​IMG]



    [​IMG]
    [​IMG]


    Welche Daten genau?

    Sorry die Bilder wurden leicht groß :s

    Nachtrag: Nicht von Task Killer in der Leiste verunsichern lassen, hatte ihn wegen dem Problem installiert um zu schauen ob Whatsapp im Hintergrund weiterläuft oder nicht
     
    Zuletzt bearbeitet: 21. April 2016
  7. Punisher242
    Offline

    Punisher242 Vengeance is mine!!

    Registriert seit:
    3. September 2010
    Beiträge:
    125
    Danke:
    27
    Geschlecht:
    männlich
    Handy:
    iNew v3 [Revived from the deadliest VOiD!]
    Elephone P7000 Pioneer
    Ulefone Power
    Oukitel K10000
    Oukitel K6000 [maintenance mode]
    Uh, lösch mal bitte imei usw raus.

    Warum hat das Androidmännchen ein rotes Kreuz???
     
  8. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    Imei rausgelöscht, danke.

    Das ist nur das Bild von der App ein Androidmännchen mit rotem Kreuz. Ich werde das Handy morgen mittag mal resetten und hoffen dass es klappt.
     
  9. Punisher242
    Offline

    Punisher242 Vengeance is mine!!

    Registriert seit:
    3. September 2010
    Beiträge:
    125
    Danke:
    27
    Geschlecht:
    männlich
    Handy:
    iNew v3 [Revived from the deadliest VOiD!]
    Elephone P7000 Pioneer
    Ulefone Power
    Oukitel K10000
    Oukitel K6000 [maintenance mode]
    OK, alles klar. Kannst auch gerne per Unterhaltung Kontakt aufnehmen. Die Probleme sollten doch irgendwie zu lösen sein............
     
  10. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,018
    Danke:
    1,338
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Mein Oukitel K4000 Pro läuft tadellos.
    Das klingt nach einem Softwarebug.
    Wenn das Zurücksetzen nix bringt,viell. ein new Flash, wenn es Firmware dazu gibt?
     
  11. olli23
    Offline

    olli23 New Member

    Registriert seit:
    5. März 2015
    Beiträge:
    16
    Danke:
    7
    Geschlecht:
    männlich
    Handy:
    DG700
    Mein k4000 mit den gleichen Daten wie deins, läuft ohne Probleme.
     
  12. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    Ein Reset hat auch nichts gebracht...
     
  13. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    So konnte definitiv rausfinden, dass das Handy nach einer gewissen Zeit (~1h) einfach kein Internet mehr empfängt oder verarbeitet. Das Wlan zeichen ist stabil und upload / download zeichen im Wlan zeichen werden immer wieder angezeigt. Wenn ich in den Browser will -> läd sich tot, geht nichts. Das gleiche für Emails und Whatsapp.
     
  14. Sotair
    Offline

    Sotair Kaffes Nikotides

    Registriert seit:
    5. Juni 2015
    Beiträge:
    106
    Danke:
    260
    Geschlecht:
    männlich
    Handy:
    Xiaomi RN 3 SE, ASUS Zenfone ZE601 KL
    Was ist denn in den erweiterten wlan-Einstellungen bei "WLAN im Ruhemodus" eingestellt, @Palax ?
     
  15. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    @Sotair

    WLAN im Ruhemodus aktiviert lassen - immer.

    Das Problem besteht ja ebenfalls im Mobilen Netz.
     
  16. Enferax
    Offline

    Enferax New Member

    Registriert seit:
    17. Mai 2016
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000, Xiaomi Redmi Note 2
    Hat sich hier irgendwas ergeben? Habe das gleiche Problem bei dem Handy meiner Frau. Auch ein K4000. Wenn ich im Inland das Roaming erlaube funktioniert übrigens die Verbindung zum Internet. Als Provider wird WinSim genutzt, kann es hier Probleme bezüglich der gemeinsamen Nutzung von Eplus und O2 Netzt kommen?

    Grüße
     
  17. Palax
    Offline

    Palax Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    52
    Danke:
    50
    Handy:
    LG L90
    Servus, habe beim K4000 keine Lösung gefunden, hab es aber auch noch nicht geflasht. Da mir der Verkäufer das Handy überlassen hat und ich mein Geld wiederbekommen habe lag es nur rum. Beim K4000 Pro hatte ich das gleiche Problem und habe dann den Entwicklermodus ausgestellt + Bevorzugternetzmodus 2G / 3G und Roaming ein, dann hatte es keine Probleme mehr im Wlan / mobile Netz. Roaming wird nicht benötigt bzw. es fallen keine Kosten an (internet flat inland), trotzdem funktioniert es jetzt einwandfrei. Ich nehme an, dass Oukitel einfach müll produziert, das K4000 Pro das ich dann gekauft hatte ist jetzt schrott (display spinnt total).

    Gruß