1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

P168+ Video-konverter einstellungen?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Neophyte, 23. Dezember 2007.

  1. Neophyte
    Offline

    Neophyte Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    44
    Danke:
    0
    hallo,
    ich besitze das geupdatete p168 also das p168+. jetzt hab ich ein problem, undzwar, dass die videos, die ich konvertiert habe ruckeln.
    ich habe schon alle möglichen konverter ausprobiert, und alle einstellungen, die beim p168 flüssig liefen ausprobiert, hab aber nichts gefunden, was wirklich flüssig lief. das beste, was ich bis jetzt entdeckt hab, wo auch der ton zum bild passt, ist 3gp
    wär cool wenn ihr mit mir des problem lösen könntet oder sogar eine lösung habt.
    mfg
     
  2. DaRealGaukler
    Offline

    DaRealGaukler New Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    73
    Danke:
    0
    Handy:
    N-Gage, RazrV3, MDA2, P168+, MDA Vario 3 (HTC Kaiser)
    Hi,
    was für Auflösungen hast du probiert.
    Meine erfahrung ist das die Videos mit einer Auflösung von 320x240 immer ruckeln... also runter damit und weiter versuchen.... ich bin auch noch dabei.
    Wie gesagt, wenn ichs raus hab poste ich es.

    Vielleicht haben wir ja Glück und jemand anders erbarmt sich und testet mit *BRAVO*
     
  3. Neophyte
    Offline

    Neophyte Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    44
    Danke:
    0
    ja is klar 176x144
    ich hab auch schon drunter versucht, des is dann aber nich gerade doll und dann auch noch in 3gp is des unerträglich
    Edit: hab gestern mit dem xilisoft vid converter ne futurama folge convertiert... hat geruckelt und er hat die englische tonspur genommen, warum auch immer ...
     
  4. DaRealGaukler
    Offline

    DaRealGaukler New Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    73
    Danke:
    0
    Handy:
    N-Gage, RazrV3, MDA2, P168+, MDA Vario 3 (HTC Kaiser)
    Da fällt mir was ein.
    Geh mal in den Engineermodus---> Misc.---> Video High Bitrate und stell sie mal auf ON.
    Ich hab das Gefühl seit dem ich das gemacht habe laufen die Videos besser.
     
  5. AleGz
    Offline

    AleGz New Member

    Registriert seit:
    23. Dezember 2007
    Beiträge:
    75
    Danke:
    0
    wie komme ich in den engineer modus?
     
  6. Neophyte
    Offline

    Neophyte Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    44
    Danke:
    0
    google, forensuche oder einfach nur *#3646633# eingeben
     
  7. DaRealGaukler
    Offline

    DaRealGaukler New Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    73
    Danke:
    0
    Handy:
    N-Gage, RazrV3, MDA2, P168+, MDA Vario 3 (HTC Kaiser)
    Mit *#3646633#

    aber beim nächsten mal Suchfunktion benutzen, gell. *PUNISH*
     
  8. AleGz
    Offline

    AleGz New Member

    Registriert seit:
    23. Dezember 2007
    Beiträge:
    75
    Danke:
    0
  9. demokrit
    Offline

    demokrit Member

    Registriert seit:
    20. Dezember 2007
    Beiträge:
    62
    Danke:
    12
    Handy:
    Xiaomi MI3, Huawei Honor 6
    Habe das selbe Problem mit dem 168+. Alle Foreneinstellungen, die super laufen sollen, laufen bei mir überhaupt nicht. Vom Ruckeln her gehts aber das Bild läuft IMMER langsamer als der Ton. Egal welchen Konverter ich benutze (Xili, Super, Any Vid Converter etc.) und egal welche Bitrate oder A/V Sync bzw. mp4 oder 3gb ich einstelle (natürlich immer 177x144)...das Bild hinkt dem Ton hinterher...

    MfG demo
     
  10. AleGz
    Offline

    AleGz New Member

    Registriert seit:
    23. Dezember 2007
    Beiträge:
    75
    Danke:
    0
    jo das selbe problem habe ich genauso wenns jemand hinkriegt bitte posten ich probiere es auch noch ununterbrochen bis dahin ;)
     
  11. Neophyte
    Offline

    Neophyte Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    44
    Danke:
    0
    hab jetzt unter 3gp mit 160x120 etwas fast flüssiges gefunden, is aber auch nicht gerade toll vor allem is das bild unzumutbar. außerdem 640kbs... des is alles kacke
     
  12. aaronbsc
    Offline

    aaronbsc Inaktiv

    Registriert seit:
    20. Oktober 2007
    Beiträge:
    3,261
    Danke:
    2
    Handy:
    Meizu M8
    Ich weiß nicht ob du's schon versucht hast aber wenn nicht kannst du den Online-Converter mal ausprobieren! >>Online-Converter<<

    Einstellungen:
    [​IMG]

    Einfach konvertieren und dann auf Download klicken! Sollte eigentlich funktionieren!
     
  13. Scary-Stuff
    Offline

    Scary-Stuff New Member

    Registriert seit:
    14. November 2007
    Beiträge:
    83
    Danke:
    0
    der hier ist auch net schlecht, den benutze ich fürs m888 converter

    auch sehr gut für youtube videos *OK*
     
  14. Next
    Offline

    Next New Member

    Registriert seit:
    23. Oktober 2007
    Beiträge:
    7
    Danke:
    0
    Hast Du schon einmal den PocketDivxEncoder probiert.

    Als Gerätetyp wählst Du "PDA". Die Videoqualität setzt Du auf "12" und die Tonqualität auf "4". Und los geht´s ...

    Gruss
    Next
     
  15. AleGz
    Offline

    AleGz New Member

    Registriert seit:
    23. Dezember 2007
    Beiträge:
    75
    Danke:
    0
    hmmm ich teste es grad ma aber meinst nicht das man vga nehmen sollte ?

    mhm geht nicht ... kann ja auch nicht gehen das programm kann keine mp4 dateien lesen und das handy nix anderes und das convertieren zur handy größe bringt nix wenns das handy nicht lesen kann ^^
     
  16. DaRealGaukler
    Offline

    DaRealGaukler New Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    73
    Danke:
    0
    Handy:
    N-Gage, RazrV3, MDA2, P168+, MDA Vario 3 (HTC Kaiser)
  17. demokrit
    Offline

    demokrit Member

    Registriert seit:
    20. Dezember 2007
    Beiträge:
    62
    Danke:
    12
    Handy:
    Xiaomi MI3, Huawei Honor 6
    Hab mir mal dein Beispielviedeo draufgezogen aber leider ist auch hier der Ton und das Bild nicht sinkron...

    MfG demo
     
  18. DaRealGaukler
    Offline

    DaRealGaukler New Member

    Registriert seit:
    9. Dezember 2007
    Beiträge:
    73
    Danke:
    0
    Handy:
    N-Gage, RazrV3, MDA2, P168+, MDA Vario 3 (HTC Kaiser)
    Also bei mir ist es zu 100% syncron!
    Auch Filme mit 2 Stunden spielzeit!
    Getestet auf nem P168+

    EDIT: Geh mal in den Engineermodus---> Misc.---> Video High Bitrate und stell sie mal auf ON.
     
  19. demokrit
    Offline

    demokrit Member

    Registriert seit:
    20. Dezember 2007
    Beiträge:
    62
    Danke:
    12
    Handy:
    Xiaomi MI3, Huawei Honor 6
    Tja das hatte ich bereits gemacht aber schafft leider keine Abhilfe :/

    MfG demo
     
  20. AleGz
    Offline

    AleGz New Member

    Registriert seit:
    23. Dezember 2007
    Beiträge:
    75
    Danke:
    0
    ich schließe mich mal dem demokrit an bei mir geht es auch nicht