1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

P8 läßt sich nach Flashvorgang nicht mehr einschalten.

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Sandraschacht, 26. August 2014.

  1. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Ich habe da auch mal eine Frage, mein P8 geht nach einen Flash nicht mehr an
    Was kann ich da machen???

    Ein anderes kann ich auch nicht aufspielen da kommt dieses hier

    [​IMG]
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Falscher oder defekter Pre_Loader!

    Mit welcher Option hast Du geflasht?


    mobil via X8
     
  3. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Öhm danke .. huch das war nicht meine Absicht, ich denke ich brauche eine andere Software oder reparatur der das machen kann
    --- Doppelpost zusammengefügt, 26. August 2014, Original Post Date: 26. August 2014 ---
    Nein ich habe das über Flash-Tool mit dieser Datei gemacht so wie es beschrieben war in einem anderen Forum MT6592_Android_scatter
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
  5. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Alles klar danke ... meine andere Antwort bitte auch noch ;)
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Hier geht es aber um die Frage: Nicht Starten nach Flash!
    Wieso mit Pre_loader?
    War es das richtige ROM?

    mobil via X8
     
  7. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Richtig nach dem Flashen ließ es sich nicht mehr einschalten.
    Warum? Ich glaube weil ich da was übersehen habe :(

    Die richtige sollte es laut Forum gewesen sein:scratch_one-s_head:
     
  8. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Versuch es mit der Version 3 des FlashTools ..
    Es ist leider sehr vom Rechner abhängig, wann dieser Fehler auftritt.
    Ich mußte an meinem Notebook vom USB2 auf USB3-Port ausweichen - und schon ging es ..
    Andere User berichteten, daß sie die Version von dothedewnehmen mußten.
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Hast Du während des Flashvorgangs Fehlermeldungen oder den Grünen Kreis erhalten?
    Und vor allem, warum mit PRE_LOADER wie im Bild gezeigt?

    mobil via X8
     
  10. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Ich habe am Ende einen günen OK Kreis erhalten.
    Warum das mit dem PRE war weiß ich nicht mehr ... ich denke ich habe da irgendwas falsch gemacht
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,386
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Falsch kann dann nur das ROM zum Flashen gewesen sein:(
    - Sind alle Files im Archiv vorhanden?
    - was bedeutet "nicht einschalten"?
    - hast Du den Akku einmal entnommen?
    - wird es vom PC noch erkannt?
    - kannst Du es im Factory Mode starten? ( Power& Lautstärke leiser gleichzeitig)


    mobil via X8
     
  12. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    Ob alle Files da sind weiß ich nicht, komme nicht dran.
    wenn ich es an den PC anschließe dann versucht er zu verbinden aber es kommen immer die Töne
    Nix passiert weiter.
    Akku ja habe ich entnommen und per Factory Mode läßt sich auch nichts machen
    --- Doppelpost zusammengefügt, 26. August 2014, Original Post Date: 26. August 2014 ---
    Es geht wieder danke der Hilfe von karlmei Danke danke danke
     
    Zuletzt bearbeitet: 26. August 2014
  13. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Was genau hast Du denn nun gemacht, was zum Erfolg geführt hat?
     
  14. Sandraschacht
    Offline

    Sandraschacht New Member

    Registriert seit:
    26. August 2014
    Beiträge:
    12
    Danke:
    0
    Handy:
    Elefon P8
    dank der Hilfe eines anderen Forums hab ich von Kitkat eine andere Version zum laden genommen ohne Battery-Bug und das hat geklappt

    Bin echt so Happy denn das Handy hab ich erst seit gestern :)
     
  15. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Diesen BUG haben alle KK-Versionen.