1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pen Calibration

Dieses Thema im Forum "Sonstige Chinahandy Modelle" wurde erstellt von wolfsseele, 25. September 2007.

  1. wolfsseele
    Offline

    wolfsseele New Member

    Registriert seit:
    25. September 2007
    Beiträge:
    8
    Danke:
    0
    Hallo, seit gestern bin ich stolzer Besitzer eines CECT g11 handys.

    Ich bin sehr zufrieden, habe aber trotzdem ein kleines Problemchen.

    Mein g11 hat wie sehr viele Handys von Cect ein Touchscreen.
    Wenn ich mit dem Stift etwas auswhle (zahl/Buchstabe bei sms o..), erkennt das das Touchscreen es zu ungenau (0,5 cm hher) es wird am Calibration des Stiftes liegen, habe dort "rumgespielt". Mist, jetzt komme ich nicht mehr klar, rger, vorher hat alles wunderbar funktioniert. Ich verstehe das kalibrieren nicht :(
    Vieleicht kann mir jemand helfen, bei dem kalibrieren?

    Bei mir erscheint dann oben links ein viereck indem vier dreiecke sind, deren Spitzen nach innen zeigen, muss ich dort in die Mitte mit dem Stift drcken?!? Danach das selbe unten rechts, das wiederholt sich unendlich, irgendwann erscheint das viereck auch mal in der Mitte.
    Das Problem ist, das es nie aufhrt (weil ich zu doof bin es richtig zu kalibrieren).

    Danke schon mal.
     
  2. Soleil
    Offline

    Soleil Guest

    also wenn ich dat mache dann kommt nua oben links eins undten rechts ein und in der mitte dann ende. normal muss man dat dingen da inne mitte anklicken. und wat haste denn da umgestellt dat dat net mehr geht?
     
  3. wolfsseele
    Offline

    wolfsseele New Member

    Registriert seit:
    25. September 2007
    Beiträge:
    8
    Danke:
    0
    oben-links, unten-rechts dann mitte

    Ich hab nur versucht zu kalibrieren, ging auch ein paar mal (so das nach 3x schluss war). Aber jetzt dr?cke ich oben-links in die Mitte, da reagiert erstmal nichts, wenn ich dann etwas versetzt (1mm) weiter unten-rechts vom punkt klicke dann funzt es. Dann kommt bei mir der Punkt unten-rechts, ich klicke einmal, funzt gleich beim erstenmal, Aber jetzt: anstatt der Punkt in der Mitte, f?ngt es wieder von vorn an. Ich hab keine Ahnung was ich umgestellt haben sollte, (vielleicht sollte ich das Handy in die Werksstellung zur?ck stellen, glaub mit der 1122)
     
  4. wolfsseele
    Offline

    wolfsseele New Member

    Registriert seit:
    25. September 2007
    Beiträge:
    8
    Danke:
    0
    Geschafft

    Also hab es grad nochmal ausprobiert, da hat es mal wieder funktioniert. Well, done kam endlich wieder.
    Es hat vielleicht was mit der Geschwindigkeit mit der ich einmal oben-links und dann unten-rechts draufklicke zu tun?!
     
  5. Soleil
    Offline

    Soleil Guest

    mmh ka ob dat mit der geschwindigkeit zu tun hat^^ naja sei froh dats wieda geht ;)