1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PNG Upload Problem

Dieses Thema im Forum "Feedback" wurde erstellt von Ora, 3. Dezember 2015.

  1. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Also so ganz verstehen kann ich das Problem nicht, da es nicht bei irgendwelchen bestimmten Grünen auftritt. Ich werde aber nach einer Lösung suchen.

    MfG
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Vielleicht hilft Dir das zip des Files, welches sich sträubt...
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Die Probleme häufen sich... im Moment hilft da auch keine Skalierung oder Konvertierung mehr:(
    09-12-_2015_11-41-34.jpg

    @GtaBK Fehler mit gleichen Dateien nur bei CM...:(
     
    Zuletzt bearbeitet: 9. Dezember 2015
    johndebur sagt Danke für diesen hilfreichen Beitrag.
  4. johndebur
    Offline

    johndebur 迟到总比不到好。

    Registriert seit:
    31. Oktober 2008
    Beiträge:
    3,017
    Danke:
    8,400
    Geschlecht:
    männlich
    Handy:
    Xiaomi Redmi Note 2 Prime
    Coolpad 9976A
    Ja stimmt, häufig sieht man den Ladebalken rechts oben und nichts passiert. Manchmal hilft dann nur die Seite neu zu laden , aber selbst dann klappt das hochladen nicht unbedingt. Vorallem, wenn man eben mehrere Bilder anhängt.
     
    Herr Doctor Phone und Ora sagen Danke für diesen hilfreichen Beitrag.
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  6. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Ich habe jetzt mal den Flash Uploader kurzzeitig deaktiviert. Funktioniert es ohne diesen?

    MfG
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Warte bitte versuche es gleich noch einmal....

    Nein... aber es sind zwei unterschiedliche Probleme jetzt beginnt der schwarze Balken oben... bricht aber ohne Meldung kurz danach ab...

    Vorher gingen ein paar jpg's und ein paar nicht und kurz vor Fertigstellung 99% kam der Fehler....
    --- Doppelpost zusammengefügt, 9. Dezember 2015, Original Post Date: 9. Dezember 2015 ---
    @GtaBK Lade Dir bitte mal diese Bilder....
     
    GtaBK sagt Danke für diesen hilfreichen Beitrag.
  8. digidu
    Offline

    digidu Ohne 20 Bänder zum Erfolg ^^

    Registriert seit:
    25. September 2014
    Beiträge:
    745
    Danke:
    2,390
    Geschlecht:
    männlich
    Handy:
    Samsung S3, Xiaomi Redmi2 + Lumia 535, Mi4i,
    LG G2, Apple iPad, iPad-Air etc. pp :)
    CI0ckMh.png
    test ...

    IMG_20151107_123035.jpg

    löppt wie immer ^^
     
  9. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Mal eine andere Frage. Bestand das Problem auch schon bevor das Forum letztens den Absturz hatte, mit der "Forbidden" Meldung? So um den 10 November herum?

    MfG
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Nein, diese (meine) Probleme gab es damals noch nicht, und Du weißt, wenige Bilder lade ich ja wohln nicht gerade hoch:)
     
  11. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    OK, das ist schonmal gut. Da gibts einen Anhaltspunkt.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  12. johndebur
    Offline

    johndebur 迟到总比不到好。

    Registriert seit:
    31. Oktober 2008
    Beiträge:
    3,017
    Danke:
    8,400
    Geschlecht:
    männlich
    Handy:
    Xiaomi Redmi Note 2 Prime
    Coolpad 9976A
    bei mir ging .png noch nie wirklich, auch vor dem 10.11 nicht. Habe aber deswegen eh immer in .jpg umkonvertiert. Hätte damit kein Problem.
    Aber nun machen ja auch einige .jpgs Probleme. Das Problem hatte ich vor dem 10.11. auch nicht :)
    Keine Ahnung woran das liegt. Cache vom Browser lösche ich immer. hmm vielleicht muß ich flash updaten? habe auch nicht die neueste Version.
     
    Ora und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @GtaBK im Ansatz solltest Du mal bei der Konkurrenz vorbeischauen... da gehen alle die jpeg's mit denen ich heute bei CM Probleme hatte...
     
    johndebur sagt Danke für diesen hilfreichen Beitrag.
  14. GtaBK
    Offline

    GtaBK Administrator Mitarbeiter

    Registriert seit:
    11. August 2007
    Beiträge:
    2,952
    Danke:
    878
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi5 Pro
    Hab da schon vorbeigeschaut und mir die Bilder runtergeladen. ;)
     
    johndebur und Ora sagen Danke für diesen hilfreichen Beitrag.
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Noch keine Lösung gefunden?
    Heute wieder gekämpft:(
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @GtaBK : Du hast den Fehler noch nicht gefunden? Es ist immer noch sehr störend und erschwert das Anlegen von Reviews. Heute trat das Problem auch bei einem gezippten jpg auf. Erst als rar verpackt funktionierte es.
    Bist Du auch noch an der Optimierung des Anlegens von Ressourcen dran?
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @GtaBK : es verdichten sich die Hinweise, dass die Erzeugung der PING's auf dem Handy die Ursache ist. Bin gerade an einem LeTV X600, das streikt auch das Download der Ping's permanent.
     
  18. Rantanplan123
    Offline

    Rantanplan123 Member

    Registriert seit:
    12. August 2015
    Beiträge:
    38
    Danke:
    87
    Geschlecht:
    männlich
    Handy:
    ZTE Axon 7
    Sry, wenn unpassender Thread,

    Ich kann keine Bilder hochladen. Wenn ich auf "Datei hochladen" klicke bekomme ich im jeweiligen Ordner die Bild-Dateien nicht angezeigt um auszuwählen, obwohl als Dateityp "alle" eingestellt ist, unter denen sich auch jpg befindet.
     
  19. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Versuch mal die Bilder per Drag & Drop direkt aus dem jeweiligen Ordner in das "Antwortfeld" zu ziehen.
     
    Rantanplan123 sagt Danke für diesen hilfreichen Beitrag.
  20. Rantanplan123
    Offline

    Rantanplan123 Member

    Registriert seit:
    12. August 2015
    Beiträge:
    38
    Danke:
    87
    Geschlecht:
    männlich
    Handy:
    ZTE Axon 7
    Funzt, danke!
     
    dorschdns sagt Danke für diesen hilfreichen Beitrag.