1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

POMP C6 display defekt ...

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von KingAlex, 2. August 2014.

  1. KingAlex
    Offline

    KingAlex Member

    Registriert seit:
    16. April 2008
    Beiträge:
    53
    Danke:
    0
    Handy:
    samsung sgh f500
    Hi.
    Habe ein Pomp c6 gekauft der ,leider ,nach 3 Monaten ein Defekt hat .
    Beim laden , ist das Display einfach ausgegangen . Man hört im Hintergrund das das Handy noch funktioniert ( nachrichten-töne, usw) . Die Beleuchtung funktioniert auch ,aber mann sieht halt nichts .
    Was kann ich tun ?


    Danke .
     
  2. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Du könntest zunächst über eine USB Verbindung deine Daten sichern und dann versuchen, ob dir ein Werksrest hilft
     
  3. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Das lässt sich einfacher kontrollieren.
    Handy ausschalten (geht auch Akku kurz raus), dann den USB einstecken. Wenn dann auch kein Ladesymbol kommt, dann liegt es nicht am System.
    Dann wird es wohl die Hardware sein.

    Weil ein Factory Reset ohne Anzeige ist nicht ganz einfach.
     
  4. KingAlex
    Offline

    KingAlex Member

    Registriert seit:
    16. April 2008
    Beiträge:
    53
    Danke:
    0
    Handy:
    samsung sgh f500
    Hab alles versucht ,was ohne Anzeige machbar ist . Akku raus , Neustart , wieder geladen . Nix . Display leuchtet , man hört auch daß das Handy startet , wird aber einfach nicht angezeigt . Freundlicherweise wird sich Rumpelstilzchen das Handy ansehen .

    Lg AK
     
  5. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Rumpelstilzchen sagt Danke für diesen hilfreichen Beitrag.
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,588
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    eine möglichkeit evtl. noch.
    ein flexstecker hat sich gelöst.
    aufmachen, nachsehen, ist furchbar einfach, ich habe gerade einen offen vor mir liegen :)

    .
     
  7. KingAlex
    Offline

    KingAlex Member

    Registriert seit:
    16. April 2008
    Beiträge:
    53
    Danke:
    0
    Handy:
    samsung sgh f500
    Das Handy ist unterwegs . Rumpelstilzchen wird berichten was kaputt ist .
     
  8. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,588
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    Zuletzt bearbeitet: 4. August 2014
  9. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,078
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Cubot C6s ist aber kein Pomp C6?!?

    Edit: Falscher Title? :grin:
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  10. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,588
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ups...ja..
    habs berichtigt, merci tante cörnel ;)

    .
     
    ColonelZap sagt Danke für diesen hilfreichen Beitrag.
  11. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Das Pomp ist nu angekommen.
    Leider ist kein mechanischer defekt zu erkennen.
    Sämtliche Schutzbeschaltungen sind intakt.
    Auch der Connector hat saubere Lötstelle, wurde gereinigt.
    Das Ding geht an, Hintergrundbeleuchtung kommt, aber kein Bild.
    Da stellt sich jetzt die Frage was defekt ist. Der LCD oder das Board.
    Auch die Beschaltungen (Widerstände und Kondensatoren) am LCD sind IO.
    Leider habe ich kein Board da um den LCD einzeln zu testen.
    Schöner Mist :(

    [​IMG]

    [​IMG]
     
  12. KingAlex
    Offline

    KingAlex Member

    Registriert seit:
    16. April 2008
    Beiträge:
    53
    Danke:
    0
    Handy:
    samsung sgh f500
    Echt Bxxxx :( .

    Wie gesagt , das Teil ist beim Laden kaputt gegangen ... Kurzschluss vermutlich ...

    Naja vielleicht hat der Colonel ein Herz für Damen die kein FB mehr haben :grin:


    Lg und danke
    Rumpelstilzchen
     
  13. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,588
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    o mist :(

    schade, ich hätte das teil zufällig noch da, habe es samstag weggeschickt...
    mist. :(

    .