1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Pomp W89

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von Greny, 24. Oktober 2014.

  1. Greny
    Offline

    Greny New Member

    Registriert seit:
    24. Oktober 2014
    Beiträge:
    6
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Pomp W89
    Elephone G2
    hi ich hab nen kleines Problem mit meinem Pomp W89

    hab es heute mal aus gemacht und nach ein paar Stunden wollte ich es wieder einschalten ...das Problem ist das ich jetzt nur noch die Meldung "System-UI wurde beendet " bekomme ...und das einzige was klickbar ist "ok" was aber nichts bringt da die Meldung nach wenigen sekunden wieder kommt ...ich habe im System vor dem ausschalten nicht rumgespielt zumindest nicht bewußt...das neueste was ich an Apps installiert hatte war der Benchmarktest von Attutu der hier mal im Forum rumgeisterte und ein sogenannter "CleanMaster" für mich anscheint dazu gehörte ...

    in die Einstellungen vom Tel um auf Werkseinstellungen zurückzusetzten komm ich nicht mehr rein und hab auch eigentlich keine Ahnung von Root und Rom und solche Sachen ....

    ich hoffe aber das mir hier einer auf irgend ne Weise helfen kann ...
     
  2. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hmmm...
    versuch mal mit power und volume+ das phone zu starten, dann kommst du normal in den recovery modus.
    dort unter recovery gehen und alles nochmal aufspielen.
    achtung: alle deine daten sind danach weg (bilder, mails, unterhaltungen, usw,...)

    doc


    -
     
    Greny sagt Danke für diesen hilfreichen Beitrag.
  3. Greny
    Offline

    Greny New Member

    Registriert seit:
    24. Oktober 2014
    Beiträge:
    6
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Pomp W89
    Elephone G2
    danke aber leider erfolglos...ich komme zwar in einen Modus der anscheint ein FaktoryMode ist aber leider alles mit chinesischen Schriftzeichen da kann ich leider nichts mit anfangen...und Power und Volumen+ hat als Ergebniss zwar ein Neustart wie es scheint (Android Zeichen mit ! erscheint) aber leider bleibt die Meldung "System-UI wurde beendet "...naja mal sehen ob ich da noch irgendwas machen kann wenn nicht ist es dann wohl so und ich muß mich mit dem Gedanken anfreunden das es schrott ist
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,135
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Genau hier bist du richtig, das ist das Recovery :)

    Du musst das Menü nur aktivieren. Geht auch über eine Tastenkombi. Glaube wieder Volume + und Power, ist aber nicht sicher.
    einfach mal testen.
    Und in dem Menü dann "wipe data/factory reset"
     
    Herr Doctor Phone und Greny sagen Danke für diesen hilfreichen Beitrag.
  5. Greny
    Offline

    Greny New Member

    Registriert seit:
    24. Oktober 2014
    Beiträge:
    6
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Pomp W89
    Elephone G2
    ah ok ...hab ich gefunden und es scheint zu funktionieren ...ich danke herzlich
     
  6. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    gern geschehen :)

    viel spass mit dem teil :)

    doc


    -