1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Preloader zerschossen ? Komme alleine nicht mehr weiter, brauche Hilfe, bitte.

Dieses Thema im Forum "Software (Programme/Spiele)" wurde erstellt von Schnarchzappen, 25. Juli 2013.

  1. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Wow, das tut mir leid! Ist ja nicht alt geworden das gute Stück! :dntknw:
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,135
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Du hast es ja einmal gelasht. Danach war es dann tot. War das vor oder nach dem "falsch einstecken" auf dem Board?

    Ich meine deshalb weil die USB im Handy normal ne Schutzbeschaltung haben. Das sind kleine SMD-Kondensatoren, die bei Überspannung durchschlagen und auf Masse verbinden.
    Ich konnte da schon mal eines wieder beleben :)
     
  3. chinpho
    Offline

    chinpho Active Member

    Registriert seit:
    12. Mai 2013
    Beiträge:
    150
    Danke:
    77
    Handy:
    Kingzone K1 Turbo
    Ich habe es geflasht und es erschien der grüne Kreis. Handy ließ sich aber nicht mehr starten.
    Erneut an den gleichen/funktionierenden USB-Port angeschlossen aber es wurde nicht erkannt. Ich gehe davon aus, dass zu diesem Zeitpunkt der Preloader tatsächlich zerschossen war.
    Tja, und weil ich das nachvollziehen konnte, habe ich das Handy an besagten, falschen USB-Port (also eigentlich Firewire - 1349) angeschlossen.
    PC geht aus.

    Seit diesem Zeitpunkt bin ich am Testen und versuchen, das Phone zum Leben zu erwecken.

    Erst vorhin habe ich gemerkt, dass es am USB Port zerstört wurde. Ich wollte das ganze nämlich unter WinXP versuchen. Und als ich die notwendigen Treiber über einen Stick installieren wollte ging der PC aus. Stick wurde nicht mehr erkannt.
    In meiner Naivität?!? habe ich einen zweiten Stick an dem anderen Front USB2.0 Port angeschlossen. PC aus. Stick Nr. 2 abgeraucht. Beide werden an einem anderen Laptop nicht erkannt. TOT.

    Erst dann habe ich gesehen, dass ich den internen USB Stecker am Firewire-Header angeschlossen hatte.

    Tja, jetzt weiß ich auch warum keine Reaktion mehr erfolgt.

    Das Handy habe ich in all seine Bestandteile zerlegt auf der Suche nach dem TestPoint. Und mit alle Teile meine ich wirklich alle - z.B. ist der MTK 6589T jetzt frei zugänglich auf dem PCB... =)
    Dein Tipp liest sich wirklich gut, aber so langsam bin ich es leid. Hänge seit vergangenem Donnerstag an dem Teil. Nun dient es als Ersatztzeillager.

    Ich nutze es um daraus meine Lehre zu ziehen.
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,135
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Dann packe es ein und schicke es mir.
    Vielleicht ist ja wirklich nur die Schutzbeschaltung angesprochen. Ich habe Teile da und bin auch in der Lage SMD zu löten :)
    Wenn der PC nach dem einstecken aus geht, könnte es ja echt sein das ein Data zu Masse verbunden hat.
    Also falls Interesse, dann schick mir ne PN.
    Versucht wird alles!
     
  5. Beatles02
    Offline

    Beatles02 New Member

    Registriert seit:
    2. September 2015
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Landvo L200s

    Hi,
    und was bitte war die Lösung?

    Ich habe das gleiche Problem wie Schnarch....
    nur ein anderes Handy (Landvo L200s)
    Kann tommy0815 mir genauso gut helfen?

    Gruß
    ich