1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 / i68 Problem beim i68+ flashen

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Meerschweindi, 6. November 2009.

  1. Meerschweindi
    Offline

    Meerschweindi Member

    Registriert seit:
    15. August 2008
    Beiträge:
    311
    Danke:
    0
    Handy:
    V3 INEW
    Hmm nein einschaltet tut sich nicht mehr..aber es macht auch sonst keinen Mucks..vielleicht ist der Chip kaputt?:no2:
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Kann ich mir nicht vorstellen.
    Du drückst aber schon kurz auf den On-Button am Handy nachdem du Readback in der Software aktiviert hast?
    Und reagiert die Software in irgend einer Form? Roter Balken oder so? Fehlermeldung?
    Das Handy macht beim Flashen sowieso keinen Mucks. Ist normal.

    Sonst könntest du noch versuchen den Rx und Tx (5+6) zu tauschen, die sind auch öfters mal falsch.
    Oder du öffnest alternativ des USB-Stecker. Die sind meistens auch nur geklipst.
    Da müsste dann eigentlich der PL2303HX sich verstecken.
    Kannst dann die Leiterbahnen auf der Platine verfolgen ob Rx und Tx richtig gepolt sind.
    Wie gesagt, Tx muss auf 5, Rx auf 6.

    Hier die Belegung vom PL2303HX:

    [​IMG]
     
  3. zeitgeist1317
    Offline

    zeitgeist1317 New Member

    Registriert seit:
    27. September 2009
    Beiträge:
    6
    Danke:
    0
    Handy:
    I9 3G
    I68 flashen

    Hallo zusammen
    Ich habe zwei I68 und wollte nun die Firmware des ersten I68 welche perfekt funktionert auslesen und sichern, um sie auf das zweite I68 zu flashen.Leider kann ich weder mit Spidermann noch mit dem MTK Flashtool die Firmware auslesen.MTK Fehlermeldung (DA sync fail! Possibly download an illegal DA)Das flashen mit Spidermann funktioniert allerdings,nur ist die Firmware die ich dazu habe nicht wirklich zu gebrauchen.Vieleicht hat einer von euch einen Vorschlag zur weiteren Vorgehensweise bzw. Fehlerbehbung.
    Danke
     
  4. Meerschweindi
    Offline

    Meerschweindi Member

    Registriert seit:
    15. August 2008
    Beiträge:
    311
    Danke:
    0
    Handy:
    V3 INEW
    Ja hab ich kurz gedrückt...leider reagiert beides nicht. Werds jetzt aufgeben..der USB ist ebenfalls verschweißt und geklebt und jetzt wirds einfach wirklich zu mühsam. Ich werd mir vielleicht noch ein Kabel kaufen und schauen obs mit dem geht :'(
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Schade eigentlich. Aber nen Versuch war´s wert...
    Dann halt weiter mit deudsche Betriebsystem :sorry:

    Du hast bei DownloadAgent aber schon den "MTK_AllInOne_DA" rein, oder?
    Und die Firmware müsste eigentlich 16MB sein, oder?
    Dann bei Lenght 0x01000000
    Wenn 32MB dann Lenght 0x02000000

    Und versuch mal ne ältere Version vom Flash-Tool, z.B. v3.852.0
    Vielleicht stimmt da der Download Agent.
    Tool im Anhang.

    Viel Glück! Daumen drück!
     

    Anhänge: