1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Fall Cubot GT72+

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Div5, 6. Juni 2016.

  1. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    Hi Leute, bin ganz neu hier.

    Habe ein ähnliches Problem, wie hier im Forum bestimmt schon

    behandelt worden ist.

    Habe mich auch schon mal etwas eingelesen.

    Also, es geht um ein Cubot GT72+, dass mein Sohn offensichtlich

    von einem auf den anderen Tag tot gemacht hat.

    Er wollte mir auch nicht wirklich sagen was er gemacht hat. Ich habe mal seinen

    Rechner untersucht und ich denke, er hat versucht zu rooten oder zu flashen oder etwas

    ähnliches. Dabei ist wohl etwas schief gegangen und jetzt geht garnichts mehr.

    In den Recovery Modus komme ich auch nicht rein. Ich habe mich schon mal etwas eingelesen, was man

    in diesem Fall tun könnte. Da habe ich von einer Möglichkeit gelesen, dass Gerät

    komplett neu zu Flashen. Geht ja aber normal nicht, wenn man nicht in den

    Recovery Modus rein kommt. Weiter habe ich gelesen, dass man eventuell

    das Gerät intern über einen Punkt auf dem Mainboard

    (der sich da KCOLO oder KOLO o.ä. nennt) gegen Masse zumindesten soweit wieder beleben kann,

    sodas man wieder in den Recovery Modus kommt und könnte dann versuchen, komplett

    neu zu flashen. Habe mal mein Gerät aufgemacht, soweit wie es ging.

    Die Mass ist ja im Gerät ausreichend vorhanden, nur diese besagten Punkt kann ich nicht

    finden. Hier ein Foto von innen.

    Cubot GT72+.JPG

    Habt ihr eine Ahnung ob es diesen Punkt bei diesem Gerät überhaupt gibt?

    Wenn ja, wo könnte der noch sein? Oder nennt der sich beim diesem Gerät anders?

    Wenn es diesen Punkt nicht gibt, könnte man diese Zustand auch anders auslösen.

    Vieleicht habt ihr ja ein Paar hilfreiche Hinweise, die mir weiter helfen könnten.


    MFG
     
  2. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hallole,

    am besten nochmal flashen mit der richtigen rom.
    http://www.needrom.com/download/cubot-gt72/ gibts es das rom.
    anmelden, rom und flashtool runterladen, installieren. fertig.
    dort ist alles beschrieben was zu tun ist.

    vg
    doc

    -
     
  3. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,128
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Den KCOLO brauchst du nur wenn der Bootloader zerschossen ist.
    Das sollte bei einem reinen Root-Versuch nicht der Fall sein.

    Wenn du das Handy mit dem PC verbindest, wird es dann für ein paar Sekunden als unbekanntes Gerät erkannt?
    Mal mit und ohne Akku versuchen, auch mal ohne Akku und volume plus drücken.

    Wenn es kurz erkannt wird ist der Bootloader IO und du kannst es via FlashTool wieder beleben :)
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  4. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    Also, das Gerät wird im Gerätemanager erkannt und den Treiber habe ich mit einem installer drauf bekommen.
    Wollte die Flash Geschichte auch mal versuchen, allerdings ist etwas sehr eigenartig.
    Wenn ich das Gerät mit dem Rechner über USB verbinde, wird es nur kurz erkannt,
    dann ist die Verbindung blötzlich wieder weg und dann wieder da.
    Man könnte es vergleichen, wie wenn ich den USB stecker entferne und kurz darauf wieder einstecke,
    also An, Aus, An, Aus u.s.w. und dass in unrägelmäßigen abständen. Das Verbindungskabel habe ich auch
    schon gegen ein anderes ausgetauscht, ohne irgendeine Veränderung.
    Wenn das Gerät die USB-Verbindung nicht hält, kann ich natürlich schlecht etwas flashen.
     
  5. esverkehrt
    Offline

    esverkehrt Guest

    Stimmt. An einem USB2 Port direkt hinten am PC angeschlossen? Oder es ist ein Treiberproblem, das ich auch mal mit anderen Mediatek Geräten hatte. Da braucht man aber zum Testen erst mal ein definitiv funktionierendes.
     
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,661
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Das ist normal, dass das Gerät am PC als "on / off ..." gezeigt wird.
    Sobald du das Flashtool gestartet hast und die korrekte Rom (Scatter) im Flashtool ausgewählt hast, dürfte es sich per Flashtool auch flashen lassen.
    Nach dem drücken von "Download" am Flashtool verbindest du das Phone mit dem PC.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  7. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    das ist normal.
    das flashen ist einfach. erst das programm starten, download drücken UND dann erst das phone anschließen.
    das wars.
    ups, steht schon da, sorry war keine absicht meinerseits.
    doppelt hält besser?;)


    :grin:
     
  8. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    @Herr Dr.

    Hatte ich auch gedacht, funktioniert aber nicht. Auch während dess flashens wird die Verbindung trotzdem

    getrennt und wieder hergestellt.

    Ich kann es auch nicht nachvollziehen.

    Wenn ich ein neues Gerät über USB anschließe, wo normalerweise ein Treiber von Hand nachinstalliert werden muss,

    egal ob es ein Samartphon oder was auch immer für ein Gerät ist, dann wird es als unbekanntes Gerät permanent im Gerätemanager

    angezeigt und zwar solange, bis ich einen Treiber installiere oder es wieder von USB trenne ohne den Treiber zu installieren.

    Nun gut, ich werde mal weider testen. Vieleicht komme ich doch noch dahinter.
     
  9. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
  10. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    In meinem Fall ist der Treiber ja schon drauf. Ich wollte damit nur ausdrücken, das eine Gerät

    welches auch immer, angeschlossen an USB nicht einfach die Verbindung abbricht.

    Das wäre nur der Fall, wen z.b. der Stecker gezogen wird oder keine stabile Betriebsspannung

    anliegt oder ein anderes Hardware Problem vorliegt.

    Ich hoffe nicht aber ich denke, dass hier ein elektronisches Problem vorliegt.

    Ich werde mich jetzt in die Kiste begeben, muss morgen wieder früh raus.

    Melde mich wieder.


    Schönen Abend noch
     
  11. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    wenn nix drauf ist, bricht es ab...immer wieder.
    beim flashen brauchst du es nicht unbedingt, da du ja auf flashen drückst UND dann erst das gerät anschließt.

    siehe:

    -
     
  12. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    Auch wenn ich von Anfang an sehr skeptisch war, dass das Flashen mit diesen ständigen Verbindungsabbrüchen
    funktioniern kann, habe ich es probiert und meine Vermutung würde bestätigt. Es hat nicht funktioniert.
    Wie den auch. Wenn ich z.B. eine externe USB-Festplatte an den Rechner hänge, ist die permanent verbunden.
    Wenn ich dann eine Datentransfer durchführe und wärend dessen der läuft den USB-Stecker ziehe, bricht der Transfer ab.
    Ich werde mal einige Punkte durchmessen. Kann auch sein, dass ein Spannungs Problem die Ursache ist.
     
  13. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    eigendlich startest du das flash program, suchst den scater file raus und drückst auf download (zu starten)
    dann erst machst du das ausgeschaltene handy (mit oder ohne akku - kommt drauf an welches modell) per usb an den pc.
    das ausgeschaltene handy anschließen, nicht eingeschalten.

    -
     
  14. Küstenbewohner
    Offline

    Küstenbewohner Member

    Registriert seit:
    15. November 2014
    Beiträge:
    51
    Danke:
    74
    Geschlecht:
    männlich
    Handy:
    Note3Pro, X5 MaxPro, Y100Pro, Note S, Sung S3
    Du könntest mal im Gerätemanager unter USB-Controller > USB (Root-) HUB die Energieverwaltung anschauen und die normal gesetzten Haken entfernen. Im Regelfall machen zwar die gesetzten Haken keine Probleme aber können ....... zumindest bei einem PC muss ich diese Energieverwaltung ausschalten, da ansonsten ich genau dein beschriebenes Phänomen habe.

    PS: ich gehen von einem Windows-System aus :)
     
  15. esverkehrt
    Offline

    esverkehrt Guest

    Wie ich schon schrieb, das ist ein Treiberproblem was auch bei meinen Elephones (ebenfalls MTK Chip) aufgetreten ist. Man muss nur den passenden erwischen, und das muss nicht unbedingt der allerneueste sein.

    Ich war zuletzt jedenfalls mit den Allround-MTK-Treibern von Tzul erfolgreich, die sind sogar zertifiziert und man braucht deshalb für deren Installation nicht an Windows herumfrickeln.
     
    Zuletzt von einem Moderator bearbeitet: 9. Juni 2016
  16. Div5
    Offline

    Div5 New Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    7
    Danke:
    1
    Handy:
    Cubot
    Genauso wie in #13 habe ich es gemacht, stand ja auch so in der Anleitung drin.
    Hat nichts gebracht. Werde mal diese Treibersache #15 testen.
    Mal sehen was passiert. Und diese diese Sache zu #14 werde ich mir auch mal anschauen.

    MFG
     
  17. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,661
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    @Div5 diese "Verbindungsabbrüche" wie du sie nennst sind völlig normal! Der Preloader wird nur für kurze Zeit aktiviert - du mußt dir das vorstellen wie der Anlasser bei einem KFZ zum Starten des Phones. Da aber sehr wahrscheinlich der Bootsektor deines Phones mit einem falschen Image geflasht wurde, kann das Phone nicht starten und somit meldet sich wieder der Preloader für kurze Zeit (oder ein anderer MTK USB Port).
    Du scheinst ziemlich beratungsressistent zu sein!?
    Mit dem richtigen Rom auf dem PC läßt sich das Phone auch flashen, aber das habe ich dir schon geschrieben.
    Gruß
     
    Klausl13 sagt Danke für diesen hilfreichen Beitrag.
  18. esverkehrt
    Offline

    esverkehrt Guest

    Dieses "dingdong" im Gerätemanager im drei-Sekundenabstand ist es definitiv nicht. Aber anderen Leuten Beratungsresistenz vorwerfen, und selber nicht lesen können.
     
  19. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    mumpitz. das ist normal.
    vorgestern beim flashen noch getestet.
    deswegen das ausgeschaltene phone erst anhängen am pc wenn das programm gestartet ist und "download" oder "firmware update" gestartet ist.

    Dr. @dorschdns ist flash profi, er muß es doch wissen, oder weißt du es besser?

    meine 2 cent dazu.

    -
     
    pengonator und dorschdns sagen Danke für diesen hilfreichen Beitrag.
  20. esverkehrt
    Offline

    esverkehrt Guest

    Ich berichte von *meiner* Erfahrung, und das mit den Treibern lässt sich sogar nachlesen, und zwar in einem Thread von @Ora zum Sichern meines neuen und nicht einmal eingeschalteten P9000, welches bekanntermaßen ebenfalls von einem MTK angetrieben wird. Nimm es halt an, oder lass es bleiben.