1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Device Protection unter Android 5.1

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von marko002300, 16. Februar 2016.

  1. marko002300
    Offline

    marko002300 Active Member

    Registriert seit:
    18. Januar 2008
    Beiträge:
    136
    Danke:
    69
    Handy:
    div. in Familie
    5S Klon
    S4 Spark
    Leagoo Lead 1
    2x DG550
    ...
    Hallo zusammen.

    ich habe letzte woche montag und dienstag verschiede firmwares, testweise, basierend auf 5.1 auf mein leagoo elite 5 geflasht. vor dem flashen bestand auf dem handy eine displaysperre. ich rutschte beim flaschen immer wieder in die device protection und bestätigte die besitzerschaft jedesmal mit meinem zugangsdaten. danach lief die einrichtung von android problemlos weiter.

    irgendwann nach 5 oder 6 verschiedenen geflashten firmwares lief ich beim bestätigen der besitzerschaft in einen loop bei android. mein google account passwd hatte ich bis dato nicht verändert.

    es läuft bei der prüfung der des rechtmäßigen besitzes so ab, dass die device protection so auffordert: "diese gerät wurde zurückgesetzt. melden sie sich zum fortfahren mit einem google konto an, da zuvor auf diesegerät sychronisiert wurde." darauf reagiert man und gibt die entsprechenden daten ein. wenn man jedoch das passwd des accounts ebenfalls zurückgesetzt hat fällt man für 72 h in einen loop und die abfrage wiederholt sich über die zwischenabfrage des passenden wlan's andauernd.
    ich hatte bis dato das passwd jedoch nicht zurückgesetzt. dürfte also nicht in diesen loop hineinfallen. ich hatte danach die anderen, vorher funktionierenden roms, geflasht. es blieb bei dem loop.

    hat jemand eine gute idee von euch?

    eben nach einer woche wartezeit (die 72 h wären also vorüber) versuchte ich es weiter. es blieb bei dem loop. wipes etc halfen nicht. ein telefonat mit google hotline ergab, dass der nette herr die funktion der device protction leider nicht kannte. das suchen des falschen flecks in der datenbank war also nicht erfolgreich.

    zu guter letzt habe ich eben mal das passwd des google accounts geändert, in der hoffnung jetzt in die "richtige" device protection zu rutschen ........


    soweit so gut - wer kann helfen?

    vielen dank für eure mühe
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Hast mal versucht das Handy vor dem Flash zu formatieren?
    Könnte helfen :)
     
  3. marko002300
    Offline

    marko002300 Active Member

    Registriert seit:
    18. Januar 2008
    Beiträge:
    136
    Danke:
    69
    Handy:
    div. in Familie
    5S Klon
    S4 Spark
    Leagoo Lead 1
    2x DG550
    ...
    hatte ein wipe des internen speichers gemacht. sollte hier doch reichen oder?

    der fehler liegt, meiner meinung, jedoch in der device protection funktion von android.
    erst nach der 5.1 installation und dann nach eingabe der alten accountinformation macht android einen abgleich mit den googleservern und ich lande im für device protection beschriebenen loop.
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Nein, damit bekommst du das leider nicht weg :(
    Wäre ja auch zu einfach.

    Sprich alles was du bis jetzt versucht hast waren alles update.zip über die SD-Karte, oder?
    Das hat doch nen Mediatek Chip.
    Da kann man auch via FlashTool flashen und dort ist dann ein kompletter Format möglich.

    Der Wipe aus dem Recovery heraus macht nur den App und User-Speicher platt.
     
  5. marko002300
    Offline

    marko002300 Active Member

    Registriert seit:
    18. Januar 2008
    Beiträge:
    136
    Danke:
    69
    Handy:
    div. in Familie
    5S Klon
    S4 Spark
    Leagoo Lead 1
    2x DG550
    ...
    akt stand:

    habe heute wieder mit google telefoniert. der supportmitarbeiter kannte wohl die funktion device protection.
    summa summarum stimmten wir überein, dass die device protection sich hätte nicht aktivieren dürfen und die schleife zumindest nach 72h beendet sein müssen. da er auch nur vor einer maske sitzt, seine knowledge base darüber nicht viel hergab und er keinen db zugriff hat konnte er auch nicht weiter helfen.

    habe heute den zugehörigen googleaccount soweit via web zurückgesetzt wie es per pc möglich ist - bisher trat jedoch keine änderung am mobilgerät auf.
    --- Doppelpost zusammengefügt, 17. Februar 2016, Original Post Date: 17. Februar 2016 ---
    ich habe sowohl *.zip dateien übers recovery installiert als auch 5.1 os versionen über sp flash tool installiert (alle bereiche überschrieben ausser die imei's). das ergebnis blieb gleich.
     
  6. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Und das könnte helfen.
    Zuerst nen Backup vom NVRAM machen. Geht mit DroidTool z.b.
    Wegen der IMEIs.
    Und dann vor dem Flash das Handy mit SP formatieren, erst danach die ROM flashen.
     
  7. marko002300
    Offline

    marko002300 Active Member

    Registriert seit:
    18. Januar 2008
    Beiträge:
    136
    Danke:
    69
    Handy:
    div. in Familie
    5S Klon
    S4 Spark
    Leagoo Lead 1
    2x DG550
    ...
    danke, ich probiere es mal aus. irgendworan muss google ja mein handy als bekannt identifizieren.
     
  8. marko002300
    Offline

    marko002300 Active Member

    Registriert seit:
    18. Januar 2008
    Beiträge:
    136
    Danke:
    69
    Handy:
    div. in Familie
    5S Klon
    S4 Spark
    Leagoo Lead 1
    2x DG550
    ...
    hier noch abschliessende infos, vielleicht hilft es zukünftig jemandem. mein leagoo elite 5 ist seit ca 4 wochen aufgrund der device protection für standard android os sofware noch gesperrt.

    1 - 3. telefonat mit google support: device protection bisher wenig bekannt beim support, das problem wurde dort jedoch erkannt konnte anhand der möglichkeiten des supports jedoch nicht behoben werden, für nexus geräte waere ein einsenden des gerätes möglich, fremden geräten koenne seitens google support jedoch nicht geholfen werden; ich denke, dass die device protection noch beim kunden ausreifen muss.


    2 - das formtieren des internen speichers brachte keinen erfolg.


    3 - daraufhin installierte ich yunOs für das leagoo elite 5 welches ebenfalls auf android 5.1 beruht; die installation lief durch ohne zwdurch die google server zu kontaktieren ob der besagte fleck gesetzt wurde; leider funktionierte bei meiner yunOs version die kamera nicht; der playstore funktionierte jedoch.


    4 - jetzt habe ich cyanogenmod12 auf dem leagoo elite 5 installiert; playstore funktioniert; kamera auch; gmail app hatte im ersten anlauf nicht funktioniert; das nachinstallieren der gapps brachte keine änderung; ob das nicht funktionieren von gmail app mit dem db eintrag im bereich device protection zusammenhnängt erschliesst sich mir mit den vorhanden infos nicht;




    mit cm12 ist das leagoo elite 5 jetzt wieder funktionstüchtig.

    ob der fleck jetzt durch ein installiertes android5.1 überschrieben wurde und eine "normale" installation durchlaufen würde bleibt erst einmal offen.