1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

problem nach dem flash!!! brauche dringend hilfe

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von waldemarkonrad, 4. Mai 2015.

  1. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,319
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Carre_80 : Was führstn auf*g*!
    Nimm die Offizielle von Jiayu.es, die läuft echt gut.
    Oder hast Du grundsätzlich Probleme beim Flashen?
     
    Zuletzt bearbeitet: 29. Oktober 2015
  2. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Als ich vorgestern das problem hatte lief beim flashen der erste rote streifen durch. Und der laptop machte so ein geräusch das es angeschlossen ist. Jetzt macht es weder noch. Reagiert auf nichts.:help:
     
  3. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,319
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Normalerweise brickt man ein Phone nicht so leicht, also nur keine Panik.
    Der Pc erkennt das Jiayu- im Gerätemanager steht irgendwas mit Android(Treiber installiert)?
    Probier mehrere Usb-Kabel aus, was passiert,wenn Du das Phone per Usb am Pc anschliesst und Du den Akku raus und wieder reingibst?
     
    Carre_80 sagt Danke für diesen hilfreichen Beitrag.
  4. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    pc reagiert nicht und der gerätemanager zeigt auch nichts an.
    mit dem kabel hab ich ebend noch das gerät flashen können daran sollte es nicht liegen aber auch mit anderem kabel gehts nicht
     
  5. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,319
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Carre_80 : konntest Du mit Deinem Pc das S3 überhaupt schon mal flashen?
    Welches Betriebssystem hast Du?
    Ich hab Windows Vista, da ist es kein Problem, allerdings musste ich an den Kabeln herumfummeln bzw.einen anderen Usb-Port wählen.
    Was ist mit der Akkuanzeige, leuchtet die beim Laden?
    Blöde Frage : tiefentladen ist es nicht?
     
    Carre_80 sagt Danke für diesen hilfreichen Beitrag.
  6. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Es ist der gleiche PC der es kaputt geflasht, dann wieder ganz und nun wieder kaputt geflasht hat. Gleiches kabel. Hab win8.1 und beim s3 tut sich garnichts mehr. Keine LED kein flimmern. :[
     
  7. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,319
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Carre_80 : häng es mal ans Ladekabel, laß es dran.
    Kommst Du an ein anderes Betriebssystem oder Pc?
     
  8. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Anderer PC hilft nicht. Mein redmi note wird erkant aber das s3 nicht...
    --- Doppelpost zusammengefügt, 29. Oktober 2015, Original Post Date: 29. Oktober 2015 ---
    Das ist jetzt also nachdem ich es heute früh "erfolgreich" geflasht habe. Habe gleich versucht es zu starten aber da geht garnichts...
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Normalerweise ist das Flashen von Stock ROM's nichts für den "normalen" Anwender. Da kann man schnell viel falsch machen.
    Wenn genau das nach einem erfolgreichen Flashen mit dem SP Flashtool passiert, dann hat man ein falsches ROM geflasht und das womöglich noch inklusive dem preloader.
    Und ICH kann Dir nur dann helfen, wenn Du etwas genauer Dein Problem beschreibst.
    Als erstes zeige bitte hier einen Screenshot des SP Flashtool Bildschirmes, bevor Du dann auf den Button download drückst. Achte dabei darauf dass ALLE Zeilen vollständig aufgelöst und bis zum Ende lesbar sind.
     
  10. Kenjo
    Offline

    Kenjo Active Member

    Registriert seit:
    12. Juli 2014
    Beiträge:
    198
    Danke:
    218
    Handy:
    Xiaomi Note 3 SE
    Wenn du sicher bist, dass die Einstellungen im SP Flashtool passen, kannst du probieren, anstatt wie üblich "Download" zu drücken und dann das Handy anzuschließen, das Handy ohne Akku anzuschließen, auf "Download" zu drücken und dann erst den Akku einzulegen. Musst natürlich aufpassen, dass der Akku sicher sitzt, wenn er beim Flashen raushüpft wäre nicht gut.
     
  11. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Hallo @Ora ! Meinst du die rom die ich geflasht habe wonach die probleme entanden Sind oder die die ich flashen will?
    --- Doppelpost zusammengefügt, 29. Oktober 2015, Original Post Date: 29. Oktober 2015 ---
    jiayu.jpg

    das ist jetzt die wo alles den bach runter ging
    --- Doppelpost zusammengefügt, 29. Oktober 2015 ---
    Hilft leider auch nicht. Der PC reagiert garnichts wenn ich es anschliesse
     
  12. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,319
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Kenjo : anscheinend erkennt der Pc das S3 nicht.
    Soweit ich mich erinnern kann, musste ich von KK auf LP Firmware upgrade klicken
     
  13. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn dieser PC schon einmal das Handy geflasht hat... also bis zum grünen Häkchen kam, dann hast Du mit Sicherheit ein flashes ROM einschliesslich des Preloades geflasht.

    Falls es eine Lade-LED hat, könnte es sogar sein, dass diese beim Versuch des Aufladens nicht mehr brennt. War denn der Akku vor "zerstörerischen" Flashen voll geladen?

    Bitte tue folgendes...
    -- Lade Dir dieses ROM runter http://www.needrom.com/wp-content/uploads/2015/10/jiayu-S3-20150917-000958-PC.zip und entpacke es in ein Verzeichnis
    -- lade Dir das aktuellste SP Flashtool aus unserer Download Datenbank runter
    -- Wähle das Scatterfile aus dem entpackten Verzeichnis
    -- Wähle ALLES ab, bis auf den preloader
    -- Gehe auf Download
    -- Stelle die Option im Flashtool auf "mit Akkk"
    -- Entnehme kurz den Akku und lege diesen wieder ein
    -- Drücke auf download
    -- stecke das Kabel
    -- warte eine Weile (2min)
    --- und berichte , was passiert (mit Screenshot)
     
    Carre_80 sagt Danke für diesen hilfreichen Beitrag.
  15. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    hier verstehe ich nicht was du meinst...:[

    und der akku war auf ca 85%
    --- Doppelpost zusammengefügt, 29. Oktober 2015, Original Post Date: 29. Oktober 2015 ---
    werde ich morgen mal ansehen... danke!
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Viel Spaß beim Suchen des Testpunktes!

    Was verstehts Du nicht?
    Nur den Preloader flashen... falls der rote Balken nicht startet, dann noch mal Kabel raus und stecken bei gedrückter Vol- Taste...
     
  17. ochse001
    Offline

    ochse001 Active Member

    Registriert seit:
    15. Juli 2015
    Beiträge:
    129
    Danke:
    86
    Geschlecht:
    männlich
    Handy:
    ZOPO ZP980+
    Ora hat recht, hatte das falsche Video verlinkt. Das richtige finde ich im Moment nicht.

    Also nicht nach dieser Video anleitung vorgehen.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Braucht nur das versuchen, was ich in Kurzform beschrieb...:)
     
  19. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    soweit ist ja auch klar. aber "geh auf download", meinst du "seite" download? also nicht Welcome, Format, Readback oder Memory test? aber da bim ich ja schon... und was "mit Akkk" kann ich leider auch nicht finden. der rest wäre schon klar...
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    2.jpg diesen Button

    1.jpg findest Du hier