1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Redmi 3s startet nach TWRP Installation nicht mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Profirudi, 7. November 2016.

  1. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    396
    Danke:
    262
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Hallo,
    habe bei meinem Redmi 3s den Bootloader entsperrt. Dann habe ich TWRP installiert. Danach startet aber das Handy nicht mehr. Es bleibt beim MI Logo hängen. Dann kann ich das Handy nur mehr mit dem Miflash Tool neu flashen.
    Warum funktionniert das mit TWRP bei mir nicht?
     
  2. Poppeye
    Offline

    Poppeye Well-Known Member

    Registriert seit:
    4. Juli 2014
    Beiträge:
    359
    Danke:
    1,282
    Handy:
    Xiaomi Redmi Note 4x
    Nicht lange genug gewartet? Falsches twrp?
     
  3. Tobee
    Offline

    Tobee Born to buy from China

    Registriert seit:
    26. August 2013
    Beiträge:
    864
    Danke:
    1,759
    Handy:
    Redmi Note 3 SE
    Wenn das Phone noch in den EDL Mode kommt kannst du es sicherlich mit Miflash (Beta) flashen, danach ist aber der BL vermutlich wieder zu. Kommst du ins TWRP? Mal einen Fullwipe probiert?
     
  4. Profirudi
    Offline

    Profirudi Well-Known Member

    Registriert seit:
    26. Juli 2013
    Beiträge:
    396
    Danke:
    262
    Geschlecht:
    männlich
    Handy:
    Tronsmart TS7
    Nach dieser Methode TWRP installiert.
    http://en.miui.com/thread-298586-1-1.html
    Nach der installation geht nichts mehr. Handy bleibt hängen. Bleibt immer nur mehr ein neuer Flash mit Miflash.
    Oder muss ich sofort eine Custom Rom installieren?
     
    Zuletzt bearbeitet: 7. November 2016