1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Rom gesucht für gt-N9300

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von majestro2, 9. Mai 2013.

  1. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Hallo Ich habe mein Handy nun auch zerschossen.
    Nach vielem Lesen und ausprobieren gefühlter 1000 verschiedener ROMs konnte ich es zumindest mit dem Testpoint wieder zum Leben erwecken.
    Aber es bootet nur bis zum Logo.
    Natürlich habe ich kein Backup sonst würd ich nicht nach einem ROM fragen. 1.jpg 2.jpg 3.jpg Akku.jpg
    Gekauft habe ich es damals hier :
    http://www.ischatzkiste.com/4-7-Zoll-GT-I9300-Android-4-0-4-3G-Smart-Phone-mit-p-130279.html
    Kann mir vll. jemand weiterhelfen ?
    Hab vergessen zu sagen es ist ein 6575.
     
    Zuletzt bearbeitet: 9. Mai 2013
  2. RiNax
    Offline

    RiNax New Member

    Registriert seit:
    2. Mai 2013
    Beiträge:
    43
    Danke:
    0
    Handy:
    Samsung Galaxy Note
    Samsung Galaxy Young
    Motorla FlipOut
    iPhone 4
    Huawei Ideos X3
    Hero H2k+
    Schon auf needrom.com geschaut? Da sind meistens auch die Stocks ;)

    Und WAS genau ist es denn? Hersteller?

    ~RiNax
     
    Zuletzt bearbeitet: 9. Mai 2013
  3. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Rom gesucht GT-N9300 Mtk 6575

    Danke für den Tip aber da hab ich auch nichts gefunden.
    Welcher Hersteller ?
    Wie kann ich das rausfinden ?

    Gruß
    majestro2
     
  4. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    gibts da auch custom roms? :p nur wenn custom dabei steht ist noch lange kein custom, sind doch alle zu99% stock

    aber das N9300 gibt es nicht auf Needrom
    das mal probiert?
    http://www.tombalaci46.com/minin9300_firmware.rar
     
  5. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Danke für den Link.
    Aber wie bekomme ich die auf das Handy ?
    Da ist nur eine Datei mit endung pac drin.
     
  6. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    :/ sorry hatte mir das nicht genauer angesehen....hatte das aus dem XDA Forum....sorry dann wird es nicht für dich passend sein :(
    sorry...
    ich find sonst generell nur was für die + Version, sorry dann muss ich auch passen
     
  7. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Trotzdem Danke für den Versuch.
    Hab auch schon welche vom GT-I9300 mit mtk 6577probiert.
    Der Bootloader die uboot und die DSP_BL davon haben mein Handy wiederbelebt.
    Aber der Rest passt wohl nicht da es nur bis zum Logo hochfährt und dann hängen bleibt.
    Aber zumindest lädt das Akku wieder :)
    Vll hat ja jemand das gleich Handy und kann mir ein Backup vom ROM geben.
     
  8. RiNax
    Offline

    RiNax New Member

    Registriert seit:
    2. Mai 2013
    Beiträge:
    43
    Danke:
    0
    Handy:
    Samsung Galaxy Note
    Samsung Galaxy Young
    Motorla FlipOut
    iPhone 4
    Huawei Ideos X3
    Hero H2k+
    Wie genau hast du es eigentlich zerschossen?

    Und noch'n paar fragen:
    Hast du CWMR oder Ähnliches drauf? Wenn ja, hast du mal alles "gereinigt"? (also Full-Wipe?)
    Wie lange hast du gewartet bist du gesagt hast es hängt? Manchmal dauert es nen Weilchen bis es das erstemal nach dem Flashen startet, längstes bei mir waren mal 10 Minuten.

    ~RiNax
     
  9. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Also Ich Habe 2 B92M geflasht und bei denen vorher auch ein Backup gemacht.
    Da alees glatt lief habe ich mir gedacht bei dem GT-N9300 spar ich mir das.
    Leider falsch gedacht.
    Habe ein falsches Rom geflascht und dann ging nix mehr.
    Hab dann viel über diese Problem hier im Forum nachgelesen und bin auf den Tip mit dem Testpoint gestossen.
    Jede Mende Roms geladen bis irgendwann ein preloder gefunzt hat.
    Dann verschieden recoverxs probiert.Hab auch ein drauf bekommen.
    Beim drücken von Volume+ und Power kommt dann ein auf dem Rücken liegendes Männchen.
    Wenn ich dann auf den zuück Button drücke kommt das Recoverymenue.
    Nennt sich Android system recovery 3e.
    Damit hab ich auch wipe data/factory reset gemacht.
    Habe auch versucht von dort apply update from SDcard versuch aber da bekomme ich immer Fehlermeldungen.
    Failed to mount cache , can´t open cache usw.
    Hab zum starten schon eine ganze Nacht gewartet.
    Lasse es nach dem flashen meistens ne halbe Std. liegen aber es geht nicht weiter.
     
  10. RiNax
    Offline

    RiNax New Member

    Registriert seit:
    2. Mai 2013
    Beiträge:
    43
    Danke:
    0
    Handy:
    Samsung Galaxy Note
    Samsung Galaxy Young
    Motorla FlipOut
    iPhone 4
    Huawei Ideos X3
    Hero H2k+
    Und wenn du mal nach einem Custom-Rom suchst? Oder willst du unbedingt das originale haben?

    Finde auch jetzt nix weiter, jedes mal wenn ich "GT-N9300" mit suche kommt was zum echten S3 :/ hat das Teil nich nen Hersteller?

    ~RiNax

    ----

    Probier mal das, aber mach vorher von dem was läuft nen Backup ;)
    4shared.com/zip/DjiLvkvl/Taiwan101-FeiTeng-i9300_ICS_V0.html
     
    Zuletzt bearbeitet: 9. Mai 2013
  11. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Danke für das Update aber leider bekomme ich da auch eine Fehlermeldung.
    Werd mich nochmal mit dem recovery beschäftigen.
    Ist ja schon ungewöhlich das erst das tote Androidmännchen kommt und wenn ich auf die Backtaste gehe das dann das Menue erscheint.
    Vll erbarmt sich bis dahin einer der auch so ein Handy hat mal ein rombackup zu machen.
    Kann doch nicht sein das es niemand gibt der auch dieses Handy hat ( Heul)
     
  12. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    vom I9300 hätte ich dir auch ne FW geben können, aber das ist leider nicht mit deinem Handy kompatibel, also nich schlimm das das flashen nicht geklappt hat...
    ich hab wie gesagt nur noch eins vom N9300+ aber das ist mit deinem leider auch nicht kompatibel...sorry
     
  13. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Ich denke es liegt auch am recovery.
    Es ist kein Custom menue.
    Ich habe nicht die Auswahll Install zip from SD card.
    Deswegen lässt sich wahrscheinlich auch nichts von der SD Karte installieren.
    Werd mal weiter probieren bis ich ein passendes Custom recovery hab.
    vll. geht es dann weiter :)
     
  14. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    das kann ich dir auch machen!
    das ist nicht das problem :)
    lade dazu einfach mal dein recovery.img hier hoch
     
  15. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Uih das wäre ja klasse wenn das geht.


    Mhh wo ist meine Datei ?

    Uih das wäre ja klasse wenn das geht.


    Mhh wo ist meine Datei ?

    Doppelpost zusammengefügt nach 5 minutes:

    Den Anhang recovery.rar betrachten
    Glaub jetzt hab ich

    Doppelpost zusammengefügt nach 12 minutes:

    So hab nun nochmal meine Schmierzettel durchforste.
    Folgendes hab ich mir damals aus dem Tel. abgeschrieben:
    Andr,.Ver. 4.0.4
    Modell GT-I9300 XXLEF
    Kernel 3015-570657-user
    se.infra@s-ep-102#1
    smppeempt wed May 23.09.058:19 KST 2012
    IMM76D.19300ZSALED
    SSN-1 9300 GSMH
    Vll. sagt das ja jemand was
     
    Zuletzt bearbeitet: 10. Mai 2013
  16. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Hab es nun geschafft ein Custom recovery auf handy zu bekommen.
    Kann nun auch die ganzen FW installieren.
    Aber keine funktioniert.
    Alle starten nur bis zum Logo und dann gehts nicht weiter.
    Wird wohl an Irgendeinem Loader liegen.
    Weiß nur nicht an welchem. :(
     
  17. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    sorry das ist bei mir irgendwie untergegangen....brauchst du noch die CWM?
    Eine FW kann ich Dir leider nicht anbieten....

    wenn es nur zum Logo bootet liegts meistens an der boot.img
     
  18. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    Weiss nicht was ich gemacht habe.Das recovery ist wieder weg. :(
    Hab ein angebliches original Rom vom vk bekommen. Aber das passt auch nicht.
    Hab es mal hier hochgeladen :
    http://www.4shared.com/rar/B62lJBod/GT-i9300CS0033501.html
    Das ist aber für mtk6577.
    Damit hab ich zwar das phone wiederbelebt aber der rest passt iwie net
     
  19. majestro2
    Offline

    majestro2 New Member

    Registriert seit:
    14. November 2012
    Beiträge:
    15
    Danke:
    0
    Handy:
    i9300
    @thommy0815
    ich bekomme mittlerweile das rom bis auf den dsp_bl geflasht.hab aber dann kein cw recovery mehr.
    kannst du aus dem original image eins basteln ?
     
  20. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich glaub auch das du nen MTK6577 hast, das ist wohl nämlich genau das Problem was ich ja angesprochen hatte, deswegen auch die Fehlermeldung...