1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Root für BQ Aquaris M5,5

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Unbroken, 12. Januar 2016.

  1. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Hallo,

    ich versuche seit 2 Stunden erfolgslos das o.g. Modell nach dieser Beschreibung http://www.android-hilfe.de/thema/m5-5-rooten.736766/ zu rooten!

    Alles runtergeladen, installiert usw will ich in CMD nun adb reboot bootloader ausfüren, bekomme ich immer nur die Meldung device not found!

    Natürlich sind alle Treiber installiert! Sogar die für das M5,5 von der BQ Seite und auch alle im Thread angegebenen Dinge!

    Ach ja und natürlich ist auf dem Phone USB Debugging aktiviert! Ich gehe genau so vor, wie beschrieben! Step by Step! Device not found! :(:(
     
    Zuletzt bearbeitet: 12. Januar 2016
  2. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Unbroken
    soll es auch mit kingo root gehen
    http://www.kingroot.net/
    https://translate.google.de/transla....com/how-to-root-bq-aquaris-m5-5/&prev=search
    zumindest auf dem M5
    http://www.android-hilfe.de/thema/root-aquaris-m5.705845/page-3#post-9421159
    --- Doppelpost zusammengefügt, 12. Januar 2016, Original Post Date: 12. Januar 2016 ---
    hört sich nach treiber an hast du win8/10 treibersingnatur beachtet
     
    Unbroken sagt Danke für diesen hilfreichen Beitrag.
  3. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Danke Dir, Kingo hatte ich als erstes probiert, bin ja faul! ;)
    Aber auch bei Kingo wird das Phone nicht erkannt! Obwohl es mir im Gerätemanager ganz normal als Aquaris M5,5 angezeigt wird u ich problemlos Zugriff auf den internen Sepeicher habe!

    Ähm ich weiss nur, dass ich alle nötigen Treiber erfolgreich installiert habe!
     
  4. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Unbroken
    es gibt ja 2 treiber ADB und VCOM ich vermute mal das der ADB fehlt
     
  5. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Eben und ich habe alle Treiber installiert! Die für das Phone von BQ, sogar schon aus Verzweiflung universal ADB Treiber, naked ADB Treiber.....!

    Was denn noch? Ich habe Win 8.1
     
  6. smoothie
    Online

    smoothie Active Member

    Registriert seit:
    29. Dezember 2009
    Beiträge:
    346
    Danke:
    120
    Handy:
    iOCEAN x7
    ASUS Padfone 2
    iPAD2 WIFI 64 GB
    Sony xperia Z ( verscheknkt zum muttertag )
    Samsung Galaxy S3
    Google doch mal die kingoroot apk. , ich hab nen port des BQ Aquaris auf meinem zte blade gehabt ,da ging es mit der apk. Direkt auf dem Handy.
    Viel Glück
     
  7. smoothie
    Online

    smoothie Active Member

    Registriert seit:
    29. Dezember 2009
    Beiträge:
    346
    Danke:
    120
    Handy:
    iOCEAN x7
    ASUS Padfone 2
    iPAD2 WIFI 64 GB
    Sony xperia Z ( verscheknkt zum muttertag )
    Samsung Galaxy S3
    Unbroken sagt Danke für diesen hilfreichen Beitrag.
  8. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Das Phone wird von KingoRoot nicht erkannt! Habe ich ja schon geschrieben!

    Für den Weg über ADB sind alle nötigen Treiber sauber installiert!
    Auf meinem Laptop mit Win 8.1 ist die Abfrage für Treibersignaturen deaktiviert! Das mit Absicht, damit ich auch mal exotische Treiber installieren kann!

    Im Gerätemanager wird mir das Phone auch angezeigt, ich kann auf den Spreicher zugreifen!

    Dennoch weder Kingo noch ADB erkennen das M 5,5.....
     
  9. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Unbroken
    hast du das gemacht

    Anleitung für Win8:


    1) Mit Windows-Taste + X -->Eingabeaufforderung (Administrator) starten.
    2) C:\Windows\System32\shutdown.exe /r /o
    3) Problembehandlung auswählen
    4) erweiterte Optionen
    5) Starteinstellungen
    6) Neustart
    7) Erzwingen der Treibersignatur deaktivieren.

    Windows startet neu - nun kann man den Treiber wie oben beschrieben installieren.

    thx@N2k1
     
    Unbroken sagt Danke für diesen hilfreichen Beitrag.
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,842
    Danke:
    8,177
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Als WAS?

    bitte mal cmd eintippen und dann:

    adb devices

    Mal schauen, ob das Handy dort gelistet wird

    20160112105329293.jpeg
     
    Unbroken sagt Danke für diesen hilfreichen Beitrag.
  11. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    Ja Phone wird gelistet!

    Erzwingen der Treibersignatur, ist schon lange deaktiviert!

    Ich habe KP was falsch läuft.............
     
  12. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,842
    Danke:
    8,177
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Startest Du Kingo als Admin?
     
  13. Unbroken
    Offline

    Unbroken Just Member

    Registriert seit:
    22. November 2014
    Beiträge:
    331
    Danke:
    939
    Geschlecht:
    weiblich
    Handy:
    Mal dies, mal das! ;)
    auch ja, muss man ja eh immer. ;)
    --- Doppelpost zusammengefügt, 12. Januar 2016, Original Post Date: 12. Januar 2016 ---
    So mit NewKingo bla Apk auf dem Phone hat Root im 4. Anlauf nun funktioniert!

    Schade auf dem bschriebenen Wege war nix zu machen!

    Hätte lieber auf einem "sauberen Weg" gerooret! War aber nicht möglich......

    Danke an Alle! :)
     
    thor2001 und ColonelZap sagen Danke für diesen hilfreichen Beitrag.
  14. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,842
    Danke:
    8,177
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Schön, daß es geklappt hat :) Ansonsten hätte ich noch vorgeschlagen auf jeden Fall einen USB 2.0 Port zu benutzen oder ein anderes Kabel.
     
  15. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Unbroken
    hast du
    TWRP
    CyanogenMod
    geflasht?