1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Root für MT(k) 65xx Handys

Dieses Thema im Forum "Android Phones Tutorials" wurde erstellt von tommy0815, 7. Januar 2013.

  1. vestus
    Offline

    vestus Member

    Registriert seit:
    8. Mai 2008
    Beiträge:
    85
    Danke:
    5
    Handy:
    THL T100S
    ok, dann warte ich mal bis nächste Woche.

    Wäre klasse, wenn das klappt
     
  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    klappt zu 100% und ist nicht böse gemeint aer frag mal den Hersteller wie man bei dem GErät ein Reset macht, das muss gehen!! Man kann ja wenn man ne FW flasht nicht immer warten bis der Akku leer ist!
     
  3. ger_kar
    Offline

    ger_kar New Member

    Registriert seit:
    15. Juli 2013
    Beiträge:
    8
    Danke:
    0
    Handy:
    Tianhe H920+
    @OraChinaMobiles

    Hab ich so gemacht!!!

    1.) SP Flash Tool als Administrator gestartet.
    2.) Jetzt muss ich ein Scatter-Loading-File aussuchen, da habe ich das File ausgewählt das ich unter Methode 1 erstellt hatte, dort ist ja nur bei BOOTING u. RECOVERY ein Haken gesetzt.
    3.) Jetzt kann ich oben Format anwählen, da ist angewählt "Auto Format Flash" und "Format whole Flash except Bootloader, mit OK bestättigen.
    4.) Smartphone an USB-Port anschließen und der Vorgang wird gestartet. Dann kommt der grüne Ring.
    5.) Smartphone ab stöpseln, Akku raus und SP Flash Tool schließen.
    6.) SP Flash Tool als Administrator gestartet.
    7.) Jetzt muss ich ein Scatter-Loading-File aussuchen, da habe ich das File ausgewählt das ich per Backup erstellt habe. Haken bei fast allen Einträgen.
    8.) Jetzt habe ich oben Download ausgewählt, Warnmeldung das nicht alle Einträge angewählt worden sind mit "JA" bestättigt.
    9.) Smartphone an USB-Port anschließen und der Vorgang wird gestartet. Dann kommt der grüne Ring.
    10.) Smartphone ab stöpseln, Akku raus und SP Flash Tool schließen.
    11.) Akku wieder rein, Smartphone gestartet, dann "Systemeinstellungen - Über das Telefon - Status - IMEI-Info" nachgeschaut, IMEI (Steckplatz 1) Unbekannt, IMEI SV (Steckplatz 1) Unbekannt, das gleiche bei Steckplatz 2. Bei Baseband-Version steht auch Unbekannt.

    Was habe ich falsch gemacht oder vergessen???

    Alle Tools sind ja in Englisch, aber ich kann kein Englisch. Ich muss alle Infos in denn Tools mit Google übersetzen. Das ist ein großes Problem für mich.

    Ich hoffe auf weitere Hilfe!!!
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Nichts falsch, und im Droid jetzt die IMEIs Eintragen, die unter dem Akku stehen. Das sollte jetzt gehen. Wenn nicht, das formatieren wiederholen.

    .Noch besser ist, Du flashst ein Original Stock Rom zurück. Denn wenn die baseband fehlt, dann ist die Sicherung u.U. nicht i.O..
     
    Zuletzt bearbeitet: 18. Juli 2013
  5. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @ ger_kar
    mach doch mal was ich Dir geraten habe :)
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Sag mal bitte, was Du ihm rietst:)
     
  7. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    steht doch hier, nur lesen :)
     
  8. ger_kar
    Offline

    ger_kar New Member

    Registriert seit:
    15. Juli 2013
    Beiträge:
    8
    Danke:
    0
    Handy:
    Tianhe H920+
    Hab ich gemacht, geht immer noch nicht.
     

    Anhänge:

  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Leider sehe ich nicht, was Tommy Dir riet.
    Wenn Du im Droidtool die IMEIs eingegeben hast musst Du natürlich rebooten.
    Ich beobachtete, dass manche Anwender mehrfach formatieren mussten. Welches ROM hast Du denn zum Flashen genutzt?
     
    Zuletzt bearbeitet: 18. Juli 2013
  10. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @ger_kar
    entweder du ignorierst mich oder du konntest deine Probleme mittlerweile lösen
     
  11. ger_kar
    Offline

    ger_kar New Member

    Registriert seit:
    15. Juli 2013
    Beiträge:
    8
    Danke:
    0
    Handy:
    Tianhe H920+
    @ OraChinaMobiles
    @ tommy0815

    Langsam bin ich dem Fehler auf die Spur gekommen.
    Habe ja Methode 4 nach Anleitung gemacht. Dabei wir ja eine neue RECOVERY.IMG erzeugt, aber die ist zu groß: 6,59 MB. Die habe ich natürlich benutzt, dadurch hat die Datei irgend etwas überschrieben.
    Jetzt habe ich mir bei Needrom eine neue Datei runtergeladen und aufgespielt. Anschließend mit DroidTools meine IMEI wieder hergestellt und siehe da: es hat funktioniert.

    Wenn man kein Englisch kann, ist das alles nicht so einfach.

    Möchte mich bei allen Bedanken die mir Tipps und Ratschläge gegeben haben.
     
  12. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich hätte schwören können das ich deutsch schreibe...hmmm
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Tommy:Bist Du jetzt schuld:confused:
     
  14. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    hätte er direkt das gemacht was ich ihm gesagt hab, hätte er sich einen Tag Schreiberei ersparen können :grin:
    Und meine Anleitungen sind alle auf deutsch und das was ich ihm gesagt habe war auch deutsch :grin:
     
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Tommy:
    Wenn es das war, was Du ihm rietst, dann hatte er schlechte Karten
    http://chinamobiles.org/showthread.php?p=394600:mad:,
    denn sein CWM-R war doch Schrott!
    Deshalb empfhele ich, formatieren -> Stock ROM drauf und von vorn. Ist das falsch?
     
  16. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    mal wieder nen größeres Update im ersten Post

    genau das habe ich ihm auch empfohlen ;)
     
  17. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    Neue Methode 1 ab jetzt verfügbar, DIE Rootanleitung schlechthin :)
     
  18. ger_kar
    Offline

    ger_kar New Member

    Registriert seit:
    15. Juli 2013
    Beiträge:
    8
    Danke:
    0
    Handy:
    Tianhe H920+
    Ich brauch schon wieder Hilfe!!!

    Mein Tianhe H920+ ist ja seid ein paar Tagen nach der Anleitung hier gerootet, klappte auch alles wunderbar.

    Ich weis nicht ob ich mit meinem jetzigen Problem hier richtig bin, ich Versuchs einfach mal.

    Nun habe ich aus Neugier die App "Mobileuncle Tools" gestartet und habe ein bisschen in den Untermenüs geschaut.
    Seitdem kann ich keine WLAN Verbindung mehr herstellen. Es steht im Untermenü WLAN ein Eintrag: "NVRAM WARNING:Err=0x".
    Ich dachte mir, ich habe ja ein "Backup", also mit dem SP Flash-Tools formatiert, dann das Backup eingespielt und neu gestartet. Aber der Eintrag "NVRAM WARNING:Err=0x" ist immer noch da und eine WLAN Verbindung bekomme ich weiterhin nicht.
    Ins Recovery Menü komme ich auch nicht mehr, wenn ich die Volume+ Taste und Power drücke, Bootet das Handy neu aber dann erscheint ein liegender Android mit offenem Bauch und Warndreieck und nach ein paar Minuten fährt das Handy wieder ganz normal hoch.
    Was kann ich machen!!!
     

    Anhänge:

  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Kannst Du bitte ein Thema dazu öffnen?
    "NVRAM WARNIG im WLAN"
    Hat mit Root vermutlich nichts zu tun.
    - CWM-R: schließe mal ein USB Kabel an und verbinde es mit dem PC.
    - WLAN: diese Anzeige habe ich bei meinen UMI auch und kann mir es nicht erklären. Eine Verbindung zum regulären WLAN bekomme ich allerdings problemlos.
     
  20. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Mal

    NVRAM WARNING

    In die Forensuche eingetippt?