1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Root für MT(k) 65xx Handys

Dieses Thema im Forum "Android Phones Tutorials" wurde erstellt von tommy0815, 7. Januar 2013.

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,378
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Du bist mit diesem Hinweis eher sehr weit weg vom Top #1:(

    Installiere doch bitte folgende Treiber vorher (ist im TOP#1 beschrieben).

    adb, vcom
     
  2. nec99
    Offline

    nec99 Guest

    AW: Root für MT(k) 65xx Handys

    Ist schon komisch das man gleich so ne Antwort bekommt wenn man helfen will....klar passt das nicht 100% zum topic ...aber Hallo passiert doch in anderen threads auch. Sorry das nervt...
     
  3. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @Othaler,
    denke auch das Ora recht hat, dein Problem liegt nicht am Rootprogramm du hast Probleme bei den Treibern....das ist in Methode 1 beschrieben.
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,378
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Könnte ich auch behaupten, nur nicht mit "das":)
     
  5. nec99
    Offline

    nec99 Guest

    Toll.....Fühlst Du Dich genötigt hier andere User wegen Kleinigkeiten anzugehen.....
    Darfst Du gerne aber dann lieber per PN wenn es denn sein muss... Ende OT
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,378
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Dann als PN und unmissverständlich.
     
  7. nec99
    Offline

    nec99 Guest

    AW: Root für MT(k) 65xx Handys

    Dito....ebenfalls als PN
     
  8. Othaler
    Offline

    Othaler New Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    3
    Danke:
    0
    Handy:
    Xiaocai X9
    Vielen Dank für Eure Hilfe und sorry für die späte Antwort. Es gab tatsächlich ein Problem mit dem ADB-Treiber. Ich hatte ihn deinstalliert und dann wieder neu installiert, dann hat es gefunzt! Auf android-hilfe.de gibt es übrigens auch einen lesenswerten Thread über das Xiaocai X9.
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,378
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Da freue ich mich für Dich... War ja nah dran:)
     
  10. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    AW: Root für MT(k) 65xx Handys

    Ups, falscher Thread...
     
  11. Neo212
    Offline

    Neo212 New Member

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    7
    Danke:
    0
    Handy:
    CAT B15
    Moin,
    ich hab die Methode 1 befolgt, aber wenn ich mein Smartphone starte kommt die Fehlermeldung: "=> TOOL DL image Fail!"

    Bei dem Phone handelt es sich um ein Caterpillar B15 mit MT6577

    Für jede Hilfe bin ich dankbar
     
  12. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    http://chinamobiles.org/showthread.php?33276-Anleitung-MTK65XX-USB-VCOM-Treiber-Installation-Test-CWM-Recovery-Flash

    Droid Tools nicht richtig installiert oder Treiber fehler. Such mal im Forum nach treiber installieren, da ist eine schritt für schritt Anleitung drinn. Und wenn möglich mit Windows Snipingtools Bilder reinstellen, sagen mehr als 1000 Worte

    Sorry hab ich jetzt erst gesehen...
    aber wenn ich mein Smartphone starte kommt die Fehlermeldung: "=> TOOL DL image Fail!"

    Was hast Du denn noch gemacht?
     
    Zuletzt bearbeitet: 13. Oktober 2013
  13. Neo212
    Offline

    Neo212 New Member

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    7
    Danke:
    0
    Handy:
    CAT B15
    Also, wie gesagt Methode 1:

    Die Installation und alles nach Anleitung hat wunderbar funktioniert. Dann weiter mit dem erlangen von Root Shell und CWM-R. Bis zum letzten Schritt keine Probleme. Hab darauf geachtet das die beiden Haken gesetzt sind und der Pfad stimmt. Der Flashprozess startete, roter Balken, gelber Balken und grüner Kreis kamen.
    Dann wollte ich das Phone starten und die Fehlermeldung erschien.

    Ich wüsste nicht wovon ich jetzt Bilder machen sollte dazu :p
     
  14. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    evtl waren deine ausgelesenen Daten falsch....wie groß waren die? (boot.img und recovery.img)

    du kannst ja mal deine alten beiden dateien wieder flashen (boot.img und recovery.img) und wenn das auch nicht geht, dann waren die zu 99.9% falsch ausgelesen....dann hast du jetzt ein Problem!
     
  15. Neo212
    Offline

    Neo212 New Member

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    7
    Danke:
    0
    Handy:
    CAT B15
    Die sind beide ca. 6 MB groß. Hab die beiden alten Dateien geflasht, aber auch das behebt den Fehler nicht...

    Neuer 300€-Briefbeschwerer, oder wie ist die Expertenmeinung jetzt? ;D
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,378
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  17. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @Neo
    wie groß sind die Daten genau?
     
  18. Neo212
    Offline

    Neo212 New Member

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    7
    Danke:
    0
    Handy:
    CAT B15
    Ja es sind genau 6 MB.

    Hatte noch keinen Erfolg, trotz Stock-ROM.

    EDIT: 6 291 456 Byte
     
  19. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    dann muss ich passen.....du hast dir irgendwas zerschossen, lag aber nicht am Rooten, dabei kann das nicht passieren.
     
  20. Neo212
    Offline

    Neo212 New Member

    Registriert seit:
    13. Oktober 2013
    Beiträge:
    7
    Danke:
    0
    Handy:
    CAT B15
    Wie sieht das von der technischen Seite aus? Kann es sein das das Kabel irgendeinen Defekt hat?