1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Root für MT(k) 65xx Handys

Dieses Thema im Forum "Android Phones Tutorials" wurde erstellt von tommy0815, 7. Januar 2013.

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Es funktioniert nur mit den über Deine generierte Scatterfile und mit dem FT über "Read Back" ausgelesenen Original boot.img! Dieses musst Du finden, oder wenn nicht verändert, erneut zurücklesen.

    Ok: Wieder eine Seele gerettet. Tommy wird es mir nicht krumm nehmen:)

    Doppelpost zusammengefügt nach 9 minutes:

    Erste Frage: Sind das die IMEI's, die hinter dem Akku in Deinem Gerät stehen?
    Zweite Frage:
    Sind die SIM richtig drin und aktiviert und der Flugmodus aus?
    Screenshot_2013-10-22-22-09-39.jpg
     
    Zuletzt bearbeitet: 22. Oktober 2013
  2. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    ja das sind die imei nummern die hinten im gerät stehen..
    sim ist richtig eingelegt
    das gerät sagt jetzt :

    SIM-Karte gewechselt
    neue sim erkannt.aktuelle standard-sim
    Einstellungen:
    Detecting...

    Aktuelle Standard-sim Einstellung
    Datenverbindung: Detecting

    Schließen Ändern
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Soll ich Dich jetzt anrufen:)
     
  4. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    wenn es gehen würde wäre das cool :laughing:

    jetzt steht in den kästchen wo delecting stand "Neue Sim 01" aber es geht nix immer noch der runde rote kreis im empfangsbalken

    Doppelpost zusammengefügt nach 22 minutes:

    habe mein handy grad mal neu gestartet wenn ich jetzt *#06# steht wieder imei inavlid/01 da
    gehich jetzt bei droid tool und gebe die imei nummer wieder erneut ein und starte es neu ist wieder die imei nummer da
    starte ich es dann erneut ist wieder alles weg
    was ist da schon wieder los???????????? :scratch_one-s_head:


    so sieht es nach ein neustart aus
    Unbenannt.png
     
    Zuletzt bearbeitet: 22. Oktober 2013
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Beide Schalter in der SIM Verwaltung sind auf Ein und nicht etwa grau oder aus?
    Wenn ja, fällt mit im Moment nichts ein. Höchstens mal in die Einstellungen für die Mobilfunknetze zu gehen und diese Prüfen oder mit
    mobileUncle in den Engineer Mode (Android) zu gehen und dort nach den Telefoniformationen zu schauen.

    Es bleibt noch der Hinweis von Tommy in seiner Signatur.

    Ist trotzdem Kurios, sieht eher nach NVRAM Problem aus.

    Abschließend noch die Frage: Wie hast Du Root in der shell und im system erzeugt? Hast Du auch dabei die Recovery.img zurückgeflasht? Und wie groß war dieses File. Root im System scheinst Du ja zu haben.



    Mir fällt auf, dass Du die DT 2.4.7 nutzt. Da könnte es sein, das das Zurückschreiben der IMEI's noch nicht richtig funktionierte. Die Funktionalität wurde im DT 2.4.8 verbessert und erweitert.
     
    Zuletzt bearbeitet: 22. Oktober 2013
  6. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    in die simverwaltung komme ich garnicht rein ist dunkel grau
    bei mobileUncle sieht es so aus

    20131022_232012.jpg
    20131022_232022.jpg

    das droid tool hab ich auf 2.4.8 umgestellt jedoch ohne erfolg
    die anleitung von Tommy habe ich versucht ohne erfolg
    jedoch steht bei Wlan:NVRAM WARNING: ERR = 0x10
     
    Zuletzt bearbeitet: 22. Oktober 2013
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Eine IMEI wird doch angezeigt. Kann ich im Tapa schlecht erkennen.
    Eine andere SIM hast Du bestimmt schon getestet. Ging das überhaupt schon mal?
    Und die Frage nach der Rootmethode hast Du noch nicht beantwortet:(
     
  8. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    ja eine andere sim hatte ich schon drin
    und ja das handy ging bis vor drei tagen
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Und die IMEI's hat Du ohne zutun einfach nur so verloren?
     
  10. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    hmm habe etwas im mobileUncle rumgestellt und ungefähr paar min später war der empfang weg vorher habe ich eine neue rom eingespielt
     
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Und wie bist Du zu Root gekommen?
     
  12. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    Da kenne ich mich nicht aus.
    Ich habe es immer nach der im top#1 beschriebenen Methode1 getan.
     
  14. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,171
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ist bei Deinem Handy ein "Quickboot" aktiviert. Auf jeden Fall deaktivieren.
     
  15. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    Quickboot? wo finde ich dies?

    Doppelpost zusammengefügt nach 3 minutes:

    also starte ich das handy neu muss ich ungefähr 2min warten bis die IMEI nr unter *#06# angezeigt wird
    also sobald er mir schreibt keine simkarte erkannt hat er die IMEI nr vorher steht da invalid/01
     
    Zuletzt bearbeitet: 23. Oktober 2013
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Systemeinstellungen --> Bedienungshilfen -->Schnellstart
     
  17. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    schnellstart ist aus
    IMEI wird erkannt sobald er sagt "keine simkarte erkannt"
    was kann ich jetzt noch machen??
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Hast Du es schon einmal mit einer andere IMEI versucht (nur Versuch, kein Betrug:)). Findest ja genügend auf manchen Fotos auf den Sellerseiten...
     
  19. mike1984
    Offline

    mike1984 New Member

    Registriert seit:
    27. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    i9
    versuche es mal von mein alten not handy die IMEI nr

    Doppelpost zusammengefügt nach 8 minutes:

    dies funk leider auch nicht :(:(:(:(:(
     
    Zuletzt bearbeitet: 23. Oktober 2013
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Root für MT(k) 65xx Handys

    In diesem Threat ist das Imei Problem nicht gut aufgehobenen.
    Bitte schaue mal hier.
    http://chinamobiles.org/showthread.php?p=292528
    Versuche mal die MP Datei zu ersetzen, wie dort beschrieben. Können dort ja weutermachen.