1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Root für MT(k) 65xx Handys

Dieses Thema im Forum "Android Phones Tutorials" wurde erstellt von tommy0815, 7. Januar 2013.

  1. ralf1212
    Offline

    ralf1212 New Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    9
    Danke:
    0
    Handy:
    s 5360y
    No1 S6
    Da habe ich mich wohl mißverständlich ausgedrückt. Cwm ist auch installiert und ausführbar. (habs mal gestartet aber nichts damit geflasht)
    Ich denk mal dass ich mit FlashTool die Dateien aus dem Verzeichnis !Files_to_flashtool aufs Handy spielen könnte falls es mal Probleme gibt.
    Mich wundern nur diese 3 Warnhinweise im log.
    Kann man beim flashen den loader weglassen (haken entfernen) oder muss der mit bei sein.

    Danke
     
  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    welchen loader? den preloader? der soll sogar zwingend weggelassen werden!!
     
  3. ralf1212
    Offline

    ralf1212 New Member

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    9
    Danke:
    0
    Handy:
    s 5360y
    No1 S6
    Dankeschööööön, dann hatte ich es richtig verstanden.

    Jetzt wünsch ich Dir einen schönen Abend und lass Dich in Ruhe.

    Tschau
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    ColonelZap, imunone, tommy0815 und 2 andere sagen Danke für diesen hilfreichen Beitrag.
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  6. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    Danke nochmal @rWx
    hab meinen ersten Post aktualisiert und in dem Zug gleich mal mein Mod hochgeladen.
     
  7. imunone
    Offline

    imunone New Member

    Registriert seit:
    28. Juli 2013
    Beiträge:
    7
    Danke:
    2
    Handy:
    Samsung Galaxy S1
    Hallo, bin gerade dabei zu versuchen mein Neo n003 youth zu rooten. Alle Treiber erfolgreich installiert. Ich versuche gerade Methode 1.1 mit Droidtools 2.48. Allerdings bleibt er jedesmal bei der Sicherung am Anfang hängen und zwar bei "system.ext4.img". Am Handy sehe ich den Bootscreen und es sieht aus wie freezed.

    So siehts gerade in Droidtools aus:

    [​IMG]


    Und hier die Dateien die Droidtools im Backupordner angelegt hat:

    [​IMG]

    Vorher hatte ich mir noch ein boot.img und ein recovery.img mit Methode 1 gemacht.

    Das ganze läuft jetzt seit 20 min. Soll ich einfach weiter warten?
     
    Zuletzt bearbeitet: 16. November 2013
  8. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    da kann was nicht stimmen......versuch mal einen anderen USB Port! Welches BS nutzt du?
    Ich habe jetzt auch eine neue Version hochgeladen, aber in deinem Fall geht es auch mit der Version!
     
    imunone sagt Danke für diesen hilfreichen Beitrag.
  9. imunone
    Offline

    imunone New Member

    Registriert seit:
    28. Juli 2013
    Beiträge:
    7
    Danke:
    2
    Handy:
    Samsung Galaxy S1
    Ich hab bisher noch nicht abgebrochen. Aber dann werde ich mal einen anderen USB port versuchen.

    Mit neuer Version meinst Du droidtool 2.4.8b oder?

    Mit neuer Version meinst Du Droidtools
    Bs is win 7 x64 aber ich überlege gerade ob es sein könnte, dass auf dem fone einfach zu wenig speicher frei is um das cwm backup zu schreiben. wäre das ne möglichkeit? in Droidtools steht free space: system- 124 m

    Mittlerweile is nochmal was passiert, vor ner halben Stunde is in Droidtools von -system.ext4.img zu -system.ext.tar

    aber Backup is immer noch nicht abgeschlossen :(

    zum abbrechen müsste ich handy vom USB abziehen und dann akku raus und wieder rein? Oder gibt es eine elegantere Lösung?
     
    Zuletzt bearbeitet: 16. November 2013
  10. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ja das kann gut sein, am besten immer eine externe SD einlegen und dann drauf achten das genug speicher vorhanden ist.....wenn du die userdaten mitsichern möchtest (wenn du den haken auch dort gesetzt hast), dann brauchst du auch sehr viel platz.
     
    imunone sagt Danke für diesen hilfreichen Beitrag.
  11. imunone
    Offline

    imunone New Member

    Registriert seit:
    28. Juli 2013
    Beiträge:
    7
    Danke:
    2
    Handy:
    Samsung Galaxy S1
    so hab nochmal alles leer gemacht auf dem phone und ne externe sd mit noch 6 gig freiem platz reingemacht und an anderem usb port angeschlossen.

    Ist das normal, dass er wärend dem punkt: system.ext4.img mehrere Male neu startet und dann dieser freeze des bootbildschirms? wahrscheinlich nicht oder?

    er rödelt jetzt eigentlich auch schon wieder ca 15 min an der selben stelle rum. :(
    --- Doppelpost zusammengefügt, 16. November 2013, Original Post Date: 16. November 2013 ---
    so sieht des ganze im log.txt aus scheint irgendwie probleme zu geben wenn er die files aufs phone schreiben will.

    16/11/13 14:39:51 - EBR2
    16/11/13 14:39:51 1024+0 records in
    16/11/13 14:39:51 1024+0 records out
    16/11/13 14:39:51 524288 bytes transferred in 0.013 secs (40329846 bytes/sec)
    16/11/13 14:39:51 clockworkmod/backup/131116-143859/files/EBR2
    16/11/13 14:39:51 - nodl_expdb
    16/11/13 14:39:52 20480+0 records in
    16/11/13 14:39:52 20480+0 records out
    16/11/13 14:39:52 10485760 bytes transferred in 0.256 secs (40960000 bytes/sec)
    16/11/13 14:39:52 clockworkmod/backup/131116-143859/files/nodl_expdb
    16/11/13 14:39:54 - system.ext4.img
    16/11/13 14:42:21 1331200+0 records in
    16/11/13 14:42:21 1331200+0 records out
    16/11/13 14:42:21 681574400 bytes transferred in 146.231 secs (4660943 bytes/sec)
    16/11/13 14:42:21 clockworkmod/backup/131116-143859/files/system.ext4.img
    --- Doppelpost zusammengefügt, 16. November 2013 ---
    könnte mir jemand mal n log.txt zur verfügung stellen bei dem alles geklappt hat? dann könnte ich auf fehlersuche gehen... des wäre supi!
     
  12. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    puh jetzt bin ich auch grad nen wenig überfragt, bin halt auch derzeit zeitlich nen wenig eingeschränkt, evtl kann dir Ora ja helfen? OOOOOrraaaaaaaa los hilf!!! :grin:
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    In diesem Fall bin ich mir auch nicht sicher, aber ich habe bei solchen Problemen sehr gute Erfahrungen mit der Datensicherung im CMW-R Mode gemacht!
    Also DT --> reboot into recover --> und dann backup!

    Tommy, darf ich fragen, was Dein Mod anderes hat? Habe ja auch ein aktualisiertes Verzeichnis hochgeladen. Interessant wäre zu wissen, was Du geändert hast.:)
     
  14. imunone
    Offline

    imunone New Member

    Registriert seit:
    28. Juli 2013
    Beiträge:
    7
    Danke:
    2
    Handy:
    Samsung Galaxy S1
    Danke für die hilfe schonmal! Ich werde es später mal mit der 2.4.8b von droidtools versuchen. @ora mit cmw r mode meinst du direkt am handy im recovery modus (power+vol. Up) versuchen ein backup zu machen?

    Ich hab es noch nicht auf dem handy cwm mein ich. Ich dachte das würde dann während des rootens mit aufgespielt? Oder hab ich da was falsch verstanden?


    Gesendet von meinem 1080P-N003 mit Tapatalk
     
  15. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    meine ist unter anderem eingedeutscht, unterstützt die neuen Socs jetzt und hab noch nen paar kleinere Änderungen drin, wie z.B. nen aktuellen Rootexplorer.
     
    G3mob sagt Danke für diesen hilfreichen Beitrag.
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Tommy: Du bist ja ein Genie:) Da werden sich die Deutschen freuen und speedsoftware Dir auf den Pelz rücken:(
    --- Doppelpost zusammengefügt, 16. November 2013, Original Post Date: 16. November 2013 ---
    Du hast nichts falsch verstanden. Die Sicherung hat Zeit bis nach dem Einspielen der mod boot.img und recovery.img, da Du ja die orginal img's sicher nicht löschst:).
    Also ich gehe immer so vor:
    1. boot und recovery patchen und einspielen
    2. Gesammtsystem im CWM-R mode sichern
    3. IMEI im Droidtool sichern.
     
  17. imunone
    Offline

    imunone New Member

    Registriert seit:
    28. Juli 2013
    Beiträge:
    7
    Danke:
    2
    Handy:
    Samsung Galaxy S1
    so mit jetzt hat es geklappt!

    Änderungen waren:

    V 2.4.8b
    und
    anderes USB kabel

    an was es jetzt gelegen hat kann ich nicht mehr nachvollziehen.

    Allerdings komme ich mit der standard Tastenkombi nicht in den CWM. Und beim Runterfahren gibt es auch nicht die Möglichkeit "reboot to recoverymode"

    edit: cwm funktioniert auch!!

    Der Rootchecker spuckt jedoch die richtige Meldung aus und rootexplorer funzt auch.

    @ora habe meinen post gerade geschrieben als Du geantwortet hast. Danke Dir!!!
     
    Zuletzt bearbeitet: 16. November 2013
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Geht nur, wenn:
    - Du eine gepatchtes recovery.img eingespielt hast
    - Mit dem Affengriff, wenn eine USB Verbindung besteht (auch das Ladegerät geht)
    - Im Droidtool
    - Mit einer kleinen app
    - im MobileUncle
    ...
    --- Doppelpost zusammengefügt, 16. November 2013, Original Post Date: 16. November 2013 ---
    @Tommy: Du bist "grün"... Ich gehe nach hause...
     
  19. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich bin grün? Ist das ein Ratespiel? Bin ich Hulk?
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Also... da komme ich noch mal zurück.
    Neuerdings kann man sein "Anwesenheit" nicht mehr verschleiern. Wenn man "online" ist bekommt das Avatar eine grüne Banderole in der WEB Ansicht.
    Warum verstehst Du nur alles beim zweiten Mal. Fürchterlich:rolleyes: