1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Root fürs W005 MTK 6577

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Anteeru, 6. Juli 2013.

  1. Anteeru
    Offline

    Anteeru New Member

    Registriert seit:
    6. Juli 2013
    Beiträge:
    13
    Danke:
    1
    Handy:
    Star W005
    Hallo allesamt,

    ich bin nicht nur neu in diesem Forum sondern mit meinem neuen Star W005 MTK 6577 auch neu in der Welt der Android-Smartphones. Dass ein China-Handy so einiger Anpassungen bedarf, um hier in vollem Funktionsumfang zu laufen, wusste ich zwar vorher schon, aber was das Rooten angeht, ist dieses hübsche Ding eine verflucht harte Nuss. Folgende Methoden scheitern entweder nachdem sie komplett durchgeführt wurden oder schon mittendrin, weil das Telefon sich nicht so verhält, wie es (laut Anleitungen) soll:
    http://*****************/2013/01/22/anleitung-mt6577mtk6577-android-gerate-rooten/
    http://chinamobiles.org/showthread.php?32195-Universal-ROOT-für-MTK6577-Plattformen
    http://chinamobiles.org/showthread....t-Tool-für-MTK65XX-Phones&p=392682#post392682

    Ich bräuchte da dochmal ein paar Infos von euch, was an den neusten Smartphones das Rooten so schwer macht und wie man es doch hinbekommt. Hauptsächlich für mein GPS bräuchte ich ein gerootetes Handy ziemlich dringend.

    Beste Grüße und Danke schonmal für Tipps,
    Anteeru
     
  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    neu? :grin:
    dein Phone lässt sich mit (meiner) ganz alten Rootanleitung problemlos rooten.
    Schau in meine Signatur, erster Link und befolge Methode 1
     
  3. Anteeru
    Offline

    Anteeru New Member

    Registriert seit:
    6. Juli 2013
    Beiträge:
    13
    Danke:
    1
    Handy:
    Star W005
    Hi, Tommy

    leider hat deine Methode trotz silbengetreuer Nachahmung nichts gebracht. Was bei mir ganz zu Beginn bereits für Verwirrung gesorgt hat war die anscheinend doppelte Treiberinstallation (ist die nötig oder reicht EINE der beiden optionen), zumal mein Handy dabei nicht so reagiert hat, wie es soll, bzw. bei Windows nach der Vcom-Installation die ADB Installation nicht mehr möglich war, da die Systemmeldung von Windows beim Anschließen meines Handys nicht kam. Mir schwante schon nichts gutes, als nach Beendigung der Methode eins mit Droid Tools kein Backup möglich war bzw. als mein Handy nach Ausführung der N2K1-*cmd beim Neustart nicht wieder gestartet ist. habe dann den Akku raus und manuell wieder angestellt (was zum Glück ging, denn ein BackUp war ja nicht möglich gewesen) aber mir war schon klar, dass der Root damit wohl fehlgeschlagen sein dürfte. Leider wieder nix :dntknw:
     
  4. dvbhannes
    Offline

    dvbhannes Member

    Registriert seit:
    25. August 2010
    Beiträge:
    104
    Danke:
    4
    Handy:
    Nokia
    AW: Root fürs W005 MTK 6577

    Hast Du mal einen link zu Deinem Handy.
    Gesendet von meinem e1902_v77_jblw005 mit Tapatalk 2
     
  5. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    Methode 1 klappt auf jeden Fall....kann bei dir natürlich nicht klappen wenn du nicht beide Treiber installierst, dann klappt auch gar keine Rootmethode!
     
  6. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,389
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    Lass mich raten... Irgendwas mit BROM-ERROR?

    Dann ist der Treiber noch nicht richtig installiert.
     
  7. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    er hat ja so wie ich das verstanden habe nicht mal die ADB Treiber installiert, da funktioniert ja nichtmal das Auslesen in Droid Tools, geschweige denn überhaupt was im Flashtool.
     
  8. Anteeru
    Offline

    Anteeru New Member

    Registriert seit:
    6. Juli 2013
    Beiträge:
    13
    Danke:
    1
    Handy:
    Star W005
    Das Handy erschien nach der vcom Installation bereits mit ADB Treiber, trotz zu voriger treiberbereinigung. War wohl ein Relikt vorheriger versuche. Probiere nochmal, die Treiber vollständig wegzubekommen.

    Greetz,
    Anteeru