1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Root? Telefonie? Funktion?

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von K4iZEN, 22. Dezember 2012.

  1. K4iZEN
    Offline

    K4iZEN New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Hero H2000+
    Guten Abend,

    ich hoffe ich bin hier im richtigen Forum gelandet :).
    Falls nicht bitte ich höflichst den Thread ins richtige zu verschieben. Danke im voraus :).

    Zur vorgeschichte:

    Ich habe das Hero H2000+.
    Gestern habe ich ein Telefonreset durchgeführt und prompt waren die IMEIs plötzlich weg o_O!
    Ok dachte ich, ******* wars - das Handy gerade mal 2 Tage alt und schon verissen.
    Insgesamt 8 Stunden gesucht, gesucht, einen Thread eröffnet, Anfrage an CECT-Shop versendet und und und.

    Nun habe ich den Thread: IMEI wiederherstellen Komplettpaket (MT6516)

    und das Problem war nun wie ich mein Device gerootet bekomme. z4root hat bei mir gegeiert und nur gelooped. Ich hab diverese andere Root methoden probiert und natürlich auch die von Colonel Zap (Colonel Zap's Blog: Hero H2000+ MT6577 Rooting Tutorial).

    Letztendlich hab ich dann erneut die von Colonel Zap ausprobiert und siehe da, es ging.
    Gesagt getan, das Device gerootet die IMEIs wieder hergestellt und meine SIM Karte konnte wieder erkannt werden.

    Problem ist nun folgendes: Telefonieren konnte ich anfangs, allerdings klang der Gesprächspartner etwas entfernt und der Ton war (obwohl es auf volle Lautstärke eingestellt war) ziemlich leise. Hab dann natürlich bei Freunden auf dem Handy angerufen, bei mir zuhause auf dem Festnetz und plötzlich ging es nicht mehr. Ich sehe zwar wenn mich jemand anruft aber wenn ich ran gehe höre ich absolut nicht wer dran ist. Man könnte meinen die Leitung wäre tot. Also hab ich probiert jemand anzurufen, das gleiche Problem. Ich höre kein freizeichen, aber merke wenn jemand dran ist aber selbst da hört man absolut nix.

    Auch Titanium Backup sagt mir auf einmal, das mein Device NICHT gerootet ist, obwohl es eigentlich gerootet ist da ich sonst nicht meine IMEIs wieder hätte herstellen können. Es kann doch eigentlich nicht sein, das ich durch den root die Telefoneigenschaft zerschossen hab oder das Treiber verloren gegangen sind?

    Was könnte ich jetzt dagegen tun? Ich telefoniere zwar nicht wirklich viel da in meinem Freundeskreis mehr über whatsapp geklärt wird, allerdings würde ich doch gerne erreichbar sein und auch telefonieren können.

    Ich bedanke mich im voraus für alle Antworten :).


    Regards,

    K4iZEN
     
  2. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Versuche mal 2 Dinge:
    Während des Anrufs auf Lautsprecher stellen. Mal schauen ob dann was kommt.
    Und versuche mal mit dem Headset zu telefonieren.

    Wenn das beides geht, dann ist wohl der Ohrlautsprecher hinüber.
     
  3. K4iZEN
    Offline

    K4iZEN New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Hero H2000+
    Das kann durchs rooten hinüber gehen :O? könnte man das nich irgendwie durch die recovery fixen oder so? Auch wird von meinem IMEIs die ich wieder hergestellt habe nur eine von zwei angezeigt und superuser kann ich NICHT deinstallieren, kann es sein das die schon drauf war oO?
     
    Zuletzt bearbeitet: 23. Dezember 2012
  4. systemkobold1
    Offline

    systemkobold1 New Member

    Registriert seit:
    25. November 2012
    Beiträge:
    31
    Danke:
    0
    Handy:
    H2000+
    Das Komplettpaket von Stefan willst du nicht flashen? Vielleicht hilft das weiter.

    LG Ralf
     
  5. K4iZEN
    Offline

    K4iZEN New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Hero H2000+
    Wer is stefan :)? Und welches Paket genau meinst du?
     
  6. systemkobold1
    Offline

    systemkobold1 New Member

    Registriert seit:
    25. November 2012
    Beiträge:
    31
    Danke:
    0
    Handy:
    H2000+
  7. K4iZEN
    Offline

    K4iZEN New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Hero H2000+
    Danke werd ich mal gleich mal ausprobieren :).
     
  8. K4iZEN
    Offline

    K4iZEN New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Hero H2000+
    Hab nun alles gemacht, aber Telefonie funktioniert immer noch nich, ich höre wenn jemand spricht aber die Person am anderen Ende der Leitung hört absolut nichts. Hängt das vielleicht mit den IMEIs zusammen da nur eine angezeigt wird obwohl es 2 sind?

    Es war jetzt nun so: Es ging normal, ich hab den andern gehört, der andere hat mich gehört alles tip-top. Nun hat er nach ein paar Sekunden wieder angerufen um zu testen obs auch wirklich so bleibt und - zu früh gefreut!
    Beim zweiten mal hab nur ich ihn gehört und er mich nicht.
    Beim dritten mal hat er nichts mehr von mir gehört aber dafür ich mich selber o_O''

    Außerdem hab ich gemerkt, das ich nichts mehr über Lautsprecher höre, weder Musik noch sonstiges :/.
     
    Zuletzt bearbeitet: 23. Dezember 2012