1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

i9 / i68 Rufannahme durch Schütteln

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von sLeaZy, 2. Oktober 2009.

  1. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    hi,
    ich weis das es so ein Thered bereits gab, doch da konnte die Fragen niemand beantworten darum mach ich nochmal ein Thered auf.

    Also ich hab ein Sciphone i9 3G und beim schütteln wird das Eingehende Gespräch angenommen, doch dies finde ich etwas nervig ( wie viele andere auch ) also ich hoffe das uns jemand sagen kann wie man das ausschalten kann ;)
     
  2. Don_Ron
    Offline

    Don_Ron Handy-Freak

    Registriert seit:
    31. August 2009
    Beiträge:
    228
    Danke:
    0
    Handy:
    HTC Wildfire und HTC KAISER TyTN2 , Samsung SGH-F480 , LG HB-620T , SE W760i , China-WM-Phones Tops Touch A1 & A1_BE
    @ sLeaZy

    Geh mal ins Menü aufs Icon Settings - dort auf "Accelerometer Settings" , dort kannst Du übers Rausnehmen der Häkchen die nicht gewünschten Schüttel-Funktionen deaktivieren. Alles was mit Switch bezeichnet ist hat mit Schütteln zu tun , alles mit Rotate das Drehen des Displays.

    Ist jedenfalls bei meinem H608 so - hoffe auch bei Deinem , also mal einfach probieren.

    Gruß Ronni
     
    Zuletzt bearbeitet: 2. Oktober 2009
  3. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    danke für die schnelle aw, aber bei mir unter setting sind nur folgende einstellungen möglich:

    user profiles
    Dual Sim setting
    Pen Calibration
    phone setup
    general call settings
    network setup
    security setup
    restore factory settings
    sound effect
     
  4. Don_Ron
    Offline

    Don_Ron Handy-Freak

    Registriert seit:
    31. August 2009
    Beiträge:
    228
    Danke:
    0
    Handy:
    HTC Wildfire und HTC KAISER TyTN2 , Samsung SGH-F480 , LG HB-620T , SE W760i , China-WM-Phones Tops Touch A1 & A1_BE
    @ sLeaZy

    Hmmm ... schau dann mal unter "Phone Setup" bzw "general call settings" (obwohl ich bei letzterem eher nicht glaube) ob dort iwo eine Option mit Acceleration bezeichnet steht ???

    (Falls ich jetzt nicht wieder antworte - muss gleich zur Arbeit - wie schööön , freue mich schon wahnsinnig)
     
  5. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    ok hab nachgeschaut gibt nur Gsensor switch wallpaper aber nix um das schütteln bei einer Rufannahme zu deaktivieren :no2:

    vll. weis jemand anderes eine AW auf diese frage :grin:
     
  6. Don_Ron
    Offline

    Don_Ron Handy-Freak

    Registriert seit:
    31. August 2009
    Beiträge:
    228
    Danke:
    0
    Handy:
    HTC Wildfire und HTC KAISER TyTN2 , Samsung SGH-F480 , LG HB-620T , SE W760i , China-WM-Phones Tops Touch A1 & A1_BE
    Des is ja wirklich seltsam ... , ... alle diese Schüttelfunktionen sind regulär auch deaktivierbar (personifizierbar) , also müsste doch iwo auch ne Option zum Häkchen-Rausnehmen vorhanden sein ?!

    Mein letzter Versuch wäre erstmal dieses G-Sensor zur Probe zu deaktivieren - schonmal versucht ???

    Schau mal bitte was alles bei general call settings zur Verfügung steht - mal in evl vorhandene Untermenüs reinschauen.

    toitoitoi - Gruß Ronni

    Ps: bin erstmal off - bye
     
  7. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    ok unter general call settings:

    SIM1 call settings
    SIM2 call settings
    Auto redial
    More

    (SIM1 call settings)
    Caller ID
    Call waiting
    Call divert
    Call barring
    Line switching
    Close user gruop

    (SIM2 call settings)
    Caller ID
    Call waiting
    Call divert
    Call barring
    Line switching
    Close user gruop

    (Auto redial)
    on bzw. off

    (More)
    Call time display
    Call reminder
    Auto quick end

    mehr ist da auch nicht :ireful2:
     
  8. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    weiß denn keiner wie das geht ????
     
  9. Don_Ron
    Offline

    Don_Ron Handy-Freak

    Registriert seit:
    31. August 2009
    Beiträge:
    228
    Danke:
    0
    Handy:
    HTC Wildfire und HTC KAISER TyTN2 , Samsung SGH-F480 , LG HB-620T , SE W760i , China-WM-Phones Tops Touch A1 & A1_BE
    @ sLeaZy

    Sooo nun auch endlich wieder daheim .... und weiter gehts mitm Probieren ... *lol*

    Geh doch nochmal auf diesen Menüpunkt G-Sensor switch Wallpaper ... wenn Du diesen offen hast , ist da oben links noch nen Button Option ???

    Außerdem ... , ... kuck dochmal im Hauptmenü bei all Deinen Menüseiten durch - ob dort vllt noch nen Icon mit Bezeichnung switch zu finden ist ???

    Ansonsten wüsste ich jetzt auch nicht mehr weiter - sry.

    Gruß Ronni
     
  10. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    ok hab nachgeschaut ist leider nix zu finden

    das wenn ich switch wallpaper ausschalte switchen eben die hintergründe nicht mehr aber die anrufe trotzdem noch ^^ vll weiß ja jemand anderes wie es geht auf jedenfall danke ich dir schonmal
     
  11. Kruemelmonster
    Offline

    Kruemelmonster New Member

    Registriert seit:
    16. August 2009
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68+ und i9 3G
    Du hast warscheinlich das Fake wie ich. Hab meins vor ein Paar Tagen gekauft in der e-bucht, werde den Verkäufer mal anmailen. Aber denke nicht, das er antwortet, der schickt mir noch nicht mal eine Rechnung.

    Meins macht genau das selbe, das Phone geht von selber dran, irgendwie könnte sowas mal peinlich werden:!
    Was die Entwickler sich wohl dabei gedacht haben?

    Mein i9 3G hat diese Werte, laut ChinaTool
    CPU: MT6225, NOR
    Size: 32 Mb (0x2000000)
    ROM: KINGSTAR25_GEMINI_PCB01_GPRS_MT6225_S00.MAUI_GEMINI_W08_12.BIN
    Build : GEMINI MAUI.GEMINI.W08.12 KINGSTAR25_GEMINI_HW 2009/09/07 09:54
    MCU SW: MAUI.GEMINI.W08.12

    Wenn jemand vielleicht eine passende FW haben sollte, ich wäre sehr dankbar!
     
  12. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    jop liegt an den FAKE dingern aber bin damit recht zufrieden ;) ausser eben das es automatisch abnimmt -.- und das der akku nicht sooo toll ist
     
  13. Kruemelmonster
    Offline

    Kruemelmonster New Member

    Registriert seit:
    16. August 2009
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68+ und i9 3G
    So, ich habe mal eine MAIL an den Verkäufer geschickt, wegen anderer Software oder nach einer evtl.Quelle. Bin da mal gespannt ob eine Antwort kommt!?

    Vielleicht kann ich Dir ja dann helfen, wegen dem Problem!
     
  14. Kruemelmonster
    Offline

    Kruemelmonster New Member

    Registriert seit:
    16. August 2009
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68+ und i9 3G
    So, ich habe eben eine Mail zurück bekommen, ging ja ziemlich schnell!

    "Tut mir leid bei diesem modell kann man das nicht ausschalten.
    aber ich kann den hersteller morgen fragen.

    kontaktieren sie mich am besten mal in 2-3 tagen nochmal."


    Vielleicht wird es ja doch noch etwas!?

    Drück mal die Daumen sleazy
     
  15. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    ok mach ich :aggressive::aggressive::aggressive:

    danke das du angefragt hast beim händler ;) meiner aw nämlich nicht ^^
     
  16. haubrock15
    Offline

    haubrock15 New Member

    Registriert seit:
    18. September 2009
    Beiträge:
    5
    Danke:
    0
    Handy:
    sciphone
    .....super das du das nachfragst. Ich habe nämlich zwei 68i mit einer Sendung gekauft: das eine nimmt auch automatisch an-------das zweite allerdings nicht. Ich habe schon an allen Ecken herumprobiert und auch schon zweimal auf Fabrikeinstellungen zurückgesetzt. Immer noch das gleiche Problem. Ich finde das macht das Handy eigentlich unbrauchbar!
     
  17. Kruemelmonster
    Offline

    Kruemelmonster New Member

    Registriert seit:
    16. August 2009
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68+ und i9 3G
    Ich habe heute, bzw. gestern Abend noch den Verkäufer meines i9+++ angemailt und wie ich schon fast vermutete immer noch keine Antwort bekommen.:(
    Habe hier die ganzen Abende schon versucht zu flashen, was das Zeug hält aber immer noch keine Firmware die passt dafür gefunden!?:shout:
    Das Phone geht dann noch nicht mal an.Die Software vom i68+ Fake blinkt mal so kurz auf und das wars dann auch schon...hmm.:noo: Vielleicht finde ich ja noch die passende Software, man wird sehn...:'(
    Ich bin aber immer noch guter Hoffnung...vielleicht bekomme ich ja doch noch eine Mail!? Obwohl, so richtig kann ich das nicht glauben.:negative:

    Zumindest finde ich es doch sehr dreist vom Verkäufer, wenn er schon weiß, das die Software einen Bug hat, trotzdem lustig weiter verkauft.:crazy:

    Mfg Oli
     
  18. matthaei.dortmund
    Offline

    matthaei.dortmund New Member

    Registriert seit:
    28. September 2009
    Beiträge:
    4
    Danke:
    0
    Handy:
    Sciphone i9
    hallo leutz ich habe rausgefunden wie mann die automatische ruf annahme bei jeden handy ausschalten kann!!!ob fake oder nicht fake!!!
    Als 1. müsst ihr in den Engiermode unter folgenden code rein gehen! bei mir wahr es!:

    *#82043036*
    wenn ihr in diesen Modus seit geht ihr auf Sonstiges!

    Dort habt ihr in diesen Menü direkt als ersten Punkt Autoantwort!!!
    diesen Schaltet ihr einfach aus und das Problem ist gelöst!!

    Mit Freundlichen Grüßen Matthaei.dortmund
     
  19. Kruemelmonster
    Offline

    Kruemelmonster New Member

    Registriert seit:
    16. August 2009
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68+ und i9 3G
    Ich habe eben in der Hoffnung das es vielleicht nutzt deinen Tip mal ausprobiert.
    Aber bei mir ist immer noch der gleiche Zauber. Sobald ich das Phone schüttel nimmt es das Gespräch an.
    Zumindest bleibt schon mal ohne das man irgendetwas macht die Automatische Rufannahme weg, aber bei Bewegung geht es wie gesagt immer noch dran.
    Zumindest kann ich auch im normalen Setup diese switch Wallpaper option ausmachen, aber der Audioplayer switched lustig beim shaken weiter. Scheint wohl noch ein anderes Problem zu sein!?

    Aber das mit dem Engeneering Modus war schon mal keine schlechte Idee.
     
  20. sLeaZy
    Offline

    sLeaZy Member

    Registriert seit:
    1. September 2009
    Beiträge:
    64
    Danke:
    0
    Handy:
    cect i9 3G
    dachte auch zuerst das es funktioniert... aber nach dem ich mich selbst angerufen habe, habe ich das handy geschüttelt und siehe da ich konnte mit mir reden ^^ das nervt echt wenn das so weiter geht werf ich das dingen gegen die wand dann gibts nix mehr zum schütteln :grin: