1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari funzt nicht

Dieses Thema im Forum "Software (Firmware/Programme/Spiele/Java)" wurde erstellt von ruewue, 17. September 2010.

  1. ruewue
    Offline

    ruewue New Member

    Registriert seit:
    10. September 2010
    Beiträge:
    8
    Danke:
    0
    Handy:
    air phone 4
    Hallo zusammen

    habe heute versucht via Safari mit meinem Air Phone ins Internet zu gehen. Leide bekomme ich keine Verbindung hin. Habe etwas an den Einstellungen gedreht und keine Erfolg gehabt. Wie genau muss das Teil eingestellt sein um eine Verbindung zum WWW zu erhalten. Gehe über O2 oder MEDION (Aldi) ins Netz. Bei beiden SIM keine Verbindung. Habe da so komische China Einstellungen gefunden auf dem Handy.

    Danke schon mal für eure Hilfe!
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Die gehen auch alle nicht.
    Du musst GPRS erst einrichten.

    Lass dir von da: click
    die Einstellungen für das Sony K850i schicken.
    So sollte es klappen :)

    Grüße
     
  3. Nebelraser
    Offline

    Nebelraser New Member

    Registriert seit:
    18. Juni 2010
    Beiträge:
    66
    Danke:
    0
    Handy:
    PinPhone
    Wenn die Verbindung funzt schon, die erste Sache wird es, Opera Mini 4.2 runterzuladen.
    Denn der eingebaute "Safari" ist beinahe nutzlos... du brauchst einen Browser der richtig funktioniert.
     
  4. Silverstreet
    Offline

    Silverstreet Bastler :)

    Registriert seit:
    6. Juni 2010
    Beiträge:
    321
    Danke:
    0
    Handy:
    keins
    ##

    Also bei Alditalk hab ichs gar nicht hinbekommen. Bei VZmobil muss ich solche einstellungen machen, die ich nicht alle blicke