1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Samsung Galaxy S III W-Lan geht aus bei Bildschirmsperre

Dieses Thema im Forum "Sonstige Handy Hersteller" wurde erstellt von paculla, 29. Dezember 2012.

  1. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Hallo zusammen,

    mein Samsung Galaxy S3 deaktiviert nach kurzer Zeit immer das W-Lan wenn der Bildschirm gesperrt wird. In der W-Lan Einstellung habe ich es schon geändert das es immer an bleiben soll und Energie Sparmodus habe ich auch deaktiviert. Was kann man da machen? Ich bin der Meinung das ich am meinem ZTE Blade damals ein Fix Installieren konnte da dort das selbe Problem bestand.
     
  2. Dahmer
    Offline

    Dahmer Persona non grata

    Registriert seit:
    4. November 2009
    Beiträge:
    3,506
    Danke:
    776
    Handy:
    Siemens C45
    probier mal wifi keep alive,das hat schon oft abhilfe geschaffen
     
  3. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Gerade probiert. Leider ohne Erfolg. Einstellung auf Always On gemacht aber das selbe Problem.
     
  4. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Kennt keiner noch eine alternative? Im Netz konnte ich so nichts finden.
     
  5. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Ich schiebe das mal hoch da ich noch nach einer anderen App suche die mein Problem löst.
     
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Aber Du hast unter WLAN --> Erweitert --> Wifi während des Ruhezustands auch wirklich immer akivert?
     
  7. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    das hat mich auch immer gestört, weil man auch keine Nachrichten mehr bekommt....was ich nun jetzt aber gesehen habe...keine Ahnung ob das nen Bug ist

    Beim Menü: WLAN im Standby-Modus aktiviert lassen steht bei "Nie" in Klammern dahinter (erhöht den Datenverbrauch)....äh ahja...wenn ich also das WLAN anlasse verbraucht es weniger Akku, sehr logisch :grin:
    dann wäre diese Option ja sowas von sinnvoll
     
  8. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Jap habe ich.
     
  9. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Dann deaktiviere es mal, starte das Gerät neu, aktiviere es und starte nochmal neu..
    Manchmal übernimmt er die Option nicht - tut aber so.
    "Engery-Apps" hattest Du ja nicht installiert (also batterie-Sparer)
     
  10. Daemonarch
    Offline

    Daemonarch Chiclone-Lover

    Registriert seit:
    20. Dezember 2011
    Beiträge:
    2,387
    Danke:
    713
    Geschlecht:
    männlich
    Handy:
    No.1-N3, Doogee DG2014, Samsung Galaxy S1+, S2, Note1, Note2...
    "erhöht den Datenverbrauch" bedeutet natürlich, das - wenn das Wlan bei screen-off abschaltet alle Datentransfers über die Simkarte laufen...
    Hab auch etwas gebraucht, bis ich das verstanden habe.
     
  11. paculla
    Offline

    paculla New Member

    Registriert seit:
    7. April 2010
    Beiträge:
    126
    Danke:
    0
    Handy:
    Kiphone 4GS
    Ich habe ein son Energy App drauf xD Habe es deaktiviert und siehe da... es bleibt an... fail xD
     
  12. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Tja, sowas ist dann bitter ;-)