1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sci Phone i 68+ Sprachqualität

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von lili1986, 17. November 2008.

  1. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    Hab mir vor kurzem zwei Sci Phone i68+ bestellt;
    schaut so alles recht sauber aus, beim Telefonieren
    hab ich aber fast einen Anfall bekommen.
    Bei beiden Telefonen höre ich mich genauso laut selbst wiederhallen wie meinen
    Gesprächspartner, was normales telefonieren unmöglich macht.
    Kann mir hier jemand weiterhelfen?
    Bin für jede Antwort dankbar!
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Schau mal hier:

    http://chinamobiles.org/showthread.php?p=72411

    Versuche mal dieses Tool mit Deinem Phone zum Laufen zu bringen. Schau mal, was dort bei "Side Tone" steht, merke Dir den Wert, setze den Wert mal auf NULL und teste dann Dein Phone. Sollte das nichts bringen, kannst Du den alten Wert wieder eintragen.
     
  3. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    i68+ Sprachqualität

    Hi!
    Danke für deinen Tip, funktioniert aber nicht,
    bring die Com-Schnittstelle nicht zum Laufen,
    hab gelesen, das man das auch über den Engineer-Modus machen kann,
    die angegebenen für i68+ funktionieren nicht,
    alle Codes gehen, nur der Engineermode nicht.
    Hab gesehen, dass die Mitglieder, die schon solche Probleme gehabt haben leider auch keine Antwort bekommen haben;
    hat diesen Code noch keiner, oder welche Lösung gibt es noch?
     
  4. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
  5. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    I68+
    Version:
    Sky-X52501-DT-20081014-00

    Das is meine Version, und da funktionierts nicht,
    kannst mir deinen Code geben?
     
  6. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    ich hab die version vom 15-9-2008

    mein code: *#3646633#
     
  7. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    Ja, den hab ich auch schon probiert,
    funktioniert nicht; und hab keine Ahnung wo ich den richtigen herbekomme.
    Anscheinend sollt ich versuchen doch irgendwie die Com Schnittstelle für dieses Tool zum Laufen zu kriegen,
    aber kommt immer eine Fehlermeldung; beim Installieren des Com-Treibers kommt immer fehlerhafter Treiber; konnte nicht installiert werden.
     
  8. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    Kann es bestätigen, bei meinem neuen I68+ funktioniert der code für den "Engineer mode" auch nicht.
    Mit dem Longcheer toll komme ich nicht ran, da meine serielle Schnittstelle ständig an/aus geht, also ob man das USB Kabel ständig reinsteckt und wieder entfernt.
    Am Kabel kann es aber glaube ich nicht leigen, den wenn ich das Handy als "Mass-Storage" anmelden, klappt es wunderbar und ist stabil.
    Also entweder bricht mir die USB +5V Spnnung ein, oder es die aktuelle Firmware des I68+ hat nen Bug.

    Gruß Cyberdog

    EDit:
    es scheint ein Firmwarebug zu sein, das Handy stürzt ab und bootet sich neu (zumindest ein TEil der SOfwtare), sobald er den Seriellentreiber installiert.
     
    Zuletzt bearbeitet: 19. November 2008
  9. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    wenigstens hat noch jemand das Problem, hab
    schon gedacht, dass gibts nur bei mir.

    Am liebsten würd i das Handy wieder retour schicken,
    weil mein Lieferant will mir auch keine Antwort geben und
    bin derzeit auf keiner einzigen Seite noch fündig geworden,
    es ist zum wahnsinnig werden
     
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich hoffe keiner von Euch hat jemals sowas wie

    *#681.............#

    eingegeben???!??? Denn danach funktioniert der Engineer Mode nicht mehr :(
     
  11. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    nein, hab ich nicht,
    also das kanns mal nicht sein...
     
  12. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4

    Und wenn Dein Verkäufer das mal eingetippt hat?!? :(

    Ich habe mir eben noch mal eine Firmware von ein i68 (ohne Plus) angesehen und habe noch zwei mögliche Codes gefunden?!?

    *#8560968#
    und
    *#33778#

    Kann Dir aber nicht sagen, was das für Codes sind?!? :(
     
  13. lili1986
    Offline

    lili1986 New Member

    Registriert seit:
    9. August 2008
    Beiträge:
    7
    Danke:
    0
    Handy:
    SciPhone i68
    ja keine Ahnung, kannst eh haben dass der Verkäufer das eingetippt hab,
    glaub i aber nicht.
    I war schon auf X Foren, aber bis jetzt hat mir noch keiner eine Lösung geben können.
    Ist auch irgendwo interessant, ist wahrscheinlich erst ein "neues" Problem,
    denn hab schon einige mit dem gleichen Problem gefunden,
    aber bis dato hat noch keiner eine Lösung.
     
  14. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    also der obere code funzt nicht, beim unteren bekomme ich eine Seriennumer, welche aber doch ein wenig seltsam anmutet: 123456789012340
     
    Zuletzt bearbeitet: 19. November 2008
  15. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Dann muß das ein neuer Code in der Firmware sein, denn die i68+ Firmware, die ich hier rumfliegen habe, sagt mir 100%ig, daß es der *#3646633# Code ist.

    Eine Versuche wäre noch mal:

    *#83646633#

    Das ist z.B. auch der Code für's ciPhone :)

    Edit: @lili1986: Mösch, ich schreibe mir bei sisiphone nen Wolf, dabei können wir ja auch hier "schnacken" :hahaha: Good English, by the way :good2:
     
    Zuletzt bearbeitet: 19. November 2008
  16. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    Jo scheint ein neuer zu sein, beide codes funzen nicht, leider.

    Gruß Cyberdog
     
  17. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Noch ein Versuch:

    *#*#2005#


    ????
     
  18. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    auch leider nicht, es ist ja zum aus der haut wachsen^^

    Aber trotzdem, vielen dank für deine Mühe
     
  19. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich schaue gerade durch allemöglichen Chinafirmwares in der Hoffnung einen Code zu finden, der paßt ;)
     
  20. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    HAB ES HINBEKOMMEN

    also, ich habe mit Longcheer den "SideTone" von 80 auf 0 gesetzt und nun ist da Echo komplett weg.
    Es funktioniert zwar die eingebaute COM-Schnittstelle nicht, jedoch konnte ich über Bluetooth ran.
    Musste in Longcheer halt nur den hohen Com-Port (bei 42) manuell eingeben, da er nicht zur Auswahl stand, aber Longcheer nimmt es trotzdem.
    Problem ist nur, das über Bluetooth die Verbindung ständig zwischen 2 modies hin un her springt, aber mit ein wenig gedult und ca. 5-10 mal bei "Side Tone" "Read" drücken, liest er dann auch tatsächlichden Wert (bei mir 80) ein. Einfach eine 0 eingeben und wieder 5-10 mal "Adj" drücken, es steht zwar immer "Failed" da, aber das SCIphone hat es dennoch übernommen.Nun habe ich eine 1a Sprachqualität.

    Also Lili, dann mal los, Kopfhoch, wie du siehst gehts doch^^

    Gruß Cyberdog