1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Sci Phone i 68+ Sprachqualität

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von lili1986, 17. November 2008.

  1. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    haste auch den richtigen com-port ausgewählt?
     
  2. Rush
    Offline

    Rush New Member

    Registriert seit:
    24. November 2008
    Beiträge:
    24
    Danke:
    0
    Handy:
    Sciphone i68+
    ja habe ich ! geht nix immer FAIL
     
  3. Rush
    Offline

    Rush New Member

    Registriert seit:
    24. November 2008
    Beiträge:
    24
    Danke:
    0
    Handy:
    Sciphone i68+
    hat keiner mehr ne idee ?? habe die neuste version von dem handy
     
  4. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    mmh, irgentwie nein, ich glaube hie rhat noch keine die 3.0A Version im Vergleich gehabt, sry.
     
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,175
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich habe gerade eine gewagte/ interessante Lösung gefunden für alle, die per Kabel keinen Comport Connect bekommen.

    Da ich kein Sciphone besitze, kann ich das nicht testen!!! Also, alles auf eigene Gefahr!!!!!

     
  6. triple-t
    Offline

    triple-t Auto- und Handy-Fan

    Registriert seit:
    20. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    Sciphone i68+
    Hello @ all dies ist mein erster Beitrag :meeting:

    Habe mich heute getraut, es auszuprobieren... funktioniert bei meinem scifone i68+ SUUUUPER!!!!
    So kann ich mir die "umständliche" Verbindung über bluetooth sparen... Ist ja im E-Mode schnell umgestellt. Noch toller wäre allerdings, wenn mann den Auswahlpunkt zusätzlich zu

    Mass storage
    Webcam
    PictBridge

    erzeugen könnte.

    Hab dann auch gleich mal den side ton auf Null gesetzt... muss das Ergebnis aber morgen noch testen...

    Wenn ich jetzt noch eine Möglichkeit finde, die shortcuts auf den 3 Startseiten zu ändern, bin ich fürs Erste wunschlos glücklich :derisive:

    Bin von diesem Forum wirklich begeistert, auch wenn ich ab und zu noch etwas planlos umher irre... :ok:
     
  7. Brutus
    Offline

    Brutus New Member

    Registriert seit:
    29. Januar 2008
    Beiträge:
    19
    Danke:
    0
    Handy:
    C6
    Hallo habe die einstellung ausprobiert klapt nicht,kann mir nur den com port ausuchen den er mir vorgibt.Wie gehabt kan den wert auf 0 setzen aber " File" ist zum Haare raufen!!!!!!!!!!!!!!
     
  8. sly
    Offline

    sly Guest

    Ich habs über bluetooth gemacht wie in Post#20 nud damit du nicht 20mal connecten musst, musst du mit dem Phone ins Hauptmenü gehen, dann klappts.
     
  9. Brutus
    Offline

    Brutus New Member

    Registriert seit:
    29. Januar 2008
    Beiträge:
    19
    Danke:
    0
    Handy:
    C6
    Hi habe noch kein bluetooth stik,habe vom Kumpel mal brobiert nix
     
  10. bash0r
    Offline

    bash0r New Member

    Registriert seit:
    31. Dezember 2008
    Beiträge:
    38
    Danke:
    0
    Handy:
    Sciphone i68+ i9
    Hi,

    Ich hab da glaub ich ein Prob :|

    Also wenn ich ein anruf tätige und dann auf lautsprecher stelle hört sich die person am anderen ende des telefons doppelt, also ich glaube halt das das micro zu sensibel oder so ist.... bei meinem alten cect i9 war es nicht so :(
    Und jetzt beim scip. i68+ hören sich meine anrufer doppelt wenn der lautsprecher an ist :(

    ich habe auch die sprachquali mit dem MTK Audio Tool verändert auf 0, vll liegt es da dran, oder vll kann man dort das micro besser einstellen, hab keine ahnung :(

    HILLFAEEEE :ireful1:
     
  11. Cyberdog
    Offline

    Cyberdog Moderator Mitarbeiter

    Registriert seit:
    22. Oktober 2008
    Beiträge:
    1,031
    Danke:
    41
    Handy:
    zuviele
    also wenn du den Sidetone auf 0 setzt, sollte das Echo weg sein
     
  12. bash0r
    Offline

    bash0r New Member

    Registriert seit:
    31. Dezember 2008
    Beiträge:
    38
    Danke:
    0
    Handy:
    Sciphone i68+ i9
    das ist ja auf 0, das hab ich ja gemacht damit ich mich nicht selber höre wenn ich normal telefoniere....

    Mein prob ist das sich die leute hören wenn ich den lautsprecher an habe.... dürfte normal nicht sein..
     
  13. bash0r
    Offline

    bash0r New Member

    Registriert seit:
    31. Dezember 2008
    Beiträge:
    38
    Danke:
    0
    Handy:
    Sciphone i68+ i9
    [​IMG]


    Wie sind eure einstellungen ???
     
    Zuletzt bearbeitet: 5. Januar 2009
  14. bash0r
    Offline

    bash0r New Member

    Registriert seit:
    31. Dezember 2008
    Beiträge:
    38
    Danke:
    0
    Handy:
    Sciphone i68+ i9
    Hm... naja scheind wohl keiner ahnung zu haben :p

    Naja ich hab mal Mic auf 160 gemacht, bis jetzt hat sich niemand beschwerd :p
     
  15. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
    ???

    Hallo,
    bin neu hier. Habe ein SciPhone i68+, new version. Habe das Problem mit dem "hallen" beim Telefonieren. Nun habe ich hier schon einige Beiträge gelesen.

    Meine Fragen:
    1. Wie komme ich in den Com-Modus? Also ich schließe das Handy über USB am PC an, auf dem Handy erscheint dann eine Auswahl zwischen Massenaufbewahrung, Webcam und PictBrigde. Von Com steht dort nichts.

    2. Wie komme ich in den [FONT=Verdana, Arial, Helvetica]"engineer mode"?[/FONT]
     
  16. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,175
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  17. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
    Hallo ColonelZap,

    danke für Deine schnelle Antwort. Deinen Tipp hatte ich bereits gelesen.

    1. Also mir fehlt jetzt der Code für den engineer mode.
    2. Wie kann ich am Handy den Com_modus einstellen?
     
  18. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
  19. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,841
    Danke:
    8,175
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Und??? Konnest Du den Side Tone erfolgreich auf Null setzen???

    Fall nicht, muß Du das mit dem Longcheer Tool machen und solltest Du Probleme habe das Phone als Com Port mit dem Rechner zu verbinden, dann kann das hier eventuell die Lösung sein (auch aus them Thread, den ich ober erwähnt habe):

    http://chinamobiles.org/showpost.php?p=80354&postcount=45
     
  20. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
    Hallo,
    im engineer mode kann ich es mir nur anzeigen lassen und habe keine Option die Zahl 80 in 0 umzuändern. Bin jetzt dabei es mit dem Programm zu machen. Melde mich später, ob es klappt oder nicht...