1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Sci Phone i 68+ Sprachqualität

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von lili1986, 17. November 2008.

  1. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
    Hallo,
    es hat geklappt.:Mauridia:
    Ich habe die Einstellungen von Dir

    Zitat:
    [FONT=Verdana, Arial, Helvetica]hi all
    this is my first contribute here,
    after hours i have solved the com-port problem in i68+.
    1.enter the engineer mode => device => set UART => UART setting .
    2.on TST-PS Config make it UART 2 , 115200
    3.on PS config make it USB Port , 115200
    4.on TST-L1 Config make it none.
    5.press ok, the phone will shut down , start the phone , when you connect it to the computer it will be in com-port automatically.
    6.after finishing writing the new imei, if you want the previous sitting "mass storage or picture or webcam" change the PS config to UART 1 and press ok
    restart your phone and enjoy

    so übernommen, das Handy über USB angeschlossen (ist übrigens egal ob sich das Display im Hauptmenü oder im Slide to unlook befindet), den Comporttreiber installiert (Com 4) und konnte dann das Programm öffnen und mich mit dem Handy verbinden.

    Nochmals vielen Dank an Cyberdog11 und an ColonelZap!!!

    Noch ein kleiner Tipp: Bei meinem Handy ist die Beschreibung falsch. Die untere Simkarte ist nicht Sim 1 sondern Sim 2. Eventuell wichtig zum Telefonieren!!!
    [/FONT]
     
    Zuletzt bearbeitet: 8. Januar 2009
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,155
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  3. schuessel11
    Offline

    schuessel11 New Member

    Registriert seit:
    8. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    i68+
    Hallo,
    noch etwas probiert:

    Zitat:
    [FONT=Verdana, Arial, Helvetica]hi all
    this is my first contribute here,
    after hours i have solved the com-port problem in i68+.
    1.enter the engineer mode => device => set UART => UART setting .
    2.on TST-PS Config make it UART 2 , 115200
    3.on PS config make it USB Port , 115200
    4.on TST-L1 Config make it none.
    5.press ok, the phone will shut down , start the phone , when you connect it to the computer it will be in com-port automatically.
    6.after finishing writing the new imei, if you want the previous sitting "mass storage or picture or webcam" change the PS config to UART 1 and press ok
    restart your phone and enjoy

    Punkt 2.
    braucht nicht umgestellt zu werden, kann auf "keiner" stehen bleiben.
    Punkt 4.
    ist werksseitig schon auf "keiner"

    Also nur den Punkt 3. beachten und dort zwischen UART1 (Werkseinstellung) und USB Port (für die Com Funktion) wechseln.
    [/FONT]
     
  4. Micha0807
    Offline

    Micha0807 Member

    Registriert seit:
    10. Dezember 2007
    Beiträge:
    74
    Danke:
    0
    Handy:
    LG KS20, Ciphone 3G, Sciphone i68+, Milestone2, Defy, X18i
    Hi @all,

    ich hatte gestern versucht mein Echo zu beseitigen und benutzte folgende Anweisung.

    "[FONT=Verdana, Arial, Helvetica]hi all
    this is my first contribute here,
    after hours i have solved the com-port problem in i68+.
    1.enter the engineer mode => device => set UART => UART setting .
    2.on TST-PS Config make it UART 2 , 115200
    3.on PS config make it USB Port , 115200
    4.on TST-L1 Config make it none.
    5.press ok, the phone will shut down , start the phone , when you connect it to the computer it will be in com-port automatically.
    6.after finishing writing the new imei, if you want the previous sitting "mass storage or picture or webcam" change the PS config to UART 1 and press ok
    restart your phone and enjoy."

    [/FONT][FONT=Verdana, Arial, Helvetica]Mein Echo habe ich immer noch, da ich mit dem Longcheer keine Daten auslesen kann.
    Bis gestern, also vor der Änderung im Engineermodus, ging auch noch mein Bluetooth, nun aber nicht mehr*sry*
    Das Prob ist, das mein Gerät von anderen erkannt wird aber mein i68+ keine anderen Geräte mehr findet.
    Kann mir jemand bitte mal die Einstellung vom Werk nennen im Engineermodus unter UART Settings.
    Oder ist es vielleicht was ganz anderes?
    Gibt es im Engineermodus auch was für Bluetooth was ich verstellt habe?
    Hoffe Ihr könnt mir helfen*heul*

    Danke und Gruß
    Micha0807
    [/FONT]
     
  5. Zitronenzucker
    Offline

    Zitronenzucker Urlaubsreif

    Registriert seit:
    19. Dezember 2008
    Beiträge:
    59
    Danke:
    0
    Handy:
    Sciphone i68+ V.3.0
    Vor zwei tagen ist mir mein Sciphone i68+ 3.0 aufe straße gefallen, display kein kratzer , hinten en 1 mm kratzer, aber en bisschen von diesem silbernen lack da vorne ist abgegangen der so spiegelt :( , stört mich extreme, naja pech gehabt :( allerdings ist jetzt das echo weg : D
     
  6. Micha0807
    Offline

    Micha0807 Member

    Registriert seit:
    10. Dezember 2007
    Beiträge:
    74
    Danke:
    0
    Handy:
    LG KS20, Ciphone 3G, Sciphone i68+, Milestone2, Defy, X18i
    Habe in einem anderen Forum gelesen, das dies Echo Prob wohl mit den Lautsprechern zu tun hat. War leider aber alles in Englisch und ich habe nicht alles verstanden. Irgendwas muß man da auf der Rückseite manipulieren, wie es genau geht weiß ich aber nicht mehr.

    Edit: Hat etwas mit dem Mikro zu tun nicht mit den Lautsprechern.
    Deswegen meine Frage, ob man das Mikro irgendwo "runterdrehen" kann?
     
    Zuletzt bearbeitet: 16. Januar 2009
  7. Micha0807
    Offline

    Micha0807 Member

    Registriert seit:
    10. Dezember 2007
    Beiträge:
    74
    Danke:
    0
    Handy:
    LG KS20, Ciphone 3G, Sciphone i68+, Milestone2, Defy, X18i
    Edit: Hat etwas mit dem Mikro zu tun nicht mit den Lautsprechern.
    Deswegen meine Frage, ob man das Mikro irgendwo "runterdrehen" kann?
     
  8. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    also das du kein echo mehr hörst?nimm das tool longcheer(gib mal in die forumsuche ein),verbinde dein handy als comport(wenns nich geht lade dir die treiber com ciphone oder so srunter geht auch),öffne longcheer,wähle den port aus an dem dein handy dran ist und die baudrate.dann klickste bei side tone auf READ und dann sollte es dir 80 oder sowas anzeigen.einfach 0(null) eingeben und auf adj(fpr adjust) klicken
     
  9. Kamikaze_38
    Offline

    Kamikaze_38 New Member

    Registriert seit:
    2. Januar 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    nokia 6210
    Hallo
    Habe auch das Echo in meinem i68+ aber ich kann es nicht als com port anmelden oder ich weiß nicht recht wie das funktioniert.Bei mir gibt es nur -Mass storage , - webcam , - pictbridge.
    Und ich finde im Handy auch nicht diese einstellungen -[FONT=Verdana, Arial, Helvetica]enter the engineer mode => device => set UART => UART setting, kann mir da jemand weiterhelfen.
    Danke schon mal
    [/FONT]
     
  10. triple-t
    Offline

    triple-t Auto- und Handy-Fan

    Registriert seit:
    20. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    Sciphone i68+
    Such dir mal hier den passenden Engineer-Code heraus (bei mir (ich gehe allerdings davon aus, einen i68+ Fake zu haben) hat *#82043036# funktioniert). Dann kannst Du auch den engineer mode "entern" :hihihi:...

    Dort wählst Du dann

    device
    set UART
    UART setting

    Aber dran denken: FAST-SIM niemals anrühren!!!! :dance:
     
  11. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    wenn du den *#820430 usw hasr,ist es ein original sciphone.
     
  12. triple-t
    Offline

    triple-t Auto- und Handy-Fan

    Registriert seit:
    20. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    Sciphone i68+

    Es hat aber nicht die Sciphone Anzeige beim Start, hat nicht i68+ auf den Akkus stehen, und ich glaube noch ein "typisches" Erkennungsmerkmal fehlt...
    Aber egal... im Großen und Ganzen bin ich zufrieden mit dem Teil!
     
  13. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    dann ist es ein i9,aber warscheinlich mit der firm des i68+ drauf.
     
  14. triple-t
    Offline

    triple-t Auto- und Handy-Fan

    Registriert seit:
    20. Dezember 2008
    Beiträge:
    47
    Danke:
    0
    Handy:
    Sciphone i68+
    Hat das i9 nicht die Lautsprecher auf der Rückseite. Meins hat sie oben seitlich, wie das i68+....!?

    Der eB**-Verkäufer konnte sich wohl auch nicht so recht entscheiden, und hatte es als i9+/i68+ beschrieben.

    Aber wir geraten im Moment ein wenig OFF TOPIC (auch wenn mich wirklich mal interessieren würde, was genau ich nun habe. Der FW-Check sagt: [VERSION] SKY-X52501-DT20081014-00 [BRANCH] Gemini...).

    Wenn Du möchtest kannst Du mir ja per PN antworten, oder wir müssen uns einen der "Was hab ich hier für ein Handy"-Threads raussuchen... :)
     
  15. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Wo muß ich den Code eingeben um ins engineer Menü zu kommen. Weiß auch nicht genau ob ich ein i68+ oder i9 hab.
     
    Zuletzt bearbeitet: 16. Februar 2009
  16. Homer S.
    Offline

    Homer S. Member

    Registriert seit:
    3. Juli 2008
    Beiträge:
    241
    Danke:
    0
    Handy:
    Mini N96 DualSim
    Dubao A890
    Genau da wo du deine Telefonnummer eingibst!
     
  17. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Ok das hab ich. Dann kommt bei mir Maschinenbaumodus. Was soll ich da drücken um das Gerät als com anzumelden.
     
  18. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,155
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Erst einmal alles auf Englisch stellen und dann Post #61 lesen ;)
     
  19. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    So hab ich gemacht. Aber komm immer noch nicht ins com rein.
     
  20. Bronko
    Offline

    Bronko New Member

    Registriert seit:
    14. Februar 2009
    Beiträge:
    25
    Danke:
    0
    Handy:
    Sciphone i68+
    Bei mir Funktioniert das leider auch nicht :(.
    Allerdings ist dieses Problem an meinem Handy anscheinend nicht so stark ausgeprägt wie bei manch anderen.