1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sci Phone i 68+ Sprachqualität

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von lili1986, 17. November 2008.

  1. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    mit vielen versuchen hat es doch noch geklappt. danke euch.
     
  2. Bronko
    Offline

    Bronko New Member

    Registriert seit:
    14. Februar 2009
    Beiträge:
    25
    Danke:
    0
    Handy:
    Sciphone i68+
    Hi Leute!

    Bei mir läuft es immer noch nicht :(
    Viell hat einer von euch eine Idee.
    Habe das Handy so wie hier im Thread im Engineer Mode umgestellt. Ein Treiber ist auch Installiert. Sobald das Handy am PC angeschlossen wird,
    wird das Gerät auch von XP erkannt. Im Geräte Manager "6218 USB Modem Driver (COM5)" angezeigt.
    Wenn ich Longcheer starte kann ich auch direkt COM5 anwählen. Die Übertragungsrate (?) wird auch auf 115200 eingestellt. Wenn ich anschließend irgendetwas auszulesen Versuch kommt immer wieder dieses FAIL.:see_stars:
    Hat irgendeiner von euch eine Idee? Habe ich viell einen falschen Treiber drauf?? Was steht bei euch im Geräte Manager?

     
  3. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Hallo, ich bin nach Beitrag 63 gegangen. hab dann den Treiber von cyberdog 11 genommen und dann bei Longcheer com 7 benutzt. Dann klappte es super. Viel Glück....
     
    Zuletzt bearbeitet: 17. Februar 2009
  4. westcliff
    Offline

    westcliff Unentschlossener

    Registriert seit:
    5. Februar 2009
    Beiträge:
    63
    Danke:
    0
    Handy:
    Bald das M8 oder C6
    @Bronko: Hatte das gleiche Problem, aber nach ein paar mal auf connect klicken hat es dann geklappt. Evtl einfach nur geduld haben und versuchen zu verbinden.
     
  5. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    du MUSST im hauptmenü sein,denk bitte dran
     
  6. neuling-help
    Offline

    neuling-help New Member

    Registriert seit:
    23. November 2008
    Beiträge:
    145
    Danke:
    0
    Handy:
    Nokia 6280
    Sciphone i68+ v3
    Hallo,

    ich bitte um eure Antwort.

    Lese schon seit Stunden im Internet wegen diesem Echo beim telefonieren.

    Mit folgender NUmmer bin ich in den Enginerr Modus gekommen: *#82043036#

    danach auf Device -> Set UART -> UART Setting

    Danach sind da drei kategorien:

    1. TST-PS Config
    <None>
    115200
    2. PS Config
    UWART 1
    115200
    3. TST-L1 Config
    None
    115200


    Meine Frage;

    muss ich diesen Wert 115200 in allen drei berecihen auf 0 setzen?
    Da steht nichts mit Sidetone.

    Ich war auch bei Audio-> Normal Mode -> SideTone -> wert war 80 konnte man jedcoh nicht verändern.


    BITTE UM EURE HILFE:
     
  7. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Das mußt du mit dem Programm machen...Loongscher
     
    Zuletzt bearbeitet: 28. Februar 2009
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,091
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich habe Dein Phone zwar nicht, aber diese Prozedur im Engineer Mode soll ja nur bewirken, daß Du Dein Phone als COMPORT mit dem Rechner verbinden kannst, damit Du anschließend per Longcheer den Sidetone auf NULL setzen kannst.
     
  9. neuling-help
    Offline

    neuling-help New Member

    Registriert seit:
    23. November 2008
    Beiträge:
    145
    Danke:
    0
    Handy:
    Nokia 6280
    Sciphone i68+ v3
    Okay danke für die Antworten.

    Werde es jetzt per Loongscher versuchen.
    Berichte gleich ob es geklappt hat.

    Hallo,

    Kann ich diese Einstellungen mit dem USB Kabel machen?
    Ich kann ja kein COM Port wählen???
     
    Zuletzt bearbeitet: 28. Februar 2009
  10. Bronko
    Offline

    Bronko New Member

    Registriert seit:
    14. Februar 2009
    Beiträge:
    25
    Danke:
    0
    Handy:
    Sciphone i68+
    Hast du mal überprüft ob du ein Original i68+ hast?
    Also meins ist ein Fake und bei mir geht es über USB überhaupt nicht. Das soll auch daran liegen das die Kabel nicht ganz dem Original entsprechen.
    Bei einem User hier hat es über Bluetooth geklappt.
    Ich persönlich habe mir vor einigen Tage auch ein Bluetooth Dongle bestellt.
    Sobald ich es habe werde ich weiter darüber berichten.
     
  11. neuling-help
    Offline

    neuling-help New Member

    Registriert seit:
    23. November 2008
    Beiträge:
    145
    Danke:
    0
    Handy:
    Nokia 6280
    Sciphone i68+ v3

    Hallo,

    ich gehe davon aus, dass meins ein Fake ist. DIe Batterien sind mit Aphone beschriftet. Auf der Rückseite (Cover) steht nicht Sciphone. Beim Start kommt auch kein Sciphone.

    Habe es aber hinbekommen mit dem umstellen von diesen Side auf 0. FUnktioniert jetzt alles einwandfrei.

    Der Verkäufer meinte zu mir folgendes nachdem ich ihn angesprochen hatte das meins ein Fake ist:

    // It is one factory that makes the phones for many different ODM's. If you
    dont like the logo you can change the firmware on the phone. Besides that
    how is it? //


    Was meint er damit?

    Er will doch versuchen, dass ich Ihm glaube das es ein Original ist oder?
     
  12. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Bei meinen hats auch funktioniert und ich hab auch ein Fake I68+
     
  13. neuling-help
    Offline

    neuling-help New Member

    Registriert seit:
    23. November 2008
    Beiträge:
    145
    Danke:
    0
    Handy:
    Nokia 6280
    Sciphone i68+ v3

    Ne frage, has du irgendeinen Unterschied von den Funktionen her gefunden? Also zwischen Fake und Original?

    Könntest du mir paar Java Applikationen empfehlen? Finde nichts fassendes.
     
  14. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Leider kann ich Dir nix empfehlen....habs noch nicht lange.
    Aber sonst kein unterschied zum Orginal.
     
  15. 3nna90
    Offline

    3nna90 Atze-Keule

    Registriert seit:
    1. März 2009
    Beiträge:
    16
    Danke:
    0
    Handy:
    SCI i68+
    hey leute hab da das gleich problem aber bei mir steht unten lin ks connected ich bin im Hauptmenue aber bin bestimmt seit 10 min nur am "read" klicken :) und wenn ich read klicke steht das "Read Level 0 error"
    kann mir einer weiter helfen vllt jemand der das gleich problem hatte

    ansonsten echt top eure Tipps Post 63 Super:)
     
  16. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Hast Du auch den treiber drauf.
     
  17. 3nna90
    Offline

    3nna90 Atze-Keule

    Registriert seit:
    1. März 2009
    Beiträge:
    16
    Danke:
    0
    Handy:
    SCI i68+
    was für nen treiber also ich bin ja schon connected auf mein handy quasi ich kann nur meine daten nich auslesen
     
  18. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Guck mal Beitrag 83....so hab ich das hingekriegt
     
  19. 3nna90
    Offline

    3nna90 Atze-Keule

    Registriert seit:
    1. März 2009
    Beiträge:
    16
    Danke:
    0
    Handy:
    SCI i68+
    was denn für nen treiber so hab ich es ja auch gemacht nur er liest die daten nich da steht immer dieses Sche!ß

    FAIL
     
  20. Wiepcke2007
    Offline

    Wiepcke2007 Lanya Killer

    Registriert seit:
    9. Februar 2009
    Beiträge:
    240
    Danke:
    0
    Handy:
    Cect i9
    Lanya iPhone
    Ciphone 3G
    Beitrag 39.
    Der Computer fragt dich nach Software?