1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SciPhone/i9/CiPhone GPRS/WAP/MMS-Einstellungen für Vodafone

Dieses Thema im Forum "WAP und MMS" wurde erstellt von blackbox, 26. August 2008.

  1. herzass789
    Offline

    herzass789 New Member

    Registriert seit:
    9. Februar 2010
    Beiträge:
    2
    Danke:
    0
    Handy:
    cect i9+++
    LG KP 500
    SE K800i
    Echt super einfache beschreibung!!! I hab das sciphone i9+++ seit gestern und habe damit keinerlei Probleme ( 36€ ), nochmals Danke an den Verfasser der Anleitung!!!
     
  2. Ryder
    Offline

    Ryder New Member

    Registriert seit:
    13. August 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    eFOX H502
    Hallo, ich brauche dringend hilfe. Es geht um mein eFox H502, benutze ne 1&1 Sim, kann aber die Internet verbindung nicht herstellen. Wie mach ich das jetzt??? Danke im Vorraus
     
  3. selvclone
    Offline

    selvclone New Member

    Registriert seit:
    16. Dezember 2010
    Beiträge:
    24
    Danke:
    0
    Handy:
    CECT I9 4G

    Airphone NO.4 :D
    Hi,
    Hab mal eine Frage die mich sehr interessiert.
    Also angenommen man hat genau das gemahct laut der Anleitung,
    man hat auch die Vodafone Karte .

    Braucht man dann Geld auf der Karte um zu surfen?


    Gruß SWF
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Inet über GPRS ist immer kostenpflichtig. Es sei denn du hast ne Flat gebucht.
    Und wenn Prepaid dann lieber vorsichtig und vorher den Vertrag prüfen.
    Viele zocken da ab :(
     
  5. Roland100
    Offline

    Roland100 New Member

    Registriert seit:
    25. Dezember 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    Nokia 5800 express Music
    ScIphone I 68
    i68

    moin,
    kleine frage:
    Also das ist die Anleitung um Vodafone fürs i9 fertig zu machen. Mein problem ist das ich ein I68 hab, aber immer gedacht habe is das selbe aber ich kom irgentwie mit der oberen erklärung nicht ganz mit:

    - beim ersten wo datenübertragung für gprs und gsm anlegen erklärt wird, hinter auth. type kommen bei mir noch 2 felder, muss da nichts eingetragen werden?

    - danach um den internetzugang zu legen wird gesagt service button und dann soll da wap bei settings stehn...wo steht das beim I68? kom ich nich ganz drauf kla...

    wäre toll wenn ihr darauf ne antwort für mich habt...

    mfg roland
     
  6. Roland0465
    Offline

    Roland0465 New Member

    Registriert seit:
    29. Juni 2011
    Beiträge:
    1
    Danke:
    0
    Handy:
    SciPhone 9i+++
    Bei mir geht die einstellung nicht richtig

    Bin Genau nach Anleitung von Dir gegangen. Die gehen bei mir nicht.
    Beim Senden geht es bis 99% dann steht da Naricht konnte nicht gesendet werden.
    Guthaben ist vorhanden.
    Habe das SciPhone i9+++
    Woran kann das liegen

    Gruß Roland
     
  7. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Weißt Du, mit welchem Code Du in den Engineer Mode kommst?

    http://chinamobiles.org/showthread.php?10742-Wichtige-Codes!

    Falls das klappt, dann mal das hier ausprobieren (ist zwar für ein anderes Phone, sollte aber ähnlich sein):

    Aber bitte VORSICHTIG in dem Engineer Mode, da kann man sich sein Phone auch bricken!!!
     
  8. mosy
    Offline

    mosy New Member

    Registriert seit:
    27. April 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    i9+++
    Hallo alle zusammen,

    ich habe das i9+++ und versuche damit ins Internet zu kommen.

    Bin jedoch O2-Kunde und habe mir die Zugangsdaten von der O2-Seite besorgt.
    http://www.o2online.de/nw/support/mobilfunk/handy/settings/manuell/manuelle-einstellungen.html (ich hoffe es verstößt nicht gegen die Bortregeln)
    Bin ach der Anleitung #1 gefolgt, hab jedoch Daten von O2 eingegeben:
    • Account Name: O2 WAP
    • APN: internet
    • User name: <leer lassen>
    • Password: <leer lassen>
    • Auth. type: normal
    gespeichert
    • Profilename: "O2 WAP GPRS"
    • Homepage: http://m.o2online.de
    • Data account: "Select" -> "GPRS" -> "O2 WAP" aus der Liste auswählen
    • Connection type: "HTTP" -> Ok
    • IP Address: 82.113.100.5
    • Proxy port: 9201
    • User name: <leer lassen>
    • Password: <leer lassen>
    Gespeichert und Profil aktiv gesetzt.

    Auf der O2-Seite stand:
    • IP-Port: für WAP 1.x Handy (Proxy Port) (Gateway Port): 9201
    • IP-Port: für WAP 2.0 Handy (Proxy Port) (Gateway Port): 8080
    habe beide ausprobiert.

    Wenn ich nun den Webbrowser starte, erscheint zuerst die Weltkugel mit www.
    Dann geht, oben in der Leist, das Zeichen G1 erst rot dann blau an.
    Nach einiger Zeit kommt die Meldung "Verbindung Versagt".

    Was habe ich falsch gemacht?



    Danke