1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

i9 / i68 Sciphone i9 micro zu leise eingestellt

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von lauru, 9. März 2010.

  1. lauru
    Offline

    lauru New Member

    Registriert seit:
    9. März 2010
    Beiträge:
    2
    Danke:
    0
    Handy:
    Sciphone i9++
    Ich habe ein Sciphone i9 und ich kann es nicht wirklich verwenden. Das Micro ist zu leise eingestellt. Bitte Hilfe! Wenn ich mit jemandem spreche, die andere Person kann mich sehr schwer höhren. Ich weiss nicht was ich machen kann. Ich habe keine Einstellungen für den Micro gefunden.
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,843
    Danke:
    8,182
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Suche hier im Forum mal nach

    Longcheer

    Mit etwas "Glück" kann es Dein Problem beheben :)
     
  3. trashkutscher
    Offline

    trashkutscher New Member

    Registriert seit:
    8. März 2010
    Beiträge:
    15
    Danke:
    0
    Handy:
    i68
    Hey Ich hatte gerade gestern auch dein Problem. Scheint das mit der Firmware von den geräten was nicht stimmt. Wenn du es im Maschinenbau Modus (bei meinem i68+ *#82043036#) von Hand nicht einstellen kannst, nimm longcheer. Ich musste den Pegel auf 240 setzen. Bei mir hat es nur per Bluetooth funktioniert.
     
  4. lauru
    Offline

    lauru New Member

    Registriert seit:
    9. März 2010
    Beiträge:
    2
    Danke:
    0
    Handy:
    Sciphone i9++
  5. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
    Longcheer auf dem Rechner installieren dann das Handy mit dem Rechner verbinden und dann in Longcheer die Werte einstellen....
     
  6. Subway
    Offline

    Subway New Member

    Registriert seit:
    5. Juli 2010
    Beiträge:
    7
    Danke:
    0
    Handy:
    Sci-Phone
    Am einfachsten, wenn Du BT nutzen kannst, verbinde Dein Handy im Serial-Modus mit dem PC, entpacke meinen Anhang und öffne das Programm ..... kostenfreie Alternative zu Longcheer. Verbinde pas Telefon im Programm über Com 5 und lese die Daten aus.
    Ersetze danach die Zahlen im Feld Mikrofon mit der 250 und drücke auf Write.....bestätige die beiden Popups mit Ja und gut ist.

    Sollte BT bei Dir nicht gehen und Du mußt den Engeneer Mode nutzen ... versuche mal den hier: *#110*01#
    Nicht jeder Code geht für jedes Sciphone.

    Viel Erfolg!

    Ciao Lars
     
  7. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Der Anhang geht nicht!
     
  8. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
  9. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Hab zwar in den Einstellungen des Handys dem COM Port, da klappts aber wohl mit dem Treiber nich... mensch und jetzt??
     
  10. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    hast du den richtigen comport eingestellt?
    schau mal im gerätemanager welchen com port dein handy zugewiesen wurde (bei angeschloßenem handy)
     
  11. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Der PC sagt was von MT6253 Driver fehlt...
    daher wurde auch kein COM PORT zugewiesen...
     
  12. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
  13. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Da sagt er mir FAIL to install driver.... geht das nich mit WIN7???

    Oder weisst Du wo das im Engeneering Mode geht??
     
    Zuletzt bearbeitet: 14. August 2010
  14. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    da bin ich jetzt überfragt nehme selbst winxp da win7 etwas schleppend bei mir lief
     
  15. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Und im Engeneering Mode???
    Wo muss ich denn da rein, und welche Werte sind das?
    Hab mal geguckt und ich audio--normalmodus--mikrofon??
     
  16. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    da bist du schon richtig... aber musst probieren ob du es da einstellen kannst... oftmals geht es dort nicht...

    und klicke nicht fast sim an dann ist das handy sofort tod
     
  17. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Hallo, ich hab das ganze jetzt ueber nen XP REchner gemacht und hab alle Parameter wo Microfon steht auf 196 gesetzt....
    Da steht noch was von Local Effect.. was ist das???
     
  18. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,843
    Danke:
    8,182
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Den setze mal auf NULL, dann gibt es kein Echo mehr. Was diese Einstellung überhaupt soll, habe ich nie begriffen.
     
  19. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Mmm habe eh kein Echo. Hat funktioniert!! Jetzt versteht man mich prima... nur Mist dass der Treiber unter WIN7 nicht geht...
     
  20. Mamu
    Offline

    Mamu New Member

    Registriert seit:
    27. Juli 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    sciphone i9+++
    Hallo, ich bins nochmal. Habe mit meinem Handy totale Stoerungen... das heisst die Leute verstehen mich nicht und ich sie auch nicht, weil das so laut ist und immer knackt. Kann mir vielleicht jemand sagen wie ich die Parameter am besten einstelle?
    Auf welchen Wert habt ihr sie??